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Adobe Premiere Pro CS6 Plug-in for AVerMedia Devices

1. Please go to AVerMedia website to download the Adobe Premiere Pro Plug-in

2. Follow the instruction to install the plug-in
3. Open Adobe Premiere Pro CS6

AVerMedia Plug-in Instruction

Recent Projects

Mew Project Open Project

Help

5. General > Capture Format - AVer Record

ndering and Playback

R

Display Format:

Capture

Capture Format: | DV

Name:
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AVerMedia Plug-in Instruction

6. Click Settings, then choose your AVerMedia device, Video Source, Resolution and Record
Format accordingly. Click OK to confirm.

Device: IO:A\«'erMedia CV710 USB Devic-_j

Video Source: IHDMJ

Video Format: I

Resolution: | 4350x 1080p @50

Deinterlace: |

Record Format: IA\u'l'

MPEG-2
MPEG-4

8. File > Capture...

File |Edit Project Clip Sequence Morker Tithe Window Help

New »

Open Project Ctl+0
Open Recent Praject v
Browse in Adobe Bridge... CulvAltsO
Close Project Crl + Shift+ W

Close: Curl+W
Save Culss
Save As.. CurleShift+S
Save a Copy.. Ctel +Alt+3
Revert

Capture.

Batch Capture.-

a dia Carl+ Al
Impart,.. Ctrl+1
Import Recent File

Export 0
Get Propertiss for v

Reveal in Adobe Bndge. -

= o+
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AVerMedia Plug-in Instruction

9. Preview window is ready for capturing. Setup is complete.

a - o Adobe Premiere Pro - I\Adobe -oER

Fie Edt Project Clip Sequence Marker Help
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AVerMedia Plug-in Instruction

Sony Vegas Pro Plug-in for AVerMedia Devices
1. Please go to AVerMedia website to download the Sony Vegas Plug-in

2. Follow the instruction to install the plug-in

3. Open Sony Vegas

4. Media Generators - Third Party > AVerMedia HD Capture
I

File Edit View Insert Tools Options Help

+]

ol
=T

Third Party

Media Generators

5. Drag (Default) Preset to the arrow-pointed area.

= Untitled * - Viegas Pro 12.0 TRIAL

File Edit View Inseit Tools Optiom. Help

80 1 verMedia HO Cap!
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AVerMedia Plug-in Instruction

6. Set up AVerMedia HD Capture

7. Change Path (note: we recommend NOT to set path directly under C:\)

| Video Media Generators =

Change Path

W EE

8 Jalo

R

€ En

8 EAle
b 20121202 ExtremeCaplSP v1.0.0.1
e ]
) graphstudionext 0.6_1_265
I TS-to-MP4 Utility
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Imagel Plug-in for AVerMedia Devices

1. Go to AVerMedia website to download the ImagelJ plug-in

2. Follow the instruction to install the plug-in

3. OpenlImagel

[ vondoun bedia Canter
O Windowi Media Playe
s Weddow Undale
il Vondown B EERIE
EEAETHS
O EeE
| BMCERp
. difaiftedie Capner 50K
b Avertiedie Captore Studho
L Google Chiome
b Imagel

L WD Companation
& Somy

| Windows Media

L HEaEgT

1 ==K

ET 112D 7 3

4. Select Plugins > AVerMedia > HD Capture

i tmagai ' 1 ' lni=n
|Fie Edi wmage Process Anahyoe JRENLGE Window  Help i
olalel A #INIAIA s vl i
Siorpliing kool (o prass 5pace Sa0 wed drag) Shoditits L
— Uities .
ey L3
Cormpie and Run
Imstad Clrl+Shals

30 .
Anabyre
Evamgess:
Fifters.
Graphics
et Chatpen .
Scnpls ¥
Backs L
Tools ¥
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AVerMedia Plug-in Instruction

5. Select your AVerMedia device, Video Source, Resolution, Video Format and Options
accordingly. Click Start Streaming to confirm.

| aerhieda WD Capture w10 37 =N EEL
255 Anaar Fuging  ‘Window Help
Laxaqn; o] | & 2 =
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-
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6. Streaming images appear, now you can select Snapshot, AVI Record or Stop Streaming.

B Verieda B Caprure Yideo Window

Aderhledia HO Capture w1042 5SS MI
i £s5 Anahie PN Wnoow  Help

B 2
rAeda | 15 SV Sk ke AR L ot R
Capturs Chnale
-
e Source
Fazoddon
Vised Fommdd
Opfitnd
i
Sz Shaaming; &1 Racerd Snagshol |

7. Click Snapshot and view pictures instantly.

B Averhteda HD Capture Video Window

=

|
M focess  Anabyze Piugins  Window  Help
il bR S IASO AL (B S =
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AVerMedia Plug-in Instruction

8. Before using AVI Recorder to capture images, setting up save path is required. Click Save to

confirm.

B Averttecha MWD Captone Video Window

=t

(3 Decuments =| @[] o] el t Plogins . Window  Heip
B0 sl sl s8] ” =»

POTA0TIG_ LRI ' Ragister Vogas Prnstm
[ v_Captu e Suio 201402 501804844 _0.j0g

'_'_ A apture av -
[ AVsrRecord 140220 142 M.mpe

'_': AniBeiord 140230 1020 MU mpd &l

™ DatasulLsdedcan
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9. Start the capturing.

8 | AVertedu H Captue Video Window SRR

Al ledia HD Capriuee w1047
55 l':I-l'l-l'Ilp'.H' Fiugns  Window  Help
Avermodia | SR SR RE- S TR S A A

Caphuss Dbl
Wides Source
Faspulizo
Vg0 Fémmmdl
hpl Eutiat,

|
| =RopRecas Snapshat

10. Click Stop Record. Select First Frame, Last Frame, and check Use Virtual Stack, Convert to
Grayscale or FI|p Vertical accordingly. Click OK.

Aterliladtia HD Cape ---._ i Z-'y;.
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AVerMedia Plug-in Instruction

11. Preview captured images.

B Averfdecia HD Capture Videa Window

] focess Analyzr Piging  Window  Heip

' I.L sl lAala)o] 2] o) g 6] 2
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AVerMedia Plug-in Instruction

AVerMedia % % Adobe Premiere Pro CS6 &t
154 AVerMedia ‘B T~ #k$i{4: Adobe Premiere Pro
MR P I 2 e e

izfT Adobe Premiere Pro CS6

Recent Projects

MNew Project Qpen Project Help

5. General 2 Capture Format - AVer Record

o R s e N |
New

General
Video Rendering and Playback

Renderer:

Video

Display Format: = Timecode

1

| Audio-Samples

AVer Record

Location: | C:{EFRZE o

Name:
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6. il Settings, YEHERAY AVerMedia 1455

VARYY

IE s OK A -

Device:

Video Source:

Video Format:

Resolution:

Deinterlace:

Record Format:

IU:A\«'erMedia CV710 USB Devic-_LI

|HoMz

| 1920% 1080P @50

I

|avz

MPEG-2
MPEG-4

|
AN

AVerMedia Plug-in Instruction

7 Video Source, Resolution 7| Record Format

ikt OKFriA -

8. File > Capture...

New
Open Project
Open Recent Project

Browse in Adobe Bridge...

Close Project

HlaIEdit Project Clip Sequence Morker Title Window Help

»
Cird+O

v
Ctri+Ak+

Ctrl4 Shift 414

Close: Cerl+ W
Save Curl+s
Save As ColeShift+S
Save a Copy.. Crel+Ah+S
Revert

Capture...

Batch Capture.

Adobe Oynamic Link

Impo
Impart..

Import Recent File
Export

Get Prapertias for
Reveal in Adobe Sndge.

Exit

Curl+Alt+1

Crrl41

cule
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AVerMedia Plug-in Instruction

9. M IHERTTIAAREE » WETSEHK -

Adobe Premiere Pro - 1\Adobe. - oEN

Fle Edit Project Clip Sequence Marker Titie Window Help

* 00;00:00:00
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AVerMedia Plug-in Instruction

AVerMedia %% Sony Vegas Pro &4

1. 5% AVerMedia B N3G Sony Vegas
2. A RH LR

3. ¥THF Sony Vegas

4. Media Generators = Third Party > AVerMedia HD Capture
R

File Edit View Insert Tools Options Help

+
§8 Third Party

Media Generators

5. i{(Default) Preset fifi %I/ k5 H Y X Ik

= Unttitled * - Viegas Pro 12.0 TRIAL
File Ecit View Inset Tools Optiom. Help

S AvaMedia HD Cap)
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AVerMedia Plug-in Instruction

7. UUEEERER © RV PR AE CA )

eo Media Generators =]

Change Path

| EE
- i EEE
» i Jolo
I
s
B =R
Ji 20121202 ExtremeCaplSP v1.0.0,1
W o710
) graphstudionext 0.6_1_265
I TS-to-MP4 Utility

BUFEHEEM
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AVerMedia Plug-in Instruction

AVerMedia %% Image) #i:

1. &% AVerMedia B M Nk Image)
RRAR I HH 2 e F

3. izfT Imagel
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AVerMedia Plug-in Instruction

5. EFERIY AVerMedia 1% %5 FHN B 1% & Video Source, Resolution, Video Format 7| Options >
S Start Streaming i\ °

055 Analyoe Fuging  Window  Help
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6. HEITREAARE S » BIAE/R AT DIEEE: Snapshot, AVI Record T % Stop Streaming
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Aeshidia HE Capruee w104 3 | hesalis S
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AVerMedia Plug-in Instruction

8. fEfIH] AVIRecorder SREEKIGLLH - T BV IR(FIRTE © ridr Save fffiA -

B Avertiedia HD Caghue Video Window

i |
TR = [ Decuments = @[5B | Poges vwedow Hep

[ 1_2e140200_ 10043000 [} Register Viogas Projsm C\ G .‘“' et of 'A' bl =
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AV O s e g
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4
ERER: A OC .
T T

9. FFILRIE

8 | AVerdiede M Captue Video Window SRl T

Alerhledia HDF Capiure v 104D

| focess . Ananhie Pugins Window  Heip
avermoedio | TS E AL S e s e A
Caphss Db
Wides Souca
Rt plulicn
Vidipa Firmadl
Do

|
| EopRecae Snapahal

10. i Stop Record %% First Frame, Last Frame, FHN#EZ)1%E Use Virtual Stack, Convert to

VARYY

Grayscale 1 # Flip Vertical > i OK.

Aterlilatha HD Captors o8 |  [snagel

Timage Procoss Aname Fuging  Window  Help
Olal Al e el g n] e »

FestFamec [
= PSR T Lt Bt G TR D D T 2 E
LastFrame |7 L

AV Buaches

Cagtuen OY

Wide Sog
Lige Wirkugl Dhhck,

Eranodd I Comen to Orayscabs i

~ Flip Vel L

v Fod f ! l
(s .3 Cancel

= -:r

Snagshal |

|
Glop Smwaming| AW Recend
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AVerMedia Plug-in Instruction

B focess Analyzr Pugins Window Help
f’“r o8| ANS Y A B Sk S | By A o

r

T
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AVerMedia Plug-in Instruction

AVerMedia ZE fh B H: Adobe Premiere Pro CS6 SMEFER
1. :f %] AVerMedia ‘B T ik s EMZE = Adobe Premiere Pro
2. fRARFIH LA MRS

3. #f7 Adobe Premiere Pro CS6

4. 3#EFE New Project

Recent Projects

Mew Project Qpen Project Help

5. General = Capture Format - AVer Record

and Playback

Ti de

Display Format: mecode

Display Format: = Audio-Samples

Capture Farmat: | DV
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AVerMedia Plug-in Instruction

6. ML Settings, IR EM FHEY AVerMedia 2&1& ¢ {41 Video Source, Resolution #[] Record
Format 3¢ » HliEE OK fifEid -

Device: IO:A\«'erMedia CV710 USB Devic-_j

Video Source: IHDMJ

Video Format: I

Resolution: | 4350x 1080p @50

Deinterlace: |

Record Format: IA\u'l'

MPEG-2
MPEG-4

7. {lfi%7E Location, Project Name fl] Sequence Name - %35 OK fifigy. -

8. File > Capture...

HlaIEdit Project Clip Sequence Morker Title Window Help

Mew r

Open Project o
Open Racent Project »
Browse in Adobe Bridge... Cul+Al+ O
Clase Project Ctrls Shift 4w

Close Crl+ W
Save Curl+s
Save As ColeShift+S
Save a Copy.. Crel+Ah+S
Revert

Capture...

Batch Capture.

Adobe Oynamic Link v

e cul41
Import Recent File

Export I
Get Properties for 12

Reveal in Adobe Sndge.

Exit Cul+Q
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9. THELMEHENBHIGRII - SOE e °

Adobe Premiere P10 - I\Adobe - olER

File Edt

Project Clip Sequence |arker Titie Window Help

........
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AVerMedia Plug-in Instruction

AverMedia & W B H: Sony Vegas Pro #MHFER

1. 5% AVerMedia = #g T8k MEFE = Sony Vegas
2. FREGERIHZEEIMETE
BHFZ Sony Vegas

4. Media Generators - Third Party > AVerMedia HD Capture
I

File Edit View Insert Tools Options Help

+
§8 Third Party

Media Generators

5. i{(Default) Preset f{fi = FHHFE AR HY 35

= Untitled * - Vegas Pro 12.0 TRIAL

Flle Edit View Insent Tosh Oplisms. Help

=n
{8 Avetizdia HD Cop!
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7. SEEERACGER SRR AR TR E G\ )

| Viideo Media Generators B

Change Path

W EE
- R
* A Jolo
N
s
0B ERlE
1 20131202 ExtremeCaplSP v1.0.0,1
e CVT10
) graphstudionext_0.6_1_265
1 TS-to-MP4 Utility

BUFEHEM
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AVerMedia Z B H: Imagel FMHFER

1. %l AVerMedia E Y [#k/MEE L Image)
AR I 28 =

3. {7 Imagel

— —
1B endow Wedia Conter
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o kdE

| AMCEp

| diwiiedis Capres 50K

L deildedie Capiore Shudio

L Gopghe Chrems

b fmagel

L EEaEgT
1 ==K

[ s#g=FoE

Unties
e

it

Sl A RN TAS macrs
Berolieg tool (0F prAsS §Dace Baf avd drag) | ShodliLEs
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Exampics
Faters
Graphics
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5. TR AVerMedia 2

HL3%E Start Streaming HEEY -

| EVerdieda D Capture v104 3 I

T

Capiure Dedce BehVarblidss COA 10 PCla HOL. | »

Vieskt Bt 3N -

Regsiuson T PSR 1 -
'idasy Foamal

Optonn - Frame Wi deniece ooty | =

ErutSreaing:

R

w55 Analyze  Fuging  Window  Help
s Al ] 2] oafsel |87
I and " kepi]
-
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277E Video Source, Resolution, Video Format #[] Options >

6. HURNHHREEERIsES:  BIAE AT L2 Snapshot, AVI Record T 7% Stop Streaming

Y Wertipda D Caprure Video Window

Capturs Chnale

\hdeo: Sourte

Fazidubion

Vised Fommdd

Sigg Sheamey] & Racens

Aledddedha HD Capturs w104 2 NG

i

il B 2 ™ ‘ﬁ'. ] ’!.".

Snapshat |

7. BL35E Snapshot o 37 B[Ugumi [ Fr

N Avertieds MO Capture Video Window
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AVerMedia Plug-in Instruction

8. fEfIH] AVI Recorder fiIVIEFi . fif - F5 B VLFEEARRAE - Hhi2E Save HERE -

B Avertiedia HD Caghue Video Window

N GETAY ;) Documents

2H1A0200_1BOLIN0
_Eaptune Sudio20140250120484_0.00

T} AVeMDCapre
[y avirRecord_ 14 THFaTE
AVSIBeEara 14028 12 M Pl &k
[ Datauiatvdcan

4
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9. BRIGRAHY

8 AYerkteda HD Cagture Video Window

Caphuss Dbl

Wides Sourca

Aespulizn

Vg0 Fémmmdl

hpl Eutiat,

JEE

10. Hf3%E Stop Record - &
Grayscale (7 Flip Vertical - %32 OK.

At Ladha HD -'..w:.---.:_ { - Eemage
-'II!\'I';||:' Procass  Ananme Friging  Window

ol +x]Ala] o)
sy et Ay D phe e

AV Buaches

FesiFramec |1

Cagtuen OY —
[

Last Feamae

Wide Sog
Lige Wirkugl Dhhck,

Eranodd I Comen to Orayscabs i

~ Flip Vel L

v Fod f ! l
(s .3 Cancel

= -:r

|
Hlop Smwaming| A Recend Snagshal |

Alterlledia HD Capiure v 104D

=2 First Frame, Last Frame, 5]
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|
S2op Recoed

Snapshat

Jge
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Window  Help
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11. THEE RN

B focess Analyzr Pugins Window Help
f’“r o8| ANS Y A B Sk S | By A o

r

'T]'! Y———
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