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NOTICES 

COPYRIGHT AND TRADEMARKS 

Copyright © 2015 Christie Digital Systems USA Inc. All rights reserved.

All brand names and product names are trademarks, registered trademarks or trade names of their respective holders.

GENERAL

Every effort has been made to ensure accuracy, however in some cases changes in the products or availability could occur which 
may not be reflected in this document. Christie reserves the right to make changes to specifications at any time without notice. 
Performance specifications are typical, but may vary depending on conditions beyond Christie's control such as maintenance of 
the product in proper working conditions. Performance specifications are based on information available at the time of printing. 
Christie makes no warranty of any kind with regard to this material, including, but not limited to, implied warranties of fitness for 
a particular purpose. Christie will not be liable for errors contained herein or for incidental or consequential damages in 
connection with the performance or use of this material. Canadian manufacturing facility is ISO 9001 and 14001 certified.

WARRANTY

Products are warranted under Christie’s standard limited warranty, the complete details of which are available by contacting your 
Christie dealer or Christie. In addition to the other limitations that may be specified in Christie’s standard limited warranty and, 
to the extent relevant or applicable to your product, the warranty does not cover:

a. Problems or damage occurring during shipment, in either direction.

b. Projector lamps (See Christie’s separate lamp program policy).

c. Problems or damage caused by use of a projector lamp beyond the recommended lamp life, or use of a lamp other than a 
Christie lamp supplied by Christie or an authorized distributor of Christie lamps.

d. Problems or damage caused by combination of a product with non-Christie equipment, such as distribution systems, 
cameras, DVD players, etc., or use of a product with any non-Christie interface device.

e. Problems or damage caused by the use of any lamp, replacement part or component purchased or obtained from an 
unauthorized distributor of Christie lamps, replacement parts or components including, without limitation, any distributor 
offering Christie lamps, replacement parts or components through the internet (confirmation of authorized distributors may 
be obtained from Christie).

f. Problems or damage caused by misuse, improper power source, accident, fire, flood, lightning, earthquake or other natural 
disaster.

g. Problems or damage caused by improper installation/alignment, or by equipment modification, if by other than Christie 
service personnel or a Christie authorized repair service provider.

h. Problems or damage caused by use of a product on a motion platform or other movable device where such product has not 
been designed, modified or approved by Christie for such use.

i. Problems or damage caused by use of a projector in the presence of an oil-based fog machine or laser-based lighting that is 
unrelated to the projector.

j. For LCD projectors, the warranty period specified in the warranty applies only where the LCD projector is in “normal use” 
which means the LCD projector is not used more than 8 hours a day, 5 days a week.

k. Except where the product is designed for outdoor use, problems or damage caused by use of the product outdoors unless 
such product is protected from precipitation or other adverse weather or environmental conditions and the ambient 
temperature is within the recommended ambient temperature set forth in the specifications for such product.

l. Image retention on LCD flat panels.

m.Defects caused by normal wear and tear or otherwise due to normal aging of a product.

The warranty does not apply to any product where the serial number has been removed or obliterated. The warranty also does 
not apply to any product sold by a reseller to an end user outside of the country where the reseller is located unless (i) Christie 
has an office in the country where the end user is located or (ii) the required international warranty fee has been paid.

The warranty does not obligate Christie to provide any on site warranty service at the product site location.

PREVENTATIVE MAINTENANCE

Preventative maintenance is an important part of the continued and proper operation of your product. Please see the 
Maintenance section for specific maintenance items as they relate to your product. Failure to perform maintenance as required, 
and in accordance with the maintenance schedule specified by Christie, will void the warranty.

REGULATORY

The product has been tested and found to comply with the limits for a Class A digital device, pursuant to Part 15 of the FCC 
Rules. These limits are designed to provide reasonable protection against harmful interference when the product is operated in a 
commercial environment. The product generates, uses, and can radiate radio frequency energy and, if not installed and used in 
accordance with the instruction manual, may cause harmful interference to radio communications. Operation of the product in a 
residential area is likely to cause harmful interference in which case the user will be required to correct the interference at the 
user’s own expense.
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Environmental

The product is designed and manufactured with high-quality materials and components that can be recycled and reused. This symbol  
means that electrical and electronic equipment, at their end-of-life, should be disposed of separately from regular waste. Please dispose of the 
product appropriately and according to local regulations. In the European Union, there are separate collection systems for used electrical and 
electronic products. Please help us to conserve the environment we live in!



Software Licensing Agreement

Agreement
a. This Software License Agreement (the “Agreement”) is a legal agreement between the end user, either an individual or 

business entity, (“Licensee”) and Christie Digital Systems USA, Inc. (“Christie”) for the software known commercially as 
Christie® Twist™ that accompanies this Agreement and/or is installed in the server that Licensee has purchased along 
with related software components, which may include associated media, printed materials and online or electronic 
documentation (all such software and materials are referred to herein, collectively, as “Software”). If Licensee does not 
accept the terms of this Agreement, Licensee will return the Software to Christie in accordance with Christie's standard 
return policy in place from time to time. BY DOWNLOADING, INSTALLING, ACTIVATING OR USING THE SOFTWARE, 
THE LICENSEE IS AGREEING TO BE BOUND BY THE TERMS OF THIS AGREEMENT.

b. The Software contains third party software programs which require notices and/or additional terms and conditions. 
Such required third party notices and/or additional terms and conditions are located in the Software install location 
(C:\ProgramFiles\Christie Digital Systems\Twist\Licenses). By accepting this Agreement and using the Software, you 
are also accepting any such additional terms and conditions applicable to the third party software programs. To the 
extent any license for third party software programs requires an offer to provide source code for those third party 
software programs, this Agreement constitutes such an offer. You may request more information or a copy of such 
source code by contacting Christie at open.source@christiedigital.com. In conjunction with such request, provide the 
Christie Product Number, the Software version and the Product Serial Number (if applicable). If applicable, a nominal 
cost to cover shipping and media charges will be charged.

License and Restrictions
c. Ownership of Software: Christie retains title and ownership of all rights, including copyright and all other intellectual 

property rights, in and to the Software and all copies thereof, regardless of form or media. This license is not a sale of 
any rights in or to the Software or any copy thereof. Licensee acquires no right whatsoever to the Software except the 
right to use the Software in accordance with the terms of this License. 

d. Grant of License: Christie grants to Licensee a single license providing a nonexclusive and non-transferable right to use, 
for personal or internal business purposes, the executable version of the Software, as long as Licensee complies with 
the terms and conditions of this License. Christie reserves all rights not expressly granted to Licensee. 

e. Copy Restrictions: Where the Software is provided for download onto a personal computer or similar device, Licensee 
may make as many copies of the Software as is reasonably required for Licensee's own use with the Device. Licensee 
may also make a backup copy of the Software which may be used only for reinstallation of the Software. Where the 
software is pre-installed on a server, Licensee may keep one copy of the Software solely for backup or archival 
purposes. Unauthorized copying or distribution of the Software is expressly prohibited unless agreed to in writing by 
Christie. Licensee must reproduce and include the copyright notice on any backup copy of the Software. Licensee may 
not remove or alter any proprietary rights or copyright notice or identification which indicates the ownership of the 
Software. 

f. Use Restrictions: Licensee will not (a) modify, adapt, decompile, disassemble, reverse engineer, or otherwise attempt 
to derive the source code for the Software, or create derivative works based on the Software; (b) assign this 
Agreement or redistribute, encumber, sell, transfer, lease, or grant a sublicense of the Software or the license granted 
herein or otherwise transfer rights to the Software to any person or entity except as and when expressly permitted by 
this Agreement; (c) directly or indirectly, export or transmit the Software, either alone or bundled with other software, 
to any country to which such export or transmission is restricted by any applicable laws without the appropriate prior 
written consent of the applicable government entity or department; and (d) publish or otherwise disclose the Software 
for others to copy. Licensee will make reasonable efforts to prevent any unauthorized use of the Software by third 
parties and will advise Licensee's employees of the restrictions upon use restrictions herein.

g. Upgrades and Updates: While Christie is not required to do so, Christie may provide Licensee with upgrades or 
updates to the Software, including but not limited to files that are delivered to Licensee via online transmission or 
otherwise to “patch” or otherwise modify or enhance the software program. This Agreement covers any upgrades or 
updates to the Software that Licensee may obtain from Christie or one of its authorized vendors, unless the upgrade or 
update comes with its own license agreement. If Licensee decides not to download or install an upgrade or update 
provided by Christie, Licensee understands that this could put the Software at risk to serious security threats or cause 
the Software to be come unstable. Christie may, at its option, cause an upgrade or update to apply automatically.

Maintenance and Support
h. Christie may, in its sole discretion and without any obligation, provide maintenance and support services related to the 

Software (“Support Services”). Support Services are governed by Christie’s policies and programs described in 
materials available from Christie. Any supplemental software code provided to Licensee as part of the Support Services 
will be considered part of the Software and subject to the terms and conditions of this Agreement. 

Warranty and Limitation of Liability
i. No Warranties: The Software is provided “as is” and Christie makes no warranty of any kind with regard to the 

Software. Christie will not be liable for errors contained in the Software or in connection with the performance or use 
of the Software. Christie does not warrant that the Software is free from any defects or that it will operate 
uninterrupted. Christie warrants that the media on which the Software is distributed will be free from defects in 



materials and workmanship under normal use for a period of ninety (90) days from the date of delivery. Christie will 
replace any defective media returned to Christie within the ninety (90) day period. The foregoing is Licensee’s sole and 
exclusive remedy for breach of the warranty given pursuant to this Section. Christie does not make any other 
warranties, either express or implied, including, but not limited to, implied warranties of merchantability, fitness for a 
particular purpose, title and non-infringement with regard to the Software.

j. Limitations of Liability: IN NO EVENT WILL CHRISTIE BE LIABLE TO ANY PARTY FOR DIRECT, INDIRECT, SPECIAL, 
INCIDENTAL, OR CONSEQUENTIAL DAMAGES, INCLUDING LOST PROFITS, LOST REVENUES AND LOST DATA 
ARISING OUT OF THE USE OF THIS SOFTWARE AND ITS DOCUMENTATION, EVEN IF CHRISTIE HAS BEEN ADVISED 
OF THE POSSIBILITY OF SUCH DAMAGE.
CHRISTIE SPECIFICALLY DISCLAIMS ANY WARRANTIES OR CONDITIONS, INCLUDING, BUT NOT LIMITED TO, THE 
IMPLIED WARRANTIES OR CONDITIONS OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. THE 
SOFTWARE AND ACCOMPANYING DOCUMENTATION, IF ANY, PROVIDED HEREUNDER IS PROVIDED “AS IS”. 
CHRISTIE HAS NO OBLIGATION TO PROVIDE MAINTENANCE, SUPPORT, UPDATES, ENHANCEMENTS, OR 
MODIFICATIONS.
CHRISTIE FURTHER DISCLAIMS ANY AND ALL REPRESENTATIONS RELATING TO THIRD PARTY SOFTWARE WHICH 
IS EMBEDDED IN THE SOFTWARE. Some jurisdictions do not allow exclusions or limitations of certain conditions or 
warranties. Only those exclusions or limitations that are lawful in Licensee’s jurisdiction will apply to Licensee and, in 
such instances, Christie’s liability will be limited only to the maximum extent permitted by law.

Termination
k. Christie may terminate this Agreement at any time and for any reason. Christie may also terminate this Agreement if 

the Licensee breaches or is in default of any obligation of Licensee under this Agreement. Upon termination of this 
Agreement, the Licensee will immediately (i) cease using the Software and (ii) uninstall the Software from any personal 
computers, servers or other devices (to the extent it is installed thereon). The Licensee’s obligation under this provision 
will survive the termination of this Agreement. 

General
l. Notices: Unless otherwise set forth in this Agreement, all notices, or other communications hereunder will be deemed 

to have been duly given when made in writing and delivered in person, by courier or deposited in the mail, postage 
prepaid, and registered mail, return receipt requested, and addressed to Licensee at the billing address supplied to 
Christie by Licensee, and addressed to Christie at Christie Digital Systems USA, Inc., c/o Christie Digital Systems 
Canada, Inc. at 809 Wellington Street North, Kitchener, Ontario, Canada N2G 4Y7, with a copy (which will not 
constitute notice) to Christie’s Legal Department at the same address.

m.Severability and Waiver: Any provision of this Agreement which is held by any court to be unenforceable or invalid will 
be deemed severed from this Agreement, without affecting any other provision of this Agreement. No waiver by 
Christie of any particular default or omission committed by Licensee will affect or impair the right of Christie in respect 
of any subsequent default or omission of the same or a different kind. No delay or failure by Christie to exercise any 
rights in connection with any default or omission committed by Licensee will affect or impair Christie’s rights in respect 
of that particular default or omission or any subsequent default or omission of the same or different kind. In any event, 
time will continue to be of the essence without the necessity of specific reinstatement. 

n. Governing Law: This Agreement is governed by the laws of the State of California, without regard to its conflict of law 
principles. Any suit or action arising out of or in connection with this Agreement will be brought in the federal or state 
courts located in Orange County, State of California. Each of Licensor and Licensee hereby irrevocably submit to the 
jurisdiction of such courts for the purpose of such suit or action and expressly and irrevocably waive, to the fullest 
extent permitted by law, any objection it may now or hereafter have to the venue of any such suit or action in any such 
court and any such claim that any suit or action has been brought in an inconvenient forum.
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Christie Twist at a Glance
Read this chapter to learn about Christie Twist features, how to use controls, and more.

Christie Twist is an application that you use to map pixels onto any projection surface while 
maintaining correct image geometry and accurate pixel-to-pixel alignment.

The Christie Twist user interface
This illustration shows the primary Christie Twist screen elements.

A Ribbon

B
Layer Tabs
A red key icon indicates the layer tab is not 
available. To activate the feature, see Licensing 
on page 13.

C Layer Toolbar

D Projector Window(s)

E Canvas
Christie Twist 2.3 User Manual 8
020-101380-04 Rev. 1 (12-2015)



   Christie Twist at a Glance
Ribbon icons
This section describes the icons that appear in the ribbons at the top of your Christie Twist screen.

File ribbon

Home ribbon

A Creates a new configuration file.

B Opens an existing configuration file.

C Saves your configuration file changes.

D Saves the configuration file in a new location with a new name.

E Opens the File Properties dialog where you can change the name 
of the warp or blend and the memory location for the settings. 

F Downloads warp settings from a memory location on the 
projector.

G Downloads blend, mask, and brightness uniformity settings from 
a projector memory location.

H Modifies the settings of new configuration files. These are the 
settings you can modify:
• Initial grid size
• Enable or disable spring mode
• Enable or disable offset labels
• Show or hide selected points
• Show or hide a test pattern
• Show or hide the File Setup Wizard

Existing configuration files are unaffected. 

A Removes changes made to the configuration.

B Reapplies changes made to the configuration.

C Adds a projector to the canvas.
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   Christie Twist at a Glance
Test Pattern ribbon

D Removes a projector from the canvas.

E Selects all projector windows on the canvas.

F Identifies the projector windows on the canvas and the screen 
with a number to help identify the projector in your installation.

G Sends warp, blend, mask, and brightness uniformity settings to all 
selected projectors.

H Sends the warp settings to the selected projectors.

I Sends the blend, mask, and brightness uniformity settings to the 
selected projector.

J Displays or hides points on the screen.

K Changes the color of points on the screen.

L Displays the virtual remote application.

A Shows or hides a grid test pattern.

B Increases or decreases the line spacing of the grid test pattern. 

C Changes the line color of the grid test pattern.

D Applies a fill color to the grid test pattern.

E Changes the color of the grid test pattern. Available only when 
Fields of View blending is active.

F Changes the point size. Available only when Fields of View 
blending is active.

G Adds borders to the test pattern. Available only when Fields of 
View blending is active.

A B C D E F G
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   Christie Twist at a Glance
View ribbon

Help ribbon

A Increases canvas magnification.

B Reduces canvas magnification. 

C Fits the canvas and projector windows to the screen.

A Opens the Data and logs folders.

B Exports diagnostic information.

C Shows license details.

D Uploads licenses to projectors.

E Displays printed help documentation.

F Provides Christie Twist application version information and license 
agreements.
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Install and Set Up Christie Twist
This chapter provides information and procedures for installing Christie Twist.

Hardware recommendations
• Computer:

• Intel or compatible processor (Intel Core i7-4700 or better recommended)

• 200 MB of free disk space

• 2 GB of RAM (Christie recommends 4 GB)

• A true color (32 bit) display with a minimum resolution of 1024 x 768

• 1 Ethernet port

• 1 free USB port (Twist Pro or Twist Premium)

• Network:

• 1 network hub

• 1 Ethernet cable to connect the computer to the network hub

• 1 Ethernet cable for each projector

Software recommendations
• Computer operating system: 

• Microsoft Windows 7 SP 1

• Microsoft Windows 8

• Projector software:

• Christie M series projectors must have Main Software version 2.3.0 or later installed

• Christie StIM WU projectors must have Main Software version 1.4.5 or later installed

• Christie StIM WQ projectors must have Main Software version 1.2 or later installed

• Christie J Series projectors must have Main Software version 1.1.0 or later installed

• Christie D4K2560 and Christie D4K3560 projectors must have Main Software version 1.3 
or later installed (Main Software version 1.4 or later is required when using per-projector 
licensing)

• Adobe Reader 11 or later
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   Install and Set Up Christie Twist
Install and open Christie Twist
Before you complete an installation, visit the Christie website (www.christiedigital.com) and verify 
that you have the latest version of the Christie Twist software. You can download the latest software 
to the Christie Twist dongle.

1. Insert the Christie Twist dongle into the USB port of the computer on which you will manage 
Christie Twist settings.

or

Download the software from the Christie website (www.christiedigital.com).

2. Complete the Christie Twist 2.2 Setup Wizard.

3. Click Finish.

4. Open the application:

a. Click Start > All Programs.

b. Click Christie > Twist 2.2 > Twist 2.2.

5. Click New.

6. Add projectors.

See Manage Projectors on page 15.

7. Complete the File Setup Wizard.

8. Click Finish.

Licensing
Licenses are required to activate Christie Twist features. To view the features that are currently 
active, click Help > View Details.

You can use the Christie Twist dongle to license Twist Pro or Twist Premium. You must insert the 
dongle into the USB port of the computer on which you will manage Christie Twist settings before 
Christie Twist opens.

Individual projectors can be licensed for Twist Pro or Twist Premium. Any computer running Christie 
Twist can connect to the projector. See Upload a license file on page 17.

If multiple licenses are used, only the features available with the lowest Christie Twist software 
version are active. For example, if one projector is licensed for Christie Twist Pro and a second 
projector is licensed for Christie Twist Premium, only the features available with Christie Twist 
Premium are active.
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   Install and Set Up Christie Twist
Available features
This table lists the features that are available with the different versions of Christie Twist 2.2:

View Christie Twist license information
1. Click the Help tab.

2. Click View Details.

3. Click Close.

View Christie Twist help topics
1. Click the Help tab.

2. Click User Manual.

Technical support
North and South America: +1-800-221-8025 or tech-support@christiedigital.com

Europe, Middle East, and Africa: +44 (0) 1189 778111 or techsupport-emea@christiedigital.com

Asia Pacific: tech-asia@christiedigital.com

Feature Twist Twist Premium Twist Pro

Maximum Number of Projectors 6 18 Unlimited

Control Points 9 x 9 9 x 9 Unlimited

Brightness Uniformity No Yes Yes

Auto Blending (Wallpaper Advanced) No Yes Yes

Auto Blending (Field of View) No No Yes

Arbitrary Point Placement No Yes - Maximum 6 Yes - Unlimited
Christie Twist 2.3 User Manual 14
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Manage Projectors
This section provides information and procedures for managing projectors.

Connect projectors to the Christie Twist control 
computer
The projectors and the control computer must be on the same network and use the same subnet.

1. Connect one end of an Ethernet cable to the Ethernet port on the control computer.

2. Connect the other end of the Ethernet cable to the network hub.

3. Connect a second Ethernet cable to the network hub.

4. Connect the other end of the second Ethernet cable to the Ethernet port on the projector.

5. Repeat steps 3 to 4 to add additional projectors.

Add a projector to a configuration by searching
1. Click the Home tab.

2. Click Add.

3. Click the Broadcast tab.

4. Select Default in the Port Number area to search for a projector with a default port setting.

or

Select Custom and enter the custom port number for the projector.

5. Click Search.

6. Select projectors in the Search Results list.

7. Click OK.

Manually add a projector to a configuration
Use this procedure if your projectors cannot be detected automatically, or are not on the same 
subnet. To manually add a projector to a configuration, you must provide the projector IP address 
and port.

1. Click the Home tab.

2. Click Add.

3. Click the Manual tab.

4. Complete the IP Address field.

5. Click Search.
Christie Twist 2.3 User Manual 15
020-101380-04 Rev. 1 (12-2015)



   Manage Projectors
6. Select the projector in the Search Results list.

7. Click OK.

View projector properties
Click the projector name on the top of the projector window.

Turn a projector on or off
1. Click the projector name of a projector on the canvas.

2. Click On or Off in the Power area.

3. Click OK.

Open or close the projector shutter
1. Click the projector name of a projector on the canvas.

2. Click Open or Close in the Shutter area.

3. Click OK.

Change the projector window name
1. Click the projector name on a projector window on the canvas.

2. Type a new name for the projector in the Projector Name field.

3. Click OK.

Display a projector test pattern
1. Click the projector name of a projector on the canvas.

2. Select a test pattern in the Test Pattern list.

3. Click OK.

Activate a color field for color calibration
1. Click the projector name of a projector on the canvas.

2. Select a color to display in the Color Enable list.

3. Click OK.
Christie Twist 2.3 User Manual 16
020-101380-04 Rev. 1 (12-2015)



   Manage Projectors
Move a projector on the canvas
Select and drag the projector to a new location.

Remove a projector from the canvas
1. Click the Home tab.

2. Click a projector window on the canvas.

Press CTRL and click the left mouse button to select multiple projectors.

3. Click Remove on the ribbon.

Control the projector with the virtual remote
The virtual remote cannot be used with Christie D4K2560 projectors.

1. Click the Home tab.

2. Click Virtual Remote on the ribbon.

3. Click the buttons on the virtual remote to control projector functions.

Display or hide multiple layer tab settings

Click the eye ( ) icon in the left pane to display or hide layer tab information on other layers.

Enable or disable sending settings to projectors

Click the arrow ( ) icon in the left pane to enable or disable sending settings to projectors.

If you disable settings, selecting Send removes the current settings from the projector.

Copy and paste a layer from one projector to 
another
The current layer state can be copied and pasted from projector windows within a single Christie 
Twist session, or from one Christie Twist session to another. Only manual blends can be copied 
between projectors. Copying and pasting a layer cannot be undone.

Pasted layer data is scaled up or down when the resolution of the destination projector is different 
than the resolution of the source projector.
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   Manage Projectors
1. Right-click anywhere on the source projector window and select Copy.

2. Right-click anywhere on the destination projector window and select Paste.

Invert a projector configuration
Rick-click the configuration and select Flip Vertically or Flip Horizontally.

The configuration is mirrored on all layers of the selected projector windows.

Upload a license file
1. Click the Help tab.

2. Click License Utility.

3. Click Browse and browse to the location of the license file.

4. Select the license file and click Open.

5. Select the projectors to which you want the license to be applied in the Projectors area.

6. Click Apply.
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Manage Points
Each point represents a specific location on a projected image.

Move a single point
Use one of these methods to move a point:

• Click and drag a point to a new location.

• Click CTRL + UP, DOWN, LEFT, RIGHT ARROW to move a point in one pixel increments. 

• Click ALT + UP, DOWN, LEFT, RIGHT ARROW to move a point in ten pixel increments.

• Click CTRL + SHIFT + UP, DOWN, LEFT, RIGHT ARROW to move a point in increments of one-
tenth of a pixel.

Move a line of points
When you move a line of points, the line maintains its shape.

1. Click anywhere on a grid line in a projector window to select the entire line.

2. Click and drag the line to a new position.

Move a group of points
1. Click and drag over a group of points.

2. Release the mouse button to complete your selection.

3. Click and drag the points to a new location.

Add a point
Right-click anywhere in the projector window and select Add Point.

Remove a point
Some points cannot be removed. For example, the corner points of a warp mesh. 

1. Select a point in the projector window.

or

Click and drag over a group of points and release the mouse button to complete your selection.

2. Right-click and select Delete Points.
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   Manage Points
Activate spring mode
Spring mode linearly distributes the movement of a point to other points along its vertical and 
horizontal axes. This reduces point grouping and smooths the image.

Spring mode is only available when warping an image and is applied to all projector windows on the 
canvas.

1. Click the Warp ( ) layer tab.

2. Click Spring Mode .

3. Select a point in the projector window.

or

Click and drag over a group of points and release the mouse button to complete your selection.

4. Click and drag the point to a new location.

Activate keystone mode
When you adjust the position of projector window corner points, select keystone mode to 
automatically adjust all of the interior points and maintain their perspective.

When keystone mode is selected, you cannot modify the grid resolution. To avoid image distortion, 
set the warp resolution to 5x5 or higher.

Keystone mode is only available when warping an image and is applied to all projector windows on 
the canvas.

1. Click the Warp ( ) layer tab.

2. Click Keystone Mode .

3. Click and drag a corner point to a new location.

Activate offset labels
Activate offset labels to display the displacement of a point from its original position in pixels. If 
keystone mode is selected, offset labels only appear in the corners. Offset labels are only available 
when warping an image. When offset labels is selected, offset labels are applied to all projector 
windows on the canvas.

1. Click the Warp ( ) layer tab.

2. Click the Offset Labels ( ) layer tab.
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   Manage Points
Change the color of selected points on screen 
1. Right-click a projector window on the canvas and select Selected Points Color.

2. Select a color for the selected points.
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Warping
Use image warping to correct image distortion and make images appear correct on curved screens.

Increase or decrease warp grid resolution

1. Click the Warp ( ) layer tab.

2. Click a projector on the canvas.

3. Click the Grid Size ( ) icon in the top right.

4. Increase or decrease the X Resolution and Y Resolution fields.

Significantly increasing the resolution can affect the performance of Christie Twist.

5. Click OK.

Warp an image

1. Click the Warp ( ) layer tab.

2. Click a projector window on the canvas.

3. Move a one or more points to warp the image.

See Move a single point on page 19, Move a line of points on page 19, or Move a group of 
points on page 19.

4. To send the warp to the projector, right-click the projector on the canvas and select Send 
Warp.

5. To save the warp as a configuration file, click File > Save.

If this is a new configuration file, specify a name and location for it.

Download a warp from projector memory
1. Click a projector window on the canvas.

2. Click the File tab.

3. Click Warp.

4. Select the memory location for the warp in the Download from memory location list.

5. Click OK.



Blending
Use blending to increase or decrease the borders of an individual image so it blends with a 
neighboring image to create a single, seamless image.

Before you blend images, it is recommended that you complete your warp settings first. See 
Warping on page 22.

Create a simple wallpaper blend
Use a wallpaper blend when the image overlap between projectors is regular. When this option is 
selected, stacks imported from Christie AutoCal or Christie AutoStack are recognized by Christie 
Twist.

1. Click the Blend ( ) layer tab.

2. Click Enable Blends on the canvas.

3. Click Wallpaper (Simple).

4. Select values for the horizontal and vertical blends in the Overlaps area.

5. Enable or disable smart undershoot handling.

When smart undershoot handling is enabled, projector undershoot on the image borders is 
ignored when blend calculations are performed.

6. Click OK.

7. Arrange the projector windows on the canvas so they match your projector installation.

See Move a projector on the canvas on page 17. If you change the position of a projector on 
the canvas, the blend is automatically updated.

8. To send the blend to the projector, right-click the projector on the canvas and select Send 
Blend.

9. To save the blend as a configuration file, click File > Save.

If this is a new configuration file, specify a name and location for it.

Create an advanced wallpaper blend
Use an advanced wallpaper blend to define the overlap for each projected image.

1. Click the Blend ( ) layer tab.

2. Click Enable Blends on the canvas.

3. Click Wallpaper (Advanced).

4. Modify the Left, Right, Top, and Bottom fields for each projector.
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5. Enable or disable smart undershoot handling.

When smart undershoot handling is enabled, projector undershoot on the image borders is 
ignored when blend calculations are performed.

6. Click OK.

7. To send the blend to the projector, right-click the projector on the canvas and select Send 
Blend.

8. To save the blend as a configuration file, click File > Save.

Create a fields of view blend
A field of view or spherical blend is typically used for simulation environments.

1. Click the Blend ( ) layer tab.

2. Click Enable Blends on the canvas.

3. Click Fields of View.

4. Modify these fields for each projector:

5. Click OK.

6. To send the blend to the projector, right-click the projector on the canvas and select Send 
Blend.

7. To save the blend as a configuration file, click File > Save.

If this is a new configuration file, specify a name and location for it.

Field Description

Yaw The angle of rotation about the Z-axis, describing the left-to-right direction of the 
channel’s heading. Forward headings have a yaw of 0, headings to the right are 
positive, and headings to the left are negative.

Pitch The angle of rotation upward toward the Z-axis, describing the up and-down 
direction of the channel’s heading. Horizontal headings have a pitch of 0, heading 
up towards the Z-axis are positive, and downward headings are negative.

Roll The angle of rotation of the channel about the heading direction (specified by 
yaw and pitch). A channel with no rotation about the heading has a roll of 0, 
channels with clockwise rotation have positive roll, and channels with counter-
clockwise rotations are negative.

LeftFOV The angle at the eyepoint from the channel heading to the channel’s left edge. 
Angles toward the left are negative.

RightFOV The angle at the eyepoint from the channel heading to the channel’s right edge. 
Angles toward the right are positive.

TopFOV The angle at the eyepoint from the channel heading to the channel’s top edge. 
Upward angles are positive.

BottomFOV The angle at the eyepoint from the channel heading to the channel’s bottom 
edge. Downward angles are negative.
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Create a manual blend

1. Click the Blend ( ) layer tab.

2. Click Enable Blends on the canvas.

3. Click Manual.

4. Click OK.

5. Right-click the top, bottom, or sides of a projector window and select Add Blend.

To delete a blend, right-click and select Delete Blend.

6. Click and drag a point to modify the blend properties.

7. To add additional points to the blend, right click the blend border and select Add Point.

8. To send the blend to the projector, right-click the projector window on the canvas and select 
Send Blend.

9. To save the blend as a configuration file, click File > Save.

If this is a new configuration file, specify a name and location for it.

Import a projector centric blend
Projector centric blends are created in Christie AutoCal and imported into Christie Twist when a 
Twist file is opened.

1. Click the File tab.

2. Click Open and browse to the location of the Twist file created by Christie AutoCal.

3. Select the file and click Open.

4. To send the blend to the projector, right-click the projector window on the canvas and select 
Send Blend.

Download a blend from projector memory
The blend file includes blend, mask, and brightness uniformity settings. This functionality is not 
available for Projector centric blends created in Christie AutoCal.

1. Click a projector window on the canvas.

2. Click the File tab.

3. Click Blend/Mask/B.U.

4. Select a memory location for the blend in the Memory Location list.

5. Click OK.
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6. To send the blend to the projector, right-click the projector window on the canvas and select 
Send Blend.

Adjust the blend drop off curve
Manual blend mode must be selected to adjust a drop off curve.

1. Click the Blend ( ) layer tab.

2. Click a projector window on the canvas.

3. Select a blend region.

4. Click Custom Drop-Off ( ) in the left pane.

5. Adjust the midpoint to make the blend area darker or lighter.

6. Adjust the shape to make the transition more linear.

7. Click OK.

8. To send the blend to the projector, right-click the projector window on the canvas and select 
Send Blend.

Reset the blend drop off curve

1. Click the Blend ( ) layer tab.

2. Click a projector window on the canvas.

3. Select a blend region in the projector window.

4. Click Custom Drop-Off ( ) in the left pane.

5. Click Reset.

6. To send the blend to the projector, right-click the projector window on the canvas and select 
Send Blend.

Edit existing blend settings

1. Click the Blend ( ) layer tab.

2. Click Blend Mode  in the left pane.

3. Select a blend type.

4. Adjust the blend settings.

5. Click OK.

6. To send the blend to the projector, right-click the projector window on the canvas and select 
Send Blend.
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   Blending
Remove blending

1. Click the Blend ( ) layer tab.

2. Click Blend Mode  in the left pane.

3. Click None .

4. Click OK.

5. Click the Home tab.

6. Click Select All.

7. Click Send Blend/Mask/BU.
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Masking
Use masking to conceal the unused edges of an image.

Add a mask

1. Click the Mask ( ) layer tab.

2. Click a projector window on the canvas.

3. Move a single or multiple points toward the center of the projector window to adjust the mask 
shape.

See Move a single point on page 19, Move a line of points on page 19. or Move a group of 
points on page 19.

4. To add points, right-click on a grid line and select Add Point.

5. To send the mask to the projector, right-click the projector window and select Send Mask.

The existing settings are overwritten and the settings are saved to projector memory.

6. To save the mask as a configuration file, click File > Save.

If this is a new configuration file, specify a name and storage location for it.

Download a mask from projector memory
The mask file includes blend, mask, and brightness uniformity settings.

1. Click a projector window on the canvas.

2. Click the File tab.

3. Click Blend/Mask/B.U.

4. Select a memory location for the mask in the Download from memory location list.

5. Click OK.

Apply a blend to a mask
Select the Blend to Mask option to extend a blend to the mask edge instead of the edge of the 
projected image.

1. Add a mask. See Add a mask on page 28.

2. Click the Blend ( ) layer tab.

3. Click Enable Blends.

4. Click Wallpaper (Simple), Wallpaper (Advanced), or Fields of View.

5. Select Blend to Mask.
Christie Twist 2.3 User Manual 28
020-101380-04 Rev. 1 (12-2015)



   Masking
Remove a mask

1. Click the Mask ( ) layer tab.

2. Right-click a projector window on the canvas and select Reset Mask.
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Brightness Uniformity
Use brightness uniformity to make sure that all area areas of a displayed image are equally bright.

The value of each point on the blend layer can be adjusted from 0 through 125 percent. Selecting a 
value greater than 100 percent will not increase the maximum brightness of the projector but will 
increase brightness of dark spots on the blend layer. The global brightness can only be a value in 
the range of 0 through 100 percent.

Increase or decrease brightness uniformity

1. Click the Brightness ( ) layer tab.

2. Click a projector window on the canvas. 

3. Select a single point or multiple points, right-click and select Edit Brightness. 

Alternatively, select a single point, multiple points, or the label of a selected point, and click 
Ctrl+[ or Ctrl+] to change the brightness by 0.1, or Alt+[ or Alt+] to change the brightness 
by 1.

4. Click Enter to save the change.

5. To send the brightness setting to the projector, right-click the projector window and select 
Send Brightness Uniformity.

6. To save the brightness uniformity settings as a configuration file, click File > Save.

If this is a new configuration file, specify a storage location, a file name, and click Save.

Download brightness uniformity settings from 
projector memory

1. Click a projector window on the canvas.

2. Click the File tab.

3. Click Blend/Mask/B.U.

4. Select a memory location for the blend uniformity settings in the Memory Location list.

5. Click OK.

Reset brightness uniformity

1. Click the Brightness ( ) layer tab.
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2. Right-click a projector window on the canvas and select Reset Brightness Uniformity.

Adjust the brightness of an entire image

1. Click the Brightness ( ) layer tab.

2. Click a projector window on the canvas.

3. Click the global intensity box in the top right corner.

4. Move the slider up or down to increase or decrease the brightness of the entire image.

5. Click the projector window to close the Global Intensity dialog.
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For the most current technical documentation, please visit  www.christiedigital.com 
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