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Chapter 1 
Introduction 

Introduction 
The PQ Analyze Software is a comprehensive and versatile tool for all your analysis, 
evaluation and reporting tasks. 

It supports a variety of different types of analyses including, but not limited to: 

• timeplot 

• probability function 

• bargraph view 

• daily statistics  

It includes different export functions from simple text based exports over Excel and 
Word exports to a full-featured user-configurable report generator. 

The built in "Live Mode" makes it possible to look at the real samples and transient 
signals as they are measured at the instruments input channels. 

The comprehensive trigger engine, which features real time triggers as well as triggers on 
aggregated values, can be adjusted through the Settings panel along with many other 
configuration parameters. All settings can be saved in configuration templates to be used 
for fast on site instrument configuration. 

The software supports different ways to connect to the instrument (Ethernet, serial cable) 
making it an ideal tool for many different applications. 

PQ Analyze supports trouble shooting tasks as well as long term recordings and the 
statistical assessment of the power system. 

It is a powerful yet easy to use tool, that performs analysis of difficult and complex 
power quality problems. Visit www.Fluke.com for a list of new features and to download 
the latest version of PQ Analyze. 
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Scope of this Manual 
This manual explains the functions of the Fluke 1760 Power Quality Recorder. The PQ 
Analyze Software also supports the older Topas 1000 instruments. Some parts of this 
manual however do not apply to Topas 1000. 

Note 
Prior to 2009, the Recorders were delivered with a USB link cable. That 
cable has now been discontinued. The software still supports the cable but 
this manual no longer covers it.  

Symbols 
Symbol Description 

X Hazardous voltage. Risk of electric shock. 

W Important information. See manual. 

- Do not apply around or remove from HAZARDOUS LIVE conductors. 

J Earth ground. 

T Double insulation. 

B AC (Alternating Current) 

F DC (Direct Current) 

P Conforms to requirements of European Union. 

) Canadian Standards Association is the certified body used for testing 
compliance to safety standards. 

~ Do not discard this product as unsorted municipal waste. Go to the 
Fluke website for recycling data. 

; Conforms to relevant Australian Standards. 

Contacting Fluke 
To contact Fluke, call one of the following telephone numbers: 

• Technical Support USA: 1-800-44-FLUKE (1-800-443-5853) 

• Calibration/Repair USA: 1-888-99-FLUKE (1-888-993-5853) 

• Canada: 1-800-36-FLUKE (1-800-363-5853) 

• Europe: +31 402-675-200 

• Japan: +81-3-3434-0181 

• Singapore: +65-738-5655 

• Anywhere in the world: +1-425-446-5500 
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Or, visit Fluke's website at www.fluke.com. 

To register your product, visit http://register.fluke.com. 

To view, print, or download the latest manual supplement, visit 
http://us.fluke.com/usen/support/manuals. 

Address correspondence to: 

Fluke Corporation     Fluke Europe B.V. 
P.O. Box 9090,     P.O. Box 1186, 
Everett, WA 98206-9090  5602 BD Eindhoven 
U.S.A.     The Netherlands 

Open Source Licenses 
The firmware that can be downloaded to the device contains copyrighted software that is 
licensed under some open source licenses. The corresponding license documents can be 
found in the “licenses” subdirectory of the program installation directory. 

For programs touched by the “GNU General Public License (GPL)” the sources are 
available.  

If you are in Europe you can order a CD containing the sources free of charge per email 
(service@de.fluke.nl), phone (+4901805232432) of fax (+4901805232433). 

If you are elsewhere in the world then please use the “contact us” form at 
http://register.fluke.com/globalforms/uSContactUs.asp. 
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Chapter 2 
Installing the Software 

System Requirements 
For trouble-free operation of the software, your system must meet the following 
requirements: 

System Requirement 

PC IBM compatible 

Processor Pentium  500 MHz minimum, 2.0 GHZ recommended 

RAM 256 MB minimum, 1 GB recommended 

 Minimum free space: 50 MB for the PQ Analyze software 

Operating System Microsoft Windows 2000 / XP ≥SP3/Vista 

Network Ethernet IEEE 802.3x 10Base-T or 100Base-T 

Other  Monitor ≥ 1024x768, keyboard, mouse, CD-ROM drive 

 

Use of the different Export functions requires one of the listed Microsoft Office versions 
below: 

• MS Office 2000 

• MS Office XP 

• MS Office 2003 

• MS Office 2007 
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Installing PQ Analyze Software 

Note 
Administrative rights are required for software installation. In case of 
difficulty, ask your system administrator. 

Insert the supplied installation CD in the CD-ROM drive of your PC. If your CD-ROM 
drive is configured for Autorun, the software installation program automatically starts. If 
the CD-ROM drive is not configured for Autorun, start the installation program by 
double-clicking launch.exe in the MS Explorer window. 

1. Once the CD launches, click on Install PQ Analyze Software. 

 
launcher1.jpg 

2. The software setup program launches. Follow the on-screen installation instructions. 

3. It is recommended that you restart the PC to complete the installation procedure. 

Note 
If there is an earlier version of the PQ Analyze software installed on the 
PC, this version will be automatically replaced. If not, then remove it 
manually. 
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Installation Paths 
Starting with PQ Analyze Software version 1.8.6, data, templates, etc. are stored in 
different paths than earlier software versions. This is due to Microsoft Vista 
compatibility. Typically the paths are different on Microsoft Windows XP and Vista. 
Throughout this document these directories are referenced as <AppData> and 
<Personal>. 

<AppData> Directory 
This folder contains user-specific files that applications install. PQ Analyze stores 
templates, configuration, etc.  in the <AppData>\PQAnalyze directory. To determine the 
location of this directory execute the following steps: 

1. On your computer's desktop, doubleclick on My Documents, type %APPDATA% 
in the Address field and press the enter key: 

 
mydocsappdata.bmp 

2. The <AppData> directory is opened and its location is displayed in the Address 
field.  

• Typical value on XP: C:\Documents and 
Settings\<YourUserName>\Application Data 

• Typical value on Vista: C:\users\<YourUserName>\AppData\Roaming 
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<Personal> Directory 
This folder is the default location for saving application files. PQ Analyze stores 
measurement data, reports, etc. in the <Personal>\PQAnalyze directory. To determine 
the location of this directory execute the following steps: 

1. On your computer's desktop, right-click on My Documents and select the 
Properties: 

 
mydocspropsselect.bmp 
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2. The location of the <Personal> directory is displayed in the Target field of the My 
Documents Properties window: 

 
mydocsprops.bmp 

• Typical value on XP: C:\Documents and Settings\<YourUserName>\My 
Documents 

• Typical value on Vista: C:\users\<YourUserName>\Documents 
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Chapter 3 
Communicating with the Recorder 

Introduction 
The Recorder supports different methods of communication. It is equipped with an 
automatic network monitoring feature and dynamically switches IP addresses when the 
Ethernet interface connection is changed or removed. 

The preferred means of communicating with the Recorder is Ethernet LAN 
Communication with DHCP Support because this works without configuration in most 
network environments (DHCP server required, please ask your network administrator for 
further information). 

If this does not apply to your application the next best option is Direct Peer to Peer 
Communication over Crossover Ethernet Cable. This method also works without 
configuration but has the disadvantage of occupying the network interface of your PC, 
hence you would not be able to access your local area network at the same time. The peer 
to peer communication is best suited for directly connecting to the Recorder (e.g. when 
you install the instrument at the measurement site for checking the signals or for 
changing the measurement settings). 

If you want to assign a fixed IP address to your Recorder refer to "Ethernet LAN 
Communication using Fixed IP Addresses". 

For special applications there are also the methods of Communication over Direct RS232 
Cable and Communication using Modems. It is not recommended to use the serial 
communication due to the low speed. 
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Ethernet LAN Communication with DHCP Support 
1. Power up the Recorder and connect it to your local area network. A valid IP 

address will automatically be assigned. 

2. Launch PQ Analyze operating and evaluation software. 

3. Close the Start Menu by clicking Cancel. 

4. Open the TransferFluke 1760/Search Devices menu: 

 
transfer2000.bmp 

 

 

5. If your computer has multiple network interfaces installed, select the local area 
network interface from the Network list. Click Search. After some seconds, the 
list of instruments found in the local area network will be displayed. 

  
SearchDevices_US.bmp 

 

6. Select your instrument and press Connect to establish a connection between the 
Recorder and your computer. The status line shows information about the 
connection. 

 
status line.bmp 

With the Save button, a screen is opened to display the station list: 
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ConfigSites_US.bmp 

A newly found instrument can be added to the list of stations by entering a 
specific name. Later, this name can be used to refer to the Recorder. 

7. Since the IP address is known, we can connect to the Recorder also from the 
Transfer menu. The most recent IP address is supplied to the connection dialog 
as a default. 

 
t2000 search devices3.bmp 

 
t2000 search devices4.bmp 
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Direct Peer to Peer Communication over Crossover Ethernet 
Cable 

1. Power up the Recorder and connect it to your PC using the crossover Ethernet 
cable (with red plugs). 

 
crossoverethernetcable.jpg 

2. Wait 1 minute. The Recorder needs this time for detecting the type of interface 
and setting up the direct connection. 
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3. Run PQ Analyze and select Transfer>Fluke 1760 >Search devices. Your 
Recorder will appear in the list.  

4. Press Connect to establish a connection between the Recorder and your 
computer.  

 
searchdevices_us.bmp 

The status line shows information about the connection: 

 
statusbar.bmp 

Note 
When you change network interface cables please wait at least 5 seconds 
before re-connecting. The interface monitor needs this time to reliably 
detect the unplugged cable. 



1760 
Reference Manual 

3-6 

 

Ethernet LAN Communication Using Fixed IP Addresses 
Use the following procedure: 

1. Establish a connection to the Recorder. See “Communication Over Direct RS232 
Cable”. 

2. Select menu Service>Advanced Settings. The first time you do this a security 
message is displayed (verification of trusted connection). Press Yes. 

 
puttysecurityalert.bmp 

 
advancedsettingsmainmenu.bmp 

3. In the main menu select 1. Network Configuration and press Enter. 
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advancedsettingsnetworkconfig.bmp 

4. Select 3. Fixed IP Address (disable DHCP) and press Enter.  

 
advancedsettingsenterip.bmp 

5. Enter IP address and press Enter. 

6. Enter IP netmask and press Enter. 
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7. Enter IP gateway (or leave blank) and press Enter. A warning regarding possible 
connection loss is displayed. 

8. Type "y" and press Enter. 

Note 
Please ask your network administrator for a fixed IP address, IP netmask 
and gateway. Wrong IP settings can result in IP address conflicts which 
can negatively influence other computers on the network. 

 
advancedsettingsipchanged.bmp 

9. Press Enter to display the new settings. 

 
advancedsettingsipchanged2.bmp 

10. Press Enter again to return to the main menu. 

11. Exit the advanced settings session. 

12. In PQ Analyze, select the Tranfer/Fluke 1760/Ethernet menu and type in 
the instrument's fixed IP address. Press OK to establish the connection. 
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Note 
It is not necessary to enter the Recorder's serial number. 

Communication Over Direct RS232 Cable 

Creating the Direct Serial Connection in Windows XP 

Note 
A direct serial connection and a modem connection cannot be set up on the 
same serial port at the same time. Please uninstall all modems that use the 
serial port. 

Note 
The direct serial connection uses the PPP protocol. 

To create a direct serial connection, do the following: 

1. In Windows Control Panel, open Network Connections. 

 
screen9.bmp 
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2. Press New Connection Wizard or select File > New Connection. 

 
screen0.bmp 

3. Press Next. 

 
connectionwizard_1.bmp 

4. Select Set up an advanced connection and press Next. 
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connectionwizard_2.bmp 

5. Choose Connect directly to another computer and press Next.  

 
connectionwizard_3.bmp 



1760 
Reference Manual 

3-12 

 

6. Select Guest and press Next. 

 
connectionwizard_4.bmp 

7. Enter a name for the connection and press Next. 

 
connectionwizard_5.bmp 
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8. Select the serial port and press Next. 

 
connectionwizard_6.bmp 

9. Press Next. 

 
connectionwizard_7.bmp 
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10. Press Finish. 

 
connectionwizard_8.bmp 

11. If a Connect F1760_direct window appears, press Cancel.  

 
connectionwizard_8a.bmp 
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12. Go to Network Connections and open the properties window for the new 
connection. 

 
nwc_p.bmp 
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13. Open the General tab and press Configure….  

 
ogt.bmp 

14. Set all parameters as shown below and press OK. 

 
modem_configuration.bmp 
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15. Check/uncheck all boxes as shown below. 

 
oot.bmp 

 

16. In the Networking tab select the item Internet Protocol (TCP/IP) and press 
Properties.  

 
dp.bmp 
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17. Press Advanced and uncheck Use default gateway on remote host then 
press OK. 

 
ipp.bmp 

 

 
ats.bmp 

 
18. Close all setting windows by pressing OK.  

19. Proceed to “Checking the Direct Serial Connection”. 
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Creating the Direct Serial Connection in Windows Vista 

 

Notes 
• A direct serial connection and a modem connection cannot be set 

up on the same serial port at the same time. Please uninstall all 
modems that use the serial port. 

• The direct serial connection uses the PPP protocol. 

If during the installation process you are asked for permission to continue, click on 
Continue. This may happen more often and the text may vary. 

 
vistapermissions.bmp 

To create a direct serial connection, you must install a “dummy” modem, set the correct 
baud rate, and create a network connection. You may have to reboot your computer to 
have the correct baud rate activated (this is true in Windows Vista Business SP1). 
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Install a Dummy Modem 
1. In Windows Control Panel, click on Hardware and Sound. 

 
vistacontrolhardware.bmp 

2. Click on Phone and Modem Options. 

 
vistamodemoptions.bmp 
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3. Select the Modems tab and click on Add.... 

 
vistamodemadd.bmp 

4. Check the box Don't detect my modem; I will select it from a list. and click 
Next >. 

 
vistamodeminstallnew.bmp 
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5. After some seconds a list of models is displayed. Select Communication cable 
between two computers and click Next >. 

 
vistamodemcomcable.bmp 

6. Select your COM port and click Next >. 

 
vistamodemselectport.bmp 
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7. Wait until the modem is installed. Then click Finish. 

 
vistamodemfinish.bmp 

8. Click on OK. 

 
vistamodemclose.bmp 
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Set the Baudrate 
1. In Windows Control Panel, under Hardware and Sound, click on Device 

Manager. 

 
vistacontroldevicemanager.bmp 
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2. Open the Modems subtree, right-click on Communications cable between two 
computers, and then select Properties. 

 
vistadevicemodemcomcable.bmp 
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3. Select the Modem tab and enter the Maximum Port Speed (the default value of the 
Recorder is 57600bps and can be changed by selecting menu Service > Advanced 
Settings in PQ Analyze), click on OK and close the Device Manager. 

 
vistadevicemodemcomcableproperties.bmp 

4. Reboot your computer. 
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Create a Network Connection 
1. In Windows Control Panel, click on Network and Internet in the left pane, 

and click on Network and Sharing Center. 

 
vistacontrolnetwork.bmp 

2. Click on Set up a connection or network. 

 
vistanetworksetup.bmp 
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3. Select Set up a dial-up connection and click Next >. 

 
vistanetworksetupconnectionoption.bmp 

4. If you have more than one modem installed, then you are asked which one you 
want to use. Click the recently installed modem (communications cable between 
two computers). 

 
vistanetworkmodemselect.bmp 
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5. Enter a dummy dial-up phone number and a connection name and then click on 
Connect. 

 
vistanetworkisp.bmp 

6. Windows tests the connection. If it fails, click on Set up the connection 
anyway, then on Close. 

 
vistanetworkcheckconnection.bmp 
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7. In the control panel click on Manage network connections. 

 
vistanetworkmanage.bmp 

8. Right-click on the new connection and click on Cancel as Default Connection. 

 
vistanetworkcanceldefault.bmp 
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9. Right-click on the new connection and click on Properties. 

 
vistanetworkproperties.bmp 

10. Open the Options tab and check the boxes as shown below. 

 
vistanetworkoptions.bmp 
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11. Open the Networking tab. Click on Internet Protocol Version 4 (TCP/IPv4) 
and then on Properties. 

 
vistanetworknetworking.bmp 

12. Click on Advanced.... 

 
vistanetworkipv4properties.bmp 
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13. Uncheck Use default gateway on remote network and click on OK three times 
to close the Advanced, IPv4 Properties and new connections Properties 
windows. 

 
vistanetworkipv4propertiesadvanced.bmp 
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14. If you didn't reboot your computer after changing the baudrate, you should do it 
now. Once rebooted, go to Control Panel > Network and Internet > Network 
and Sharing Center and click on Manage network connections as described 
above.  

Continue as described in “Checking the Direct Serial Connection”. If the Set 
Network Location window appears, click Cancel. 

 
vistasetnetworklocation.bmp 
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Checking the Direct Serial Connection 
1. Connect the Recorder to the serial port of your computer using the red RS232 null-

modem cable.  

2. Go to Network Connections and connect to the newly created dial-up connection. 

 
ncc.bmp 

3. Watch the progress in the status window. 

 
connection.bmp 
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4. After verifying that the connection works, disconnect again. 

 
ncd.bmp 

Connecting to the Recorder 
1. Start PQ Analyze. 

2. Select menu Transfer > FLUKE 1760 > Serial Port. 

 
recorderconnect.bmp 

Note 
In Windows Vista, use Transfer > Fluke 1760 > Modem to connect to the 
Recorder. 
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3. Press Connect. 

 
rs232.bmp 

 

4. The connection is established and the software connects to the instrument. Please 
verify this by checking the status in the lower right corner of the main PQ 
Analyze window. 

 
ce.bmp 

Communication Using Modems 

Creating the Modem Network Connection in Windows Vista 

Notes 
• Before setting up your connection, you must first install your 

modem in Windows. Please refer to the procedure of the modem 
manufacturer. 

• The modem communication uses the PPP protocol. 

Continue as described in “Set the Baudrate” in the “Creating the Direct Serial Connection 
in Windows Vista” section. 

Creating the Modem Network Connection with Windows XP 

Note 
Before setting up your connection you must first install your modem in 
Windows. Please refer to the procedure of the modem manufacturer. 

Note 
The modem communication uses the PPP protocol. 
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1. In Windows Control Panel open Network Connections. 

 
screen9.bmp 

2. Press New Connection Wizard or select File > New Connection. 

 
screen0.bmp 
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3. Press Next. 

 
connectionwizard_1.bmp 

4. Select Connect to the network at my workplace and press Next. 

 
ncc1.bmp 
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5. Choose Dial-up connection and press Next. 

 
nccd.bmp 

6. Enter a name for the connection and press Next. 

 
ncwm.bmp 
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7. Enter the phone number of your instrument or leave empty and press Next. 

 
ncwp.bmp 

8. Press Next again. 

 
ncwa.bmp 
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9. Press Finish. 

 
ncwc.bmp 

10. Go to Network Connections and open the properties window for the new 
connection. 

 
ncp.bmp 

 

dada
Long TEQUIPMENT
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11. Open the Options tab. Check/uncheck all boxes as shown below. 

 
mp.bmp 

12. In the Networking tab select the item Internet Protocol (TCP/IP) and press 
Properties. 

 
mp1.bmp 
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13. Press Advanced and uncheck Use default gateway on remote host then press 
OK. 

 
ipo.bmp 

14. Close all setting windows by confirming with OK. 

 
atsu.bmp 
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Checking the Modem Network Connection 

Note 
If you haven't supplied a phone number yet you need to do so (right-click 
mouse menu Properties). 

1. Connect one modem to the instrument and one modem to your PC. 

2. Go to Network Connections and connect to the newly created Dial-up 
connection. 

 
ncc.bmp 

3. Watch the progress in the status window. 

 
connection.bmp 
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4. After verifying that the connection works, disconnect again. 

 
ncd.bmp 

Connecting to the Recorder 
1. Start PQ Analyze. 

2. Select menu Transfer > FLUKE 1760 > Modem. 

 
recorderconnect_m.bmp 
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3. Accept the default phone number (as specified in the dial-up connection) or change 
it, then press Connect. 

 
mc.bmp 

4. The connection is established and the software connects to the instrument. Verify this 
by checking the status in the lower right corner of the main PQ Analyze window. 

 
cv.bmp 
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Start Options 
In some environments the communication between the PC and the Recorder is so slow 
that a specific ping request at connection setup times out. Also a firewall could block this 
ping request. In this case, start PQ Analyze with the option /noping (the disavantage is 
that connection problems are detected later). 

1. Click on Start, navigate to the entry for PQ Analyze, right-click it and select Create 
Shortcut. 

 
startcreateshortcut.bmp 
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2. Right-click the new entry and select Properties. 

 
startcreateshortcutproperties.bmp 

3. In the General tab you may enter a new name. In the Shortcut tab append /noping to 
the Target field, separated by a blank space. 

 
startproperties.bmp 
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Firewalls 
If you want to communicate with the Recorder through a firewall, you must setup the 
firewall to allow communication. Contact your network administrator if you have 
problems with firewall settings. 

Table 3-1 lists the ports used for communication between the Recorder and PQ Analyze. 

If a connection is to be established where a router or gateway with a firewall is involved, 
configure the device as shown. 

Table 3-1. Communication Ports 

Protocol Port Description Firewall 

UDP 30000 

This port is used for listening 
to Search Devices requests 
from PQ Analyze. It's also 
used during Firmware 
Updates. This port is “pinged” 
periodically to see if the 
Recorder is available.  

If the Recorder is located behind a firewall, 
then this port has to be opened only if a 
Firmware Update should occur. Search 
Devices uses broadcasts and broadcasts 
normally do not pass routers/firewalls.  

TCP 30000 
This port is used for receiving 
commands from PQ Analyze. 

If the Recorder is located behind a firewall, 
then this port has to be opened for 
communication with the Recorder.  

TCP 30001 
This port is used for receiving 
firmware updates.  

If the Recorder is located behind a firewall 
then this port has to be opened only if 
Firmware Update should occur.  

TCP 30002 
This port is used for binary 
data transfers.  

If the Recorder is located behind a firewall, 
then this port must be opened only if data 
should be retrieved from the Recorder.  

TCP 22 (ssh) 
This port is used for 
ssh/advanced settings.  

If the Recorder is located behind a firewall, 
then this port must be opened only if menu 
entry Advanced Settings of the software 
should be used.  

ICMP 
Echo 
Request/Reply 

This protocol is used by PQ 
Analyze during connection 
establishment.  

If the Recorder is located behind a firewall, 
then this port must be opened for 
communication with the Recorder. 
Alternate method: start the program with 
the command line parameter /noping. 
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Communication Troubleshooting  
If you are not able to connect to the Recorder because the Recorder’s IP address of the 
Ethernet interface is not known, you can either try to connect via the serial interface or 
use this procedure to get the information: 

1. Plug a USB flash drive or CF card into the Recorder 

2. Wait until the CF card LED is turned off after flashing to show complete data 
transfer. The LED could stay on statically if there was not enough memory available 
for copying all the data. 

3. Remove the USB flash drive or CF card and connect it to a PC for reading the data. 

4. Open the file YYYY.MM.DD-hh-mm-ss_transfer.log in folder 
(Drive):\measurement_data\Serialnumber (of F1760).Name 

 
transfer_log.bmp 
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Example of transfer.log file content: 

Ethernet configuration: 

dhcp 192.168.0.225 255.255.255.0 192.168.0.1 

 

fs_stat.f_bsize is 4096, fs_stat.f_bavail is 100883 

*pStorageSize is 393216 kB, pFilePath is 

/mnt/t2kextmem/sda1/measurement_data/UN57953.UN57953/tmpDownloading a measurement settings from 

the instrument 127.0.0.1. 

t1k_get_def_name reply: OK tma3xt2.def 

17712 

 

 EN: range 1 -     166  record size     730 B  complete collection data size     121180 B      0 MB 

No data for collection TD. 

 TL: range 1 -    1664  record size   10352 B  complete collection data size   17225728 B      16 MB 

TSH: range 1 -     166  record size   11232 B  complete collection data size    1864512 B      1 MB 

CUT: range 1 -      43  record size      28 B  complete collection data size       1204 B      0 MB 

TVS: range 1 -      95  record size    9656 B  complete collection data size     917320 B      0 MB 

 MW: range 1 -    4000  record size     344 B  complete collection data size    1376000 B      1 MB 

TRG: range 1 -   38912  record size      48 B  complete collection data size    1867776 B      1 MB 

 TN: range 1 -  524288  record size      32 B  complete collection data size   16777216 B      16 MB 

Collection RND does not exist. 

 

5. The data listed under “Ethernet configuration:” contains up to four fields: 

<mode> <IP address> <IP subnet mask> <IP gateway> 

<mode> can be either “dhcp”, “static”, or “disabled”; 

<IP address> is present only in two cases: 

1. In "static" mode it shows the Recorder address assigned by the Service > 
Advanced Settings configuration. 

2. In "dhcp" mode when there is a connection between a PC host or a switch by 
a network cable. It shows either the Recorder address assigned by the DHCP 
server or the self-assigned address (169.254.xx.yy) if no DHCP server was 
found within the timeout (approximately 1 minute). 

<IP subnet mask> and <IP gateway> are shown in <static> and active <dhcp> 
mode. 

For <dhcp> without a connection and <disabled>, only the <mode> is shown. 

In the example from above: 

• The first field shows the mode of getting the IP address (in this case DHCP 
server was available) 

• The first 4 numbers show the Recorder IP address:  192.168.0.225 

• The next 4 numbers are the sub net mask:     255.255.255.0 

• And the last 4 numbers are the gateway address:   192.168.0.1 
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Chapter 4 
PQ Analyze Overview 

The Start Menu 
After the software starts up, the Start Menu is displayed: 

 
Startup.bmp 

Offline Modes 
• Recorded Data opens stored measurement data files for evaluation. 

• Setup Offline provides instrument setup without connection to an instrument. 
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Live Modes 
• Setup is for configuration of an instrument connected to the PC 

• Live is used for verification of setup and ranges 

• Download retrieves data stored on the instrument 

This dialog can be turned off by marking the appropriate option. Then PQ Analyze starts 
with an empty screen. 

The Main Analysis Window 
When downloading data from your instrument or you open a measurement data file for 
evaluation, always start your analysis in the Main Analysis Window. 

 
mainanalysiswindow.bmp 
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Virtual Instruments 
On the left side of the Main Analysis Window is a list of buttons representing the so 
called "Virtual Instruments". Each of them can be regarded as an individual instrument 
which performs a dedicated function. The idea is to realize a virtual unit based on 
software, combining different measuring devices in a compact housing. The instrument 
can thus complete a wide range of measuring tasks at the same time.  

Communication between virtual measuring instruments is generally better than that 
between physically separated units. The results obtained with one instrument can, for 
example, be used to control the recording of data by a different instrument. All 
measurements are sampled and recorded simultaneously and in a synchronized manner. 

The top-section of the window shows start and end time of the measurement campaign as 
well as the time difference. 

The Zoom and Pan tools help to select the correct time range for the analysis. 

The Main Program Window 
The main program window features the menu bar, the main toolbar and the status bar at 
the bottom. 

For details about the menu see “Menu Reference” in Chapter 8. 

The toolbar contains the icons below: 

       

Button Function 

 
Select File/New to configure a new measurement 

 
Select File/Open to open an existing measurement definition or measurement data file 

 
Select this function to print the current screen contents on the system printer 

 
Click this button to open the Main Analysis window after the transfer of the 
measurement data 

 
If a connection is established between the instrument and the PC, click this button to 
transfer the measurement data to your PC 

 
ASCII report generator – data in text format 

 
EXCEL report generator: automatic generation of measurement reports based on the 
export configuration 
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The status bar shows useful information about your measurement and your Recorder. 

On the left side you see the storage location of the data on your PC, on the right side there 
is information about the connected instrument and the connection status LED 
(green=connected, red=not connected, yellow=searching the network). Try and click the 
LED. 

 
mainwindowstatusbar.bmp 

 Note 
The Recorder has to be configured before using the LED indicators and the 
ONLINE mode. A new intsrument is not yet configured. 
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Chapter 5 
Setting up a Measurement 

The Main Settings Window 

Note 
If you are running different software versions on the PC and the Recorder, 
we recommend that you upgrade your system. It is not possible to configure 
the Recorder, if the software version on it deviates from that on the PC. 

The main Settings window is the starting point for the configuration of the measurement 
campaign. The default values of all settings are taken from the measurement definition 
template indicated in the title bar (.vdf). The default template can be selected with the 
menu Options>Default Def-File. 

The table can be used to enter meta information about your measurement campaign. All 
fields can be edited by double clicking them. The provided fields (Company; Department,  
etc.) are only proposals and can be changed. 

Using the buttons on the right hand side, enter the specific setting dialogs (see details 
below). 

The action buttons at the bottom of the window perform the following tasks: 

• Initialize: Sends the measurement configuration to the Recorder (must be connected) 

• Save: Saves the measurement configuration to a new .vdf template file 

• Close: Closes the settings dialog. 

1. Select File/New or click  in the toolbar to create a new measurement 
definition file (.def).  
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mainsettingswindow.bmp 

2. To open an existing template (*.vdf), select File > Open. 

3. Change all settings according to your requirements.  

4. Save the configuration as a template and/or initialize the measurement. 

Note 
For the initial test measurements, we recommend accepting the default 
values for all settings. Based on the initial results, you can then modify the 
trigger settings to optimize them. 

Hardware Settings 
In this settings panel you can adjust all hardware related parameters. The Input 
Configuration defines how the signals supplied to the input channels are interpreted by 
the instrument. The input configuration is sometimes also referred to as "Measurement 
System". For details about the supported measurement systems please refer to the Users 
Manual. 

There are two additional options related to the input configuration. If you check Current: 
IL3 = - IL1 - IL2 the current on channel 3 is not measured but calculated. The main 
application is a 3-wire measurement system with only two current transformers, where 
the sum of the 3 phase currents equals zero. In this case you can calculate the third 
current. 

The second option defines which voltages are used as source for event detection, flicker 
and harmonics measurement. If the box is checked the parameters are evaluated based on 
the phase to phase voltages rather than the phase to neutral voltages. 
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hardwaresettings.bmp 

The Analog section provides fields for selecting the appropriate sensor ranges. The 
Quantity fields show you which signals the Recorder expects on the 8 input channels 
(this depends on the selected Input Configuration). The Range setting should only be 
changed if you want to select a dedicated measurement range. Otherwise it should be left 
in Auto mode. Most current sensors support two measurement ranges. If you set these 
current inputs to Auto the larger range will automatically be selected. The Scaling setting 
is used to support your voltage and current transducers. It is a factor calculated as primary 
voltage divided by secondary voltage. You can configure every individual channel to 
measure ac or dc coupled. 

Note 
DC coupling is only available for sensors that support it. If any of the 
inputs is set to dc mode, the measurement campaign will be gapping. This 
means that every 10 minutes one 200 ms interval is missing, because the dc 
offset measurement is performed in order to correct the dc offset drift. If 
you want to carry out a measurement campaign according to IEC 61000-4-
30 Ed.2, where gapless measurement is required, set all channels to ac. 
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Nominal/Limit Values 
In this set of panels, you have the option to change the nominal values of your power 
system, the thresholds for event detection, and the limits for statistical evaluation 
(according to EN50160). 

Vn - fn – IL 
Enter the nominal voltage of your power system. Depending on the selected input 
configuration (see “Hardware Settings”) you can either specify the phase to neutral 
voltage (Vn) or the phase to phase voltage (Vn ph-ph). If you have voltage transformers 
in your measurement chain enter the real primary nominal voltage and adjust the Scaling 
parameter in the Hardware Settings panel. According to IEC 61000-4-30 Ed. 2 this 
corresponds to the declared input voltage Uc. 

 
nominalandlimits_vif.bmp 

Enter the nominal power frequency (fn). 

Enter peak demand load current IL. 

This parameter is required for calculation of the TDD, the Total Demand Distortion. 
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D-S-I 

 
nominalandlimits_dsi.bmp 

The detection of events (dips, swells, interruptions, rapid voltage changes) is based on 
half cycle rms values or full cycle rms values updated every half cycle (whatever is 
configured with the Dips, swells and interruptions based on setting). 

The thresholds relate to the nominal voltage Vn. 

Set the thresholds for dips and swells. 

The hysteresis is recommended in the IEC 61000-4-30 Ed. 2 with 2 %; it can be turned 
off with a value of 0 %. The hysteresis value is added to the preset threshold. 

For example: 

If the hysteresis is set to 2 %, the threshold for the beginning of dips is 90 % of Un, and 
the threshold for the end of dips is 92 % of Un. For swells, the limits are 110 % and 
108 %; for interruptions, 1 % and 3 %. 
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hysteresis-e.wmf 

The figure shows how the duration d of events is determined. 

The Short / long interruption time threshold is the border between short interruptions 
(normally <3 min) and long interruptions. Short and long interruptions are listed 
separately in the event list. 

Enable Flagging by checking Apply flagging concept. Flagging means that in case of 
dips, swells, and interruptions, all other influenced quantities like frequency, harmonic, or 
flicker are suppressed in statistic evaluation to avoid multiple counting. 

If this option is marked the flagging concept according to IEC 61000-4-30 Ed. 2 item 4.7 
is applied. 

Note 
After recording, the flagging concept cannot be changed, which means 
flagged data are not recorded, only events. 

A sliding reference is used where the nominal voltage can vary more freely. This is 
usually the case in high voltage systems. When you apply the sliding reference dips and 
swells are detected based on a voltage change relative to the actual rms voltage rather 
than the absolute nominal voltage. If this option is marked, a sliding reference for 
detection of voltage dips and swells is applied according to IEC 61000-4-30 Ed. 2 items 
3.29 and 5.4.4 
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EN50160 
In this section you set the limits for the statistical evaluation of the voltage measurement. 

 
nominalandlimits_en50160.bmp 

Slow voltage variations are often caused by load variations in the distribution network. 
Enter the mains frequency limit values for 95 % and for 100 % of the measurement time. 
The evaluation is based on the 10 min mean values. 

Fast voltage variations are often caused by load switching in the distribution network. 
Enter the limit value for 95 % of the measurement time. The evaluation is based on half 
cycle rms values or full cycle rms values updated every half cycle (whatever is 
configured in the D - S - I panel).  

Enter the mains frequency limit values for 95 % and for 100 % of the measurement time. 

Please note that in unsynchronized “island” networks, the class for frequency variations 
is different: 95 % instead of 99.5 % of the measurement period for interconnected 
systems. A selection is provided. 

Voltage fluctuations cause changes in luminance of lighting systems, which can create a 
visual phenomenon which is called Flicker. The limit value for the long-term Flicker Plt 
is defined in the standard EN50160 as 1.0. This is the perceptibility threshold of the 
visual sensation. 
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The maximum permissible number of voltage events (dips, swells, and interruptions) is 
defined here. This number is used in the EN50160 overview graph to scale the height of 
the events bar. 

Unbalance occurs if the 3 phase voltage system is not symmetric (that is, phase angles 
differ from the nominal 120° or magnitudes of the phase voltages differ from each other). 

This is the limit for 95 % of the 10 min values during the measurement period. 

EN50160 hxx 

 
nominalandlimits_enhxx.bmp 

Harmonics are components of the supply voltage with integer multiple (order) of the 
fundamental of the supply voltage. A limit value can be assigned for each harmonic with 
orders between 2 and 25, including THD (total harmonic distortion). The statistical 
evaluation of the harmonics is based on 10 minute mean values. 

Rapid Voltage Changes 
Rapid voltage changes are fast transitions from one steady state to the other. The Steady 
voltage tolerance defines the allowable variation for a steady state. The voltage must stay 
within the tolerance band for at least the Minimum steady time for the state to be 
classified as steady. The Minimum Voltage difference is the minimum required voltage 
step, which triggers a rapid voltage change event. The voltage difference is either 
computed from two consecutive steady states or from the difference between the 
maximum values in the unsteady time and the steady state. The latter complies to the 
Norwegian FoL requirement. Select the desired behavior with the Minimum Voltage 
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difference based on setting. The Minimum rate of change is expressed as % of Vn per 
second and indicates the velocity of the voltage change. It is calculated by dividing the 
magnitude of the voltage step between two steady states by the unsteady time (this is the 
duration from the end of steady state 1 until the begin of steady state 2).  

The detection of rapid voltage changes is based on half cycle rms values or full cycle rms 
values updated every half cycle (whatever is configured in the D - S - I panel). 

 
rapidvoltagechangessettings.bmp 

The parameters are recommended in the IEC 61000-4-30 Ed. 2, items 5.11 and A5. 
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CBEMA  
In the CBEMA window, users can view and modify the permissible tolerances for the 
evaluation of events according to CBEMA or ANSI. The limit value graphs have been 
calculated by CBEMA (Computer and Business Equipment Manufacturers Association); 
these define the effect of voltage events on equipment, depending on voltage and 
duration. This feature allows for easy evaluation of expected malfunctions. 

The limit curves can be changed by moving the red markers using the left mouse button. 
The color and the width of the curves cannot be changed. 

To restore the default settings, click the Default button. 

 
cbema.bmp 



 Setting up a Measurement 
 Start / Stop 5 

  5-11 

Start / Stop 
In this panel you can specify Start and Stop time for a timed measurement campaign. 

 
start_stop.bmp 
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Memory Management 
In this panel, you can configure the utilization of the Recorder's memory. 

For continuous recordings you can predict exactly how much data will be stored per time. 
For triggered recordings however this is totally unpredictable. The purpose of the 
memory management is to reserve dedicated memory sizes for dedicated virtual 
instruments. 

• For Continuous Recordings you can either select the minimum required duration of 
the recording or the maximum amount of memory you want to spend (in % of total 
memory). 

• For Triggered Recordings you can specify the number of individual triggered 
recordings to be stored or again the percentage of total memory. 

• The Event Recording setting adjusts the limit for the number of entries in the event 
log.  

• The small arrow-up button left to the memory setting allocates all the remaining free 
memory to the selected virtual instrument. 

• The Mode selection toggles between linear mode and circular mode. In linear mode 
when the amount of reserved memory is reached the respective recording stops. In 
circular mode the storage wraps around and begins to overwrite the oldest 
measurement data (this way always the most recent data is stored on the Recorder). 

If you are not connected to an instrument you can select the size of the memory card 
installed in your Recorder with the Memory button. 

dada
Long TEQUIPMENT

http://www.tequipment.net
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Note 
The size of the selected memory must match the actual card installed in your Recorder; 
otherwise wrong information will be displayed in the memory management dialog. 

 
memorymanagementsettings.bmp 
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Recording Modes 
In this window, you can define the recording time, pre triggers, and hold off time for all 
the virtual measuring instruments. 

 
recordingmodes.bmp 

The meaning of the parameters can be seen in the graphic on the top of the panel. The 
picture changes dynamically depending on the settings and is always related to the virtual 
instrument that has the focus. 

With the two check-boxes in the continuous recording section you can select continuous 
measurement for rms and harmonics. When you check this, the shortest rms averaging 
time is 200 ms. 

For transient recordings, you can enter sampling frequencies between 100 kHz and 
10 MHz. Please note that the recording time depends on the sampling frequency. The 
maximum number of samples per recording is 262144. This results in maximum 
recording times of 2.62 s with 100 kHz and 26.2 ms with 10 MHz. 

After setup, you can switch the presentation in the bottom of the panel from Time to 
Values / Samples to check the number of values that will be recorded. 

Note 
The transient option is only available if it is built into the instrument. No 
error message is issued if an invalid sampling frequency is selected. 
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Trigger Settings 
In contrast to the continuous measurements, which are always recorded, the so-called 
triggered recordings are only stored when the respective trigger is activated and the 
trigger threshold is exceeded. 

For every virtual instrument which is a triggered recording type a trigger settings panel is 
provided. These are: 

1. RMS 

2. Oscilloscope 

3. Transient  

4. Ripple Control Signal  

5. Harmonics 

6. Interharmonics 

7. Time 

Activate the triggers by right clicking into the respective fields. 

The recordings are done as defined in “Settings Recording Modes”. 

 

Red indicator: there is no threshold defined for this 
trigger 

 

Green indicator: there is a threshold defined for this 
trigger 

 

An event might meet more than one trigger condition. We recommend selecting only 
those triggers that best correspond to the event to be recorded, rather than activating too 
many triggers. 

All recordings are done as specified in the Recording Modes panel. 
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RMS 

 
triggersettingsrms.bmp 

This trigger can be applied to phase voltages (V), currents (I), phase to phase voltages 
(Vp-p), frequency (f), and active power (P) values. 

This is a trigger on fast rms values (10 ms up to 3 s aggregations). 

The trigger fires if the measurement values exceed the limits.  

Select the recordings you want to trigger with the RMS and Oscilloscope check-boxes. 

 
rms-oscilloscope.bmp 

There are limits for maximum values, minimum values and differences between two 
consecutive values. 

Some typical applications are:  

Detection of peak values of voltages, currents and/or power values, and alerts to turn off  
heavy loads to avoid peak tariffs if the power reaches defined peak values. 
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Detection of voltage dips- The concurrent recording of voltage and current values 
provides data to judge whether load variations in the installation caused the voltage dip or 
if the voltage drops were delivered from other branches of the distribution network. 

Detection of changes in the distribution system- It is possible to establish complex trigger 
settings, thus the Fluke 1760 will always record relevant data for troubleshooting or 
localization of the sources of the disturbances: 

• Are there voltage dips, voltage swells? 

• Were there large loads switched on, did they produce voltage dips which had an 
impact to the distribution network? 

• Is the mains impedance low enough on the point of common coupling? 

• Monitoring of external signals coming from protection relays, industrial control 
systems etc. 

• Trigger on status changes of specific external signals. 

 

Oscilloscope  

 
triggersettingsosci.bmp 



1760 
Reference Manual 

5-18 

These triggers can be applied to phase and Neutral voltages (V), and phase and Neutral 
currents (I). Max and Wave triggers can also be applied to phase to phase voltages (Vp-
p). 

The graphic on the top of the panel illustrates the meaning of the triggers. 

Select the recordings you want to trigger with the RMS and Oscilloscope check-boxes. 

Five types of different oscilloscope triggers are available: Level, Sine, Max, Phase, and 
Wave. 

Level is comparable to the trigger level on an oscilloscope. Positive (rising) or negative 
(falling) slope is determined by the symbol left to the numerical input field.  

The Level Trigger is used for the precise investigation of short term voltage and current 
peak values. It is important to define appropriate pre-trigger time periods in Recording 
Modes. This allows the history before the event and the whole event to be analyzed in 
detail. 

The Sine trigger is sensitive to deviations from the ideal sine wave. Based on zero 
crossings and amplitudes of the last cycle an ideal sine wave is calculated. If the 
deviation of the samples of the actual mains cycle from this ideal sine wave is higher than 
the limit value a recording is started. 

The Sine trigger can be used for detection of commutation notches, fast voltage sags or 
sudden waveform distortions. 

The Max trigger monitors the maximum values independently of the polarity. It detects 
positive or negative peaks. It is used for precise investigation of short term voltage and 
current peak values. 

The Phase trigger responds to phase jumps between consecutive cycles. The zero 
crossings of adjacent periods are evaluated.  

The Phase trigger can be used for the detection of over currents or short circuits in 
neighboring or host networks. 

The Wave trigger monitors the differences in the waveforms of consecutive mains 
cycles. The samples of the last cycle are compared with the samples of the actual cycle. 
This trigger is a general purpose trigger which detects virtually all non-stationary 
phenomena of a certain magnitude.  

The Wave trigger is perfectly suitable for all kinds of disturbance analysis and 
troubleshooting, because most of the power quality problems result in a sudden change of 
the waveform. From the recorded waveforms, we can find the cause of distortion in most 
cases: switching of capacitor banks, commutation distortions, oscillations in the network, 
or ground short in the medium voltage system show typical significant waveforms. 
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Transient  

 
triggersettingstransi.bmp 

Transients are short, unexpected signals in the distribution network which occur only 
once and have high amplitude and high slew rate. They contain high frequency 
components. This is why the input signal has to pass a 1.5 kHz high-pass filter before it is 
fed into the trigger logic. If the voltage step is higher than the preset value Vp, a 
recording of transients, rms, and/or Oscilloscope values is triggered, depending on the 
actual settings. 

The trigger is operational for the channels CH 1 - CH 4 for voltages, provided that the 
transient option is mounted in the instrument. 

The transient option allows for sampling frequencies between 100 kHz and 10 MHz. 

Note 
When using voltage transformers, the scaling as defined in the Hardware 
Settings is taken into account. 
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Ripple Control Signal  

 
triggersettingsripple.bmp 

This trigger can be applied to phase voltages, to the Neutral voltage, to phase currents 
and to the Neutral current. The trigger applies to signals at the given Center Frequency. 

The 50/60 Hz frequency components are attenuated to less than 1 %.  
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Harmonics 

 
triggersettingsharmonics.bmp 

Harmonics are signal components with frequencies that are integer multiples of the 
fundamental frequency. 

This trigger can be applied to voltages, currents, neutral line voltages and neutral line 
currents. 

The values can be given absolutely in V or A, or relative to the fundamental. The setting 
panel features a limit value editor for the quick and easy adjustment of all limits. For 
current there is an extra disturbance limits calculator which is based on the "Technical 
rules for assessment of power system disturbances (TOR)" (this is a European regulation). 

Note 
THD is the total harmonic distortion. TID is the total interharmonics 
distortion. This function allows for the detection of intermediate-frequency 
interferences, irrespective of the frequency range in which these 
interferences occur. The TID trigger allows for the recording of 
instantaneous values. Based on the spectral analysis, you can then 
determine the frequency of the interference in offline mode. With this 
function, you have the option to determine effects of ripple control signals 
or power electronics. 
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Interharmonics 

The interharmonic frequency bands are located in between the harmonic frequencies. In 
these frequency bands you will typically find disturbances like signalling voltages or 
other sources with frequencies independent from the mains frequency. 

 
triggersettingsinterharmonics1.bmp 

You can trigger on Interharmonics voltages, currents, neutral line voltages and neutral 
line currents. Interharmonics limits can only be specified as absolute values (V or A). 



 Setting up a Measurement 
 Trigger Settings 5 

  5-23 

Time 

 
triggersettingstime.bmp 

The time trigger allows for the recording of selected measurement values at preset time 
intervals, at a certain clock time. 

The following options are available: 

• Start time of the time-triggered recording (the default value is the next full minute to 
the actual PC-time) 

• Repetition time in seconds 

Note 
If no repetition time is specified the time trigger generates only one entry in 
the event list. The selected measurement data are stored at the required 
clock times in the actual data file on the Recorder. 
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ALARM Configuration 
Digital Alarm Outputs can be set from trigger events and reset by timeout and/or digital 
inputs (for Topas 1000, alarm setup is still selected from Service menu – it is a device 
setting there). Both open the General Alarm Configuration panel: 

 
alarmconfig.bmp 

Check the Invert box to invert the logic of the Alarm output channel.  

Normally the outputs are reset by digital inputs (output channels 1 and 2 by input channel 
1, output channels 3 and 4 by input channel 2). For enabling the Auto Reset feature after 
a timeout enter a value greater than 0.  

If all output channels should only be reset by a timeout, check Disable LPT-Reset. If 
Disable LPT-Reset is checked and no timeout is specified for an output channel, then 
only a restart of the Recorder switches off the output channel. 
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 allows the detailed events selection per output: 

 
alarmout.bmp 

Click and drag the mouse to select a multi row/column region. Delete clears the entire 
matrix. 

Locked and enabled cells change with the selected connection scheme (U/I, U/U, Aron, 
etc.) 

Also see connection details in “Functional Description” in Chapter 1 of the User Manual 
for pin assignment. 
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Auto-Trigger 
The Auto-Trigger function is used in situations where exact trigger levels cannot easily 
be determined. The trigger engine automatically adapts to the measurement signal. 

Open the main settings window and check Auto. 

 
at1.bmp 

When Auto is checked, only recording parameters for Ripple Control and Free Interval 
can be changed in Recording Modes. For the other measurement functions informational 
parameter values are shown: 

 
recordingmodesat.bmp 
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When Auto-Trigger is selected all Recording Modes settings are pre-configured with 
the fixed values below. 

Table 5-1. Pre-configured Recording Modes 

Virtual 
Instrument 

Aggregation Pre-Trigger Recording time Holdoff time 

RMS 10/20 ms1 

sliding 
0.5 sec 5 sec 10 sec 

Harmonics 200 ms 2 sec 15 sec 10 sec 

Oscilloscope Sample 0.1 sec 0.2 sec 3 sec 

Transients 500 kHz 11.08 msec 32.768 msec 5 sec 

1RMS recording uses half cycle values or full cycle values updated every half cycle, whatever 
is configured in the Nominal / Limit values settings dialog. 

 

In Trigger Settings only Ripple Control Trigger and Time Trigger can be edited: 

 
triggersettingsat.bmp 
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The following triggers are enabled in Auto mode: 

Table 5-2. Enabled Triggers in Auto Mode 

Virtual 
Instrument 

Trigger 
Type 

Channels Initial Threshold 
Triggered 
Recording 

RMS voltage 
lower limit 

UL1,2,3, UN 50 % of EN50160 95% limit1 RMS 

RMS voltage 
upper limit 

UL1,2,3, UN 50 % of EN50160 95% limit1 RMS 

RMS voltage 
change 

UL1,2,3, UN 50 % of EN50160 95% limit1 RMS 

RMS frequency 
lower limit 

UL1 50 % of EN50160 95% limit1 RMS 

RMS frequency 
upper limit 

UL1 50 % of EN50160 95% limit1 RMS 

Oscilloscope Peak Value UL1,2,3, UN ± RMS voltage upper limit x 2  Oscilloscope 

Oscilloscope Wave Form UL1,2,3, UN ± RMS voltage change limit x 2  Oscilloscope 

Transients Peak Value UL1,2,3, UN Unom x 0,5 x 2  Transient 

Harmonics THD (%) UL1,2,3 50 % of EN50160 95% limit1 Harmonics 

1) The initial trigger thresholds are derived from the EN50160 panel in the Nominal and Limit Values 
settings (see example below). 
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nlv.bmp 

 

Example:  

In the panel above, the Slow Voltage Variations 95 % positive limit is set to  
110 %. This means Unom + 10 %. The derived initial trigger setting for RMS voltage 
upper limit is Unom + 5 % (50 % of the EN50160 setting).  

The Auto-Trigger lower limit, voltage change limit, frequency upper limit and frequency 
lower limit are in the same manner derived from the Slow Voltage Variations 95 % 
negative limit, the Fast Voltage Variations 95 % limit, the Mains Frequency 95 % 
positive limit and the Mains Frequency 9 % negative limit. 

The Oscilloscope Peak Value and Oscilloscope Wave Form limits are in turn coupled to 
the RMS voltage upper limit and RMS voltage change limits respectively, by multiplying 
the RMS limits by 2 . 

The initial harmonics THD threshold is also set to 50 % of the EN50160 THD limit 
setting (in the example below 4 %). 
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nlv1.bmp 

Working with Templates 
The software comes with a number of templates in the form of .vdf files, which have 
been preconfigured for certain applications. These files are stored in the configuration 
Templates folder on your PQ Analyze CD-ROM. If you wish to use these templates 
frequently, copy them into the PQ Analyze subdirectory of your <Personal> Directory 
(see “Installation Paths” in Chapter 2): <Personal>|PQAnalyze|vdf| 

The general templates (*.vdf) can be customized to suit your specific requirements, and 
then saved as your own templates. Open the template with the File > Open menu. Make 
changes to the settings. Press the Save button and save the template under a different 
name. 

Flicker.vdf Template 
This trigger configuration is used for the recording of Flicker. It responds if the absolute 
values are exceeded, and if voltage fluctuations between two intervals occur. It might be 
necessary to reduce the level to a smaller value, depending on the measuring conditions.  
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Harmon.vdf Template 
This template contains the limit values according to EN 50160. A recording is started, if a 
limit value for voltage is exceeded. The system thereby monitors the 25 harmonics of the 
voltage and records 3-sec values. These trigger settings thus register any exceeding of the 
limit values of the voltage harmonics.  

PC.vdf Template 
This template has been devised for the detection of problems with the PC, voltage dips, 
and/or current fluctuations. It responds to under-voltages in the phases, voltage 
fluctuations in the neutral conductor, and wave shape faults in the phase voltages and at 
the neutral conductor as well as voltage transients.  

Rundst.vdf Template 
This template shows sample settings for a ripple control system. The ripple control signal 
frequency (center frequency) and the trigger level must be adjusted to the actual 
requirements. 

Trans.vdf Template 
Transients over 50 V trigger the recording of rapid sample values, oscilloscope and rms 
values. 

These settings provide the recording of non-repeated, rapid events in the network, and is 
triggered by rapid voltage changes (over voltage and under voltage). The transient and 
rms data are recorded. The system detects any switching events. Peaks over 358 V trigger 
the recording of oscilloscope and rms values. 

Overview.vdf Template 
RMS values over 253 V, sample values over 358 V, or transients over 50 V trigger the 
recording of oscilloscope and rms values. 

These settings provide the recording of non-repeated, rapid events in the network, and is 
triggered by rapid voltage changes (over voltage). The transient and rms values are 
recorded. The system detects any switching events. Peaks over 358 V trigger the 
recording of oscilloscope and rms values. 
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Chapter 6 
Analyzing Measurement Data 

Downloading Measurement Data to the PC 
Establish a connection to your Recorder (see “Communicating with the Recorder” in 
Chapter 3). 

1. Select menu Transfer > Download Measurement Data or click the Data Transfer 
icon. 
 

 
6_1.bmp 

2. Select a new name for this measurement campaign or accept the one assigned to it during 
initialization. In most cases you accept the default, making it possible to append data to 
the already existing data file of the same name. 

Note 

Data can be transferred to your PC at any time during a running 
measurement. The measurement campaign is not stopped or affected. 

The Data Transfer window allows you to select the data you want to transfer to your 
PC. 
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6_2.bmp 

3. To set the start and end time of the data to be copied, drag the blue cursors to the desired 
positions.  

4. Select the "Virtual Instruments" you want to have included in the download (buttons on 
the left side of the window). 

The red bars indicate data available on the instrument for download. The blue bars 
indicate data already copied to the PC. 

Note 

You can incrementally copy data of the same measurement campaign 
(append to existing data files). All data is merged together as long as you 
don't change the name of the stored measurement. 

Data may be easily selected by using the following buttons. 

Time range manipulation buttons: 

 
6_3.bmp 

Virtual instruments selection button: 

 
6_4.bmp 

5. Press Copy to transfer the selected data to the PC. 
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6. After the transfer has finished, press the Analysis-Panel to front button to bring up the 
main analysis window (see “PQ Analyze Overview” in Chapter 4). 

 
6_5.bmp 

Analyzing Trend Data 
Three virtual instruments continuously measure trend data: 

1. 10 Min 

2. Free Interval 

3. Day 

While 10 Min and Day use fixed aggregation intervals, the Free Interval aggregation can 
be set by the user between 10 seconds and 1 day. 

10 Min is the basic aggregation required by various power quality standards like 
IEC 61000-4-30 Ed.2 or EN 50160. 

Day can be used for long-term load profiling and voltage trend monitoring. 

Free Interval is a general-purpose instrument capable of being adapted to the respective 
application requirements. 

To analyze the measurement data, follow the procedure below. 

1. Select the virtual instrument 

2. Select start time 

3. Select end time  
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6_6.bmp 

Alternatively, you can use the Difference drop down list to select a predefined time 
interval and then shift the time interval around using the Move cursor left/right buttons. 
This has the advantage of having the start and stop time aligned to the selected interval 
length. 

 
6_7.bmp 

The icon list on the left side of the main window represents the available parameter 
groups. These are sets of related measurement parameters. Hover your mouse over each 
of the icons to get more information. 
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6_8.bmp 

Select parameter group and then choose the measurement parameter (parameter icon bar 
at the top). Tool tips give additional information about each parameter. 

 
6_9.bmp 

Note 

Additional parameters are available through the Measurement menu. 

Select Mean, Minimum or Maximum evaluation and press one of the available analysis 
functions. 

 
6_10.bmp 

If you evaluate harmonics or interharmonics you can select if the displayed data should 
be absolute values or relative to fundamental. For current an additional option relative to 
peak load current is available. 

 
6_11.bmp 
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Note 

If you measure THD with the option Relative to IL this is also referred to 
as TDD (total demand distortion). 

Choose one of the available analysis tools Timeplot, Probability, Day extreme value, 
or Bargraph (Day extreme value). 

 
6_12.bmp 

The Harmonics and Interharmonics parameter groups additionally support the 
Spectrum tool. 

 
6_13.bmp 

Timeplot 

 
6_14.bmp 
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The Timeplot window shows the following information: 

• Start and end time of the displayed data 

 
6_15.bmp 

Note 

By using the Auto Refresh feature in the main analysis window you can 
shift the time range selection left and right with the Move cursor left/right 
buttons or the left and right keys on the keyboard. 

• Detailed information related to the two cursors (blue cursor and red cursor). 

o Selected parameter 

o Date and time of selected data point 

o Magnitude of selected data point 

 
6_16.bmp 

o X and Y axis differences between the two cursor positions 

 
6_17.bmp 

• The selection of the vertical scale used on the left and on the right side of the plot. The 3 
colors indicate the colors used for the 3 phases of the power system (A, B, C / L1, L2, 
L3). Use the drop down list to change the assignment of the scales. 

 
6_18.bmp 
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• Flagging Information is displayed as a vertical bar behind the plot data. This information 
relates to the IEC 61000-4-30 Ed. 2 "Flagging Concept" requirement. The highlighted 
sections contain at least one parameter which is flagged (dip, swell, or interruption has 
occurred in this interval).  

 
6_19.bmp 

Use the Add check box to add other parameters to the graph. 

 
6_20.bmp 

In this case you want to investigate further what caused the flagging. This could be a 
voltage dip. Select Minimum values and add the data to the graph by clicking the 
Timeplot icon. 

 
6_21.bmp 
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The voltage dip can now be clearly seen. 

 
6_22.bmp 

In order to get more detail use the Zoom in tool and select the zoom region. 

 
6_23.bmp 
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6_24.bmp 

 

If the colored flagging bar interferes with the graph colors switch it off. 

 
6_25.bmp 

To switch cursor back to normal left click outside the plot window. 
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6_26.bmp 

The zoomed in data view looks like this. 

 
6_27.bmp 

You may want to know what happened to the current at this time. Add the maximum 
current values to the plot. 

 
6_28.bmp 

At this point the plot starts to become a little cluttered. 
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6_29.bmp 

Use the Show/Hide Plots button to bring up the list of displayed parameters and select 
the parameters you want to display. 

 
6_30.bmp 

The Show/Hide Plots window also shows which parameters are flagged and lists all the 
parameter names and colors. 

 
6_31.bmp 

Look at the advanced settings and features of the Timeplot graph using the context 
menu (right mouse click) 
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6_32.bmp 

Probability 

 
6_33.bmp 

The probability distribution (histogram) shows the probability of the parameter 
magnitude being above a given value. 

In the screenshot above for the two cursor positions this reads as:  

"The probability that phase voltage L1 is above 231.61 V equals 85.417 %". 
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"The probability that phase voltage L1 is above 234.28 V equals 37.103 %". 

Day extreme value 

 
6_34.bmp 

The Day extreme value tool is used for analyzing daily load profiles. 

You are prompted to select the desired weekdays to include in the analysis. For an 
industrial site, it could make sense to check the days Monday through Friday in order to 
assess the profile of a typical workday (or whatever the normal operating days would be). 

 
6_35.bmp 

The measurement data of all days included in the observation time are taken into account 
and three different profiles are calculated for every phase. 

• Average day profile (arithmetic average) 
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• Maximum day profile (maximum values of every point in time) 

• Minimum day profile (minimum values of every point in time) 

Bargraph (Day extreme value) 

 
6_36.bmp 

The Bargraph (Day extreme value) tool roughly represents a week profile. For every 
day of the week the mean, maximum, and minimum values are displayed.  

The mean values are RMS average values of the respective days. 
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Spectrum 

 
6_37.bmp 

The Spectrum tool displays the classic harmonics bar-graph diagram. Position the cursor 
marks to get more information about specific lines.  

Statistical Assessment of the Power System 
In the main analysis window select the EN50160 virtual instrument. This measurement 
function performs the statistical assessment according to the European standard 
EN 50160. EN50160 records in intervals of 10 minutes. All required parameters are 
measured and monitored against pre-defined limit values. 

The standard defines an observation time of one week for the statistical assessment of 
most parameters. It is recommended to use the Difference drop down list to select 
exactly one week. By doing this the start and stop times are automatically aligned to date 
boundaries. 
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6_38.bmp 

Press the EN50160 button.  

 
6_39.bmp 

The power quality parameters are presented in a clear and meaningful overview graph. 
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6_40.bmp 

Red bars represent the results during 95 % of the measuring time while blue stacked bars 
show the results of the 100 % measuring time. The 95 % value corresponds to the 
absolute standardized tolerance deviation that may not be exceeded for 95 % of the time. 
The 100 % value corresponds to the absolute standardized tolerance deviation that may 
not be exceeded for 100 % of the time. The distances to the standardized limit line 
indicate the reserve value. To view statistical details, click the respective buttons in the 
diagram window. 

With this visual tool you can check the sanity of your power system very quickly and 
identify problem areas. 

Use the EN50160 Text Protocol button to quickly create a report including all important 
data. 

Analyzing Events 
The Power Quality Recorder supports more than 120 different types of events. The 
different event types are organized in groups as shown below. 

In order to get the big picture the best way to start the event analysis is the CBEMA 
graph. CBEMA and ANSI curves are different limit curves that define conditions under 
which electronic instruments (especially computers) are expected to work properly. 

Select Events in the main analysis window, press the Moves cursor to maximum button 
to include all available events in the evaluation. 



 Analyzing Measurement Data 
 Analyzing Events 6 

  6-19 

 
6_41.bmp 

Click the CBEMA – Curve button to create the graphical event overview. 

 
6_42.bmp 

 
6_43.bmp 

The graph contains voltage events in % (related to nominal voltage) over the event 
duration (logarithmic time scale). The events are represented by colored dots where the 
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color indicates type and phase. The region between the curves is the allowable area for 
undisturbed equipment function. Events in the region above the upper curve have the 
potential to damage electronic equipment. Events below the lower curve affect the proper 
functioning of instruments connected to the power network but cause no damage. 

Click on an event to move the cursor mark and display additional information on the left 
side. Double click an event to open all related recordings (timeplots). The vertical red line 
indicates the time of the trigger. 

 
6_44.bmp 

Note 

Not all event types are included in the CBEMA curve, only those that can 
be presented as percentage of nominal voltage. Please use the Event 
Database tool to inspect all event types.If now CBEMA events are in the 
selected time range, then the graph is not displayed. 

To inspect all event types press the Event Database button. 

 
6_45.bmp 

The Events – Analysis overview window shows the different event groups and all related 
event types in a hierarchical tree view. The count on the right hand side gives the total 
number of events of each list entry. The flag next to the title indicates that the group 
contains flagged events. 
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6_46.bmp 

Note 

EN50160 refers to dips, swells, and interruptions. 

Use the drop down list to filter the events. According to IEC 61000-4-30 Ed. 2 the 
purpose of the flagging concept is to avoid counting an event more than once. Select the 
appropriate classifier. 

 
6_47.bmp 

Note 

EN50160 events are unflagged by definition since they are the source for 
flagging. 

Use the Active Events button to select all registered events. 

 
6_48.bmp 

Use the Level / Period tool to display all events in an X-Y diagram (magnitude over 
event duration). 
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6_49.bmp 

 
6_50.bmp 

Double click any event to display related recordings. 

 
6_51.bmp 

Use the Detail button to create a list of all events with detail information (type, source, 
start time, duration, extreme value, flagging information). 
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6_52.bmp 

The Events – Table shows the list of all selected events. Click on the field name 
headlines to change the sorting of the table. The blue color of the event entries indicates 
that recorded data is available. Double click the event entry to bring up the related 
timeplots. The last column ("F") is the flagging status. It is marked "!" when the event is 
flagged. 

 
6_53.bmp 

Note 

Select menu Edit > Mark All and Edit > Copy to copy all event data to the 
clipboard. 
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Analyzing Triggered Recordings 
The Recorder offers many different ways of setting triggers for recording measurement 
data (see “Setting up a Measurement – Trigger Settings” in Chapter 5). If one of these 
trigger thresholds is exceeded the specified virtual instruments start recording as 
configured by the user (see “Setting up a Measurement – Recording Modes” in Chapter 
5).  

The following virtual instruments are available: 

• Harmonics (200ms or 3s aggregated harmonics data) 

• RMS (fast RMS data 10ms/20ms/200ms/3s) 

• Oscilloscope (sample ADC data) 

• Ripple Control (monitoring of dedicated frequencies like signalling voltages) 

• Transient (fast transient recording 100 kHz to 10 MHz) 

Note 

Only channels Ch1 to Ch4 can be used for transient recording. 

To analyze your measurement data follow the procedure below. 

1. Select the virtual instrument 

2. Select start time 

3. Select end time  

 
6_54.bmp 

For Oscilloscope and Transient select channels. 



 Analyzing Measurement Data 
 Analyzing Triggered Recordings 6 

  6-25 

 
6_55.bmp 

Select parameter group (if available) and select parameter to display. 

 
6_56.bmp      

Choose one of the available analysis tools. 

For Harmonics, RMS, and Ripple Control these are Timeplot, Probability, and 
Spectrum. 

 
6_57.bmp 

For Oscilloscope and Transient these are Timeplot, Spectrum, Active Power 
Spectrum, Reactive Power Spectrum, Phasor view fundamental, and RMS Values. 
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6_58.bmp 

The analysis tools Timeplot, Probability, and Spectrum are explained in this chapter in 
the section “Analyzing Trend Data”. 

However there are a few extra features when used with triggered recordings. 

Timeplot 
In combination with Harmonics, RMS, and Ripple Control measurements you can use 
the Event Stepping feature. 

Press the Timeplot button. All recordings in the selected time range are displayed in one 
shared window. This plot is an overview picture and does not give you very much detail. 

 
6_59.bmp 
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The most efficient way of analyzing the details of all power quality events is by utilizing 
the Event Stepping (Auto Refresh) feature. 

 
6_60.bmp 

With the Auto Refresh option checked you can now step through the individual 
recordings inside the selected time range by clicking the Move cursor right/left buttons 
or by using the left/right keys on your keyboard.  

 
6_61.bmp 
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In combination with Oscilloscope measurements you can adjust the number of samples 
displayed in the timeplot. Double click on the graph at the desired start point. In the 
dialog select the number of samples. 

Note 
If this function is used to display the frequency spectrum (see the next 
section) do not select fewer than 1024 samples, otherwise the spectrum 
calculations yield unreliable results. 

 
6_62.bmp 

Click OK and press the Timeplot button again. The graph is now displaying the reduced 
portion of the data. 
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Note 

The change in the number of displayed samples remains persistent. Reset 
the range of displayed data to the original by moving the start or end time 
cursors in the main analysis window. 
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Spectrum 
In combination with Oscilloscope and Transient measurements the Spectrum tool 
displays the continuous frequency spectrum. The frequency domain data is calculated 
from the sample values. If the displayed samples are reduced (see Timeplot) this is also 
applied to the FFT calculation. 

 
6_64.bmp 

Note 
The time range of the displayed data influences the result of the FFT 
calculation. 
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Active and Reactive Power Spectrum 
In combination with the Oscilloscope measurement there are two more tools available for 
assessing the power spectrum. Select the phase with the L1, L2, L3 buttons and then 
press either active (P) or reactive (Q) power spectrum. 

 
6_65.bmp 

 
6_66.bmp 
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Phasor View Fundamental 
The Phasor View tool applies to the Oscilloscope measurement. From the sample data 
the RMS values and phase angles of the fundamental components are calculated and 
presented in the vector diagram. 

 
6_67.bmp 

Note 

Please note that voltage phase 1 (A/L1) by definition points up and positive 
angles are counted in clockwise direction. 



 Analyzing Measurement Data 
 Analyzing Triggered Recordings 6 

  6-33 

RMS Values 
The RMS Values tool applies to the Oscilloscope measurement. From the sample data 
the RMS values are calculated and presented in the tabular display. 

 
6_68.bmp 
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Chapter 7 
Exporting Measurement Data 

Export Functions Overview 
PQ Analyze offers different tools and layers of exporting and reporting features: 

• Graph export from analysis windows (clipboard, MS Word, printer) 

• Tabular data export out of analysis windows (clipboard, text-file, MS-Word, MS-
Excel, printer) 

• EN50160 export to text-file, clipboard, MS-Word, printer 

• Event table export to text-file, clipboard, MS-Word, MS-Excel, printer 

• Configurable ASCII, Excel and Word reports 

Graph Export from Analysis Windows 
Select your virtual instrument, measurement parameter, and evaluation function to create 
your analysis graph. 

Press one of the export function buttons to export to clipboard, printer, or MS word. 

 
7_1.bmp 
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Tabular Data Export from Analysis Windows 
Select your virtual instrument, measurement parameter, and evaluation function to create 
your analysis graph. 

Select Show Table or Copy Table into File. 



 Exporting Measurement Data 
 Tabular Data Export from Analysis Windows 7 

  7-3 

 
7_3.bmp 

The Show Table tool opens a text viewer window. 

 
7_4.bmp 

From this window, you can copy all text to the clipboard using menu Edit > Mark All 
and Edit > Copy. 

The File menu offers the functionalities of printing, saving, and exporting the data as 
Word or Excel exports. 
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EN50160 Export 
Select the virtual instrument EN50160 and open one of the two EN50160 reports. 

 
7_5.bmp 

Press the EN50160 Text Protocol button and all of your statistical data is formatted into 
a well-organized text protocol. 

 
EN50160TextExport.bmp 

From this window you can copy all text to clipboard using menu Edit > Mark All and 
Edit > Copy. 

The File menu offers the functionalities of printing, saving and exporting the data as a 
Word file. 
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Event Table Export 
Select the virtual instrument Events and open the Event Database window. 

 
7_7.bmp 

 
7_1.bmp 

Press Details to display the detailed event table. 
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7_9.bmp 

From this window, you can copy all text to the clipboard using menu Edit > Mark All 
and Edit > Copy. 

The File menu offers the functionalities of printing, saving, and exporting the data as 
Word or Excel exports. 

dada
Long TEQUIPMENT

http://www.tequipment.net
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Configurable ASCII, Excel, and Word Reports 

Application Data Directory 
The necessary files for this procedure are stored by default in 
<AppData>\PQAnalyze\Export (see “Installation Paths”). 

Define Export Configuration 
Select Options > Export Setup 

 
exportkonfiguration.bmp 

In the Export setup dialog, enter the file names for the export template (either a Word 
template or an Excel macro depending on the Auto Report setting) and the export setup 
file (configuration of variables). 

 
Exporteditor.bmp 
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The option Auto Report creates the intermediate Excel file and automatically invokes 
the procedure for creation of the final Word report based on the provided Word template. 

Activation of the option Add EN50160 to report provides that the graphical EN50160 
summary is inserted in the final measurement report. 

Export Setup File 
In the Config\ExportSetup_sample.ini file, define and save the measurement parameters 
for export. This file already contains a number of useful variables. Alternatively, use the 
blank Config\ExportSetup_empty.ini file. You can modify setup files or create new ones 
by using the export editor (see “The Export Editor”). 

Word Template/EXCEL Macro 
The program includes two pre-formatted Excel files: 

• With the Export_simple.xls file, you can export measurements into Excel. 

• The Export_to_Word.xls contains a macro for the subsequent transfer of the 
evaluation diagrams into a Word files. If the Auto Report option is checked, the 
transfer to the selected Word document is executed automatically. 

The Template\Report.dot file is the template for a report containing the measurement 
configuration and all exported diagrams. The data is imported from string #settings# in 
the sequence in which it is displayed in the Excel file. 
The Template\ReportUserDefined.dot file contains a number of placeholders for the 
positioning of diagrams, tables and labels. 

Name Description 

#settings# Placeholder for the settings. 

#table1#, #table2#: placeholders for tables (diagram legends 

#pic1# #pic2#, etc. placeholders for diagrams that are inserted as graphics 

The Template\Report_2Columns.dot file is formatted so that the diagrams appear in two 
columns in the report. 

Data Archive 
Enter the path of the measurement files. The archive contains the intermediate and final 
Excel and Word reports. 

The selected file names are saved when the window is closed and are subsequently used 
for the export of data. 

The Export Editor 
1. Open a Fluke 1760 measurement data file. 

2. Choose the export setup file ExportSetup_sample.ini. 

3. Open the export editor, using .  

4. The export editor contains lists of the already defined variables. 

5. Expand the list by clicking the + symbols (similar to the Windows Explorer). 
Figures in brackets before the variables indicate the column position of the 
respective measurements in the Excel table. 
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Note  
The number does not correspond to the column number but to the sequence 
of export. Many variables are actually displayed in several columns (e.g. 
time and three phases shown in four columns). 

 
Opens a dialog where the position number of the variable and the number of 
columns to be exported can be edited. 

If the new position number corresponds to a number that is already assigned to another 
variable, all subsequent numbers are incremented by 1. This allows for the insertion of a 
variable at any chosen position. 

 
exporteditpos.bmp 

One variable may be displayed in one to five columns. 

Example: 

Power factor PF: 

column 1: time; column 2: PF phase L1; column 3: PF phase L2; column 4: PF phase L3; 
column 5: PF Sum. 

Normally, all data relating to a variable is exported, including time axis and all value 
axes. 

For the export of several variables measured during the same interval, it might be useful 
to export the time axis only once. 

If the time axis of some of the variables is hidden, these respective graphs are combined 
into one diagram. If the time axis of the variables is not hidden, a separate worksheet is 
set up for the diagram. 

Users also have the option to omit individual phases. 

 
Removes already configured values from the list. 

 
Closes the export editor without saving the changes made to the 
configuration. 

 
Saves the changes made in the configuration. A file dialog appears to give 
the setup file a new name and then the export editor is closed. 
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Adding New Parameters 
The logic of the export editor is similar to that of the macro tool in MS Office 
applications. 

If the export editor is activated, each evaluation carried out with the loaded measurements 
results in a new entry in the list. 

 
exporteditmw.bmp 

Procedure 
1. Open measurement and select time period in the evaluation window 

2. Select variable . 

3. Select averaging mode   

4. Select evaluation  

The program returns a diagram and a list entry for the respective variable. 

1. In Position, hide columns you do not wish to display (for example, time for other 
variables). 

2. Select the next variable. 

3. Click on . A file dialog appears so that you may give the setup file a new 
name. 
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Report Generation 
To create reports, a configuration file must be prepared. You may use an Excel file into 
which the data is exported, or a Word template for the final Word report. Suitable sample 
files are included in the software suite. 

If a measurement file has been loaded, all variables included in the configuration file can 
be exported by a simple mouse-click. 
 
However, you must first select the period for the export. 

 

 Starts the Excel/Word report generator 

 

Alternatively, you can create an ASCII Report: 

 Starts the ASCII report generator  

ASCII Reports 
To generate ASCII reports, use the preset configuration file ExportSetup_sample.ini. 

1. Open a measurement file. 

2. Select period. 

3. Create or select configuration file (only if you want to change the configuration, 
otherwise the most recently used configuration is used). 

4. Click the ASCII report generator button ( ). 

5. Enter a new name for the file. 

 
protrepasciisave.bmp 
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The system generates an ASCII file (name.txt), which can be edited with any text editor. 
Alternatively, the data can be imported into a database or similar application. 

 
protasciifile.bmp 

MS EXCEL Reports 
1. Select measurements. 

2. Select time period. 

3. Deselect Auto Report in the Export Setup dialog.  

4. Create or select configuration file (only if you want to change the configuration, 
otherwise the most recently used configuration is used). 

5. Select one of the Export_...xls files.  

6. Click Excel Export  in the standard toolbar. 

Excel is started and the temporary file TmpExp0.xls is generated. The variables are 
imported into worksheets. The number of rows is determined by the number of exported 
time intervals. 
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excel-export.bmp 

Note 
The export might take some time, depending on the number of selected time 
periods and parameters. 

Worksheets  Contents 

Settings 

File name 
user texts 
important measurement settings such as limit values and conversion factors of the 
channels. 

Data  

Measurements organized in columns as defined in the configuration file. The number 
of rows is determined by the number of exported time intervals. 
The next sheet is labeled Chartx and contains diagrams (with legends, etc.) for each 
variable. 

This Excel sheet can be saved under a different name. You also have the option to 
generate charts for any series of measurements in the file using the Excel chart tools. 

Note 
If the variables that are specified in the configuration file are not available 
in the export data, blank columns are inserted at the respective positions in 
the Excel worksheet. The positions of the columns are thus not adjusted. 
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MS Word Reports  
In the export configuration, select the Export_to_Word.xls file (included in software) as 
the Excel macro file for the export. This file contains a macro that generates a well-
formatted Word report. 

 
exporteditor.bmp 

1. Open the measurement file. 

2. Select a time period, using the red cursors. 

3. Click the Excel Export  button in the top toolbar. 

4. The Export_to_Word.xls file is opened in Excel. It contains a macro and a temporary 
file TempExp.xls, which is the actual report to be exported to Word. 

The first worksheet is named Settings and contains the file name, user texts, and the 
important measurement settings such as limit values and conversion factors of the 
channels. The second sheet is labeled Data and contains the measurement values 
organized in columns as defined in the configuration file. 

In addition to these two sheets, there is a separate worksheet labeled Chart xxx for each 
diagram. The number of rows is determined by the number of exported time intervals. 

The worksheet window includes the following toolbar. 

 
export_to_word_tools.bmp 
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Additional Settings for the Export 

For additional export settings, click  to access the Settings window. 

 
settingsdialog.bmp 

Scaling of Diagram 
Automatic or manual scaling of diagram: With manual scaling, enter the lower limit 
value (min) and the upper limit value (max) of the scale; you also have the option to add 
a prefix such as"kilo" or "mega". With automatic scaling, the ranges and the prefix are 
selected automatically for best display. 
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Choose the Time Period 

 
timeselect.bmp 

Choose between Selected period, Daily, or Weekly. 

Settings Description 

Selected 
period 

The diagrams on the worksheets are generated across the time period selected in the 
software for export. 

Daily In addition to the current sheets, new worksheets are generated, each containing the 
data of one weekday, provided that this data is available in the system 

Weekly The diagrams are generated for weeks. 

Enter the first and last weekday of the period to be displayed. Ensure that all weekdays 
are entered, for example, Mon-Sun. Sat-Sun results in a diagram for a single day. 

 
beginn-ende-tag.bmp 

Use the Apply to all charts button to apply the settings for the current sheet to all other 
table sheets. 

 
apply_to_all.bmp 

Use the Show Flagging Data checkbox to highlight flagged data in the exported charts. 

 
flagging.bmp 

Click OK to close the configuration window and apply the settings to the measurement 
diagrams. 

 
ok.bmp 

Click this button to transfer the diagrams from the Excel file to the Word template. 
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icon word-report.bmp 

Choose one of the supplied Word templates or a file you have prepared. 

 
exportselectwordtemplate.bmp 

Use the following placeholders in Word reports: 

Placeholders Used For 

#settings# Settings 

#pic1#, #pic2# Diagrams 

#table1#, #table2# Tables (legends of diagrams) 

#EN50160# EN50160 report 

A properly formatted report is generated, whereby the diagrams are inserted into the 
Word document. This export facility saves time and ensures a consistent layout for your 
reports, especially in connection with repeated measurements. 

Custom Excel Reports 
It is possible to generate user-defined Excel reports. 

The Excel export macro offers the following features: 

• Copies the data into the first sheet of a user-defined workbook 

• Updates all existing charts  

• Creates reference names to the data.  

The PQ Analyze software has samples to demonstrate how it works. 
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Customizing the Excel Export Macro 
The data export is controlled by an Excel macro contained in the Excel workbook 
Export_to_Word.xls. The behavior of this macro can be configured by the value of the 
UserSwitch (see below). Different UserSwitch settings provide different functionalities. 
In order to be able to export data to a custom Excel template you need to follow the steps 
below. 

1. Start PQ Analyze. 

2. Open the Export setup dialog (menu Options > Export setup) and uncheck Auto 
Report. Close the dialog by clicking OK. 

3. In Windows explorer, go to the folder  
<AppData>\PQAnalyze\Export and open the Excel workbook Export_to_Word.xls. 

4. If a security warning window appears, click the Disable Macros button. 

 
excelmacrowarning.bmp 

Note 

If this window does not appear, a low-security level is in place. In this case, 
the macro starts automatically. It is not a problem unless you have checked 
the option Auto Report in Options > Export Setup in PQ Analyze. In this 
case, the file will be closed immediately after executing the macro. 
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5. Enter the configuration setting select in the cell next to UserSwitch: 

 
excelexporttowordselect.bmp 

Valid settings are: 

Text Description 

Select The user is prompted to select an Excel template 

Template\CustomCharts.xls Relative path to an MS Excel®template 

<AppData>\PQAnalyze\ 
Export\Template\CustomCharts.xls 

Absolute path to an MS Excel® template; replace 
<AppData> by the location of the AppData 
directory (see chapter “Installation Paths”) 

6. Store the workbook under a different name (e.g. Export_to_Word_select.xls) and 
close Excel. 
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The CustomCharts.xls Excel Template 

Note 
In the example below, the demo data (feeder1.def) from the CD-ROM is 
used to demonstrate the functionality. You may have other demo data on 
your CD-ROM or can use another measurement file with a voltage/current 
system configuration. 

The template CustomCharts.xls will work together with the export setup file 
ExportSetup_sample.ini. If the setup file is altered or a different export setup file is used, 
a new export template must be created (see “Creating a New Custom Excel Template”). 

• Start PQ Analyze and open a measurement file (File > Open). 

• Open the Export setup dialog (menu Options > Export setup) and configure the 
export settings: 

1. Disable the Auto-Report option. 

2. In the field EXCEL Macro specify the Excel workbook you have created for 
this purpose (Export to Word select.xls) (see “Customizing the Excel Export 
Macro”). 

3. In the field Export setup, specify the setup file ExportSetup_sample.ini. 

• Close the Export setup dialog. 

• Select the desired time range and click the Excel button: 

 
excelprotocolreportgenerator.bmp 
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• When the UserSwitch “select” has been specified, you are prompted to choose an 
Excel template. Choose CustomCharts.xls in the folder Template: 

 
excelopencustomcharts.bmp 
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As a result, the charts in this workbook are refreshed with the new export data: 

 
excelcustomcharts.bmp 
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The macro opens the workbook as read-only to prevent overwriting the template. To 
archive the report, save it under a different name - preferably somewhere below your 
<Personal> directory, “My Documents\PQAnalyze\MyReport.xls” for example (see 
“Installation Paths”). 

Creating a Custom Excel Template 
1. Start PQ Analyze and open a measurement file (File > Open). 

2. Open the Export setup dialog (menu Options > Export setup) and configure the 
export settings: 

• Disable the Auto-Report option. 

• In the field EXCEL Macro specify the Excel workbook you have created for 
this purpose (Export_to_Word_select.xls). (See also “Customizing the Excel 
Export Macro”). 

• In the Export setup field, specify one of your non-empty setup files. 

3. Close the Export setup dialog. 

4. Select the desired time range and click the Excel button. 

5. When prompted, select the Excel template CustomCharts_Template.xls in the folder 
Template. In the Excel workbook, press the Start button. This will create as many 
charts as needed for your report (based on the chosen export setup .ini file). 

6. Save the created Excel template under a different name (preferably in the 
<AppData>\PQAnalyze\Export\Template directory) and close all Excel 
workbooks.  

Note 
When asked to save changes to the file Export_to_Word_select.xls, you can 
decline this question.  

7. In PQ Analyze click the Excel button again and select the newly-created Excel 
template for the export. When prompted, update links to other data sources.  

8. Arrange the position of the charts, add text and headers, add your company logo and 
customize the Excel workbook to your needs. 

9. Save the workbook template and use it for repetitive reports.  

Note 
The template file is always opened as read-only, therefore, you must save it 
with a different file name. 
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Excel Export Macro Details 
This section explains how the macro works. 

• The Excel export macro creates a new workbook, or opens an existing one, 
depending on the setting of UserSwitch. It copies the data of a desired time range in 
the first sheet. The sheet is cleared before pasting the data so the entire sheet is 
reserved for the measurement data only. 

• The time range of the charts is updated and the x-axis is labeled properly according to 
the displayed time range. 

• The units of both axes are updated. 

• The settings of the y-axis are kept as they are. If the charts are defined with manual 
scaling it is possible that the data lines cannot be displayed because they are out of 
range. 

• The macro updates one chart after the other depending on its index. The index is 
according to the order of creation. If you create charts manually, be sure to create the 
charts from top to bottom to avoid interchanged charts. 
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Chapter 8 
Menu Reference 

Menu: File 
The following sections explain the File menu commands. 

File > New 
Same function as the File New button. Used to set up a new measurement (see “Chapter 
5: Setting up a Measurement” for details). 

 

File > Open 

1. Select File > Open or click  to open an existing template/definition file (*.vdf), 
or a measurement file for analysis (*.def). 

2. To gain a better overview of the available files, select the desired file type. You have 
the option to adjust the parameters of an existing file in the Settings window. 

There are a number of templates available covering various applications. These files can 
be adjusted and then saved as new templates for further use.  

File > Save  
An open measurement can be saved under a different name.  

1. Open the file. 

2. Enter the name of the new file in the File Name field. 

The PQ Analyze software applies the new file name to all files of the set of measurement 
files. The old files are kept, so the measurement is actually copied. 
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File > Print 

 
printer.bmp 

Select File > Print or click  to print out the current measuring data (screen with all 
open windows). You can choose between Black/White or Color printout, and select the 
number of copies required. 

Note 
If you want to print out a diagram there is an option for printing Bitmaps 
(BMP Printing) – this overcomes some scaling and resolution problems on 
specific network printers. 

File > Delete 
Select File > Delete to delete obsolete files. For this purpose, enter the name of the file to 
be deleted and confirm with Select. The deletion of files is only possible, if no 
measurement file is open. 

Note 
Deleted files cannot be restored. 

Fluke 1760 Start > Menu 
Select Fluke 1760 Start > Menu to open the start-up screen even if it is suppressed by 
the appropriate option. 

File > Exit 
Using this command exits PQ Analyze. 
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Menu: Measurement 

 
measurementmenu.bmp 

Measurement > Settings 
The settings of the currently open file can be checked. 

EXCEL Protocol Report Generator 
An automatic measurement report is created based on prepared templates. For details, see 
“Chapter 7: Exporting Measurement Data”. 

ASCII Protocol Report Generator 
In the ASCII report generator, enter a file name for the output of a text report of the open 
measurements. For details, see “Chapter 7: Exporting Measurement Data”. 

Measurement Parameters 
Most of the analysis functions are also accessible through the Measurement menu. 

However, in addition to the measurement parameter icons and the analysis tools icons, 
this menu offers some specialized and advanced functions and parameters. These are 
tools that are useful for certain applications. Some of these extra features are described 
below. 

Harmonics and Interharmonics 
Provides an interactive selection panel to add individual harmonics or interharmonics to 
the analysis window.  
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harmonicsselection.bmp 

In the Harmonics and Interharmonics group the V/I (x-y plot) tool is available. This 
makes it possible to plot the V/I characteristic of a given harmonic and estimate power 
network impedances at different frequencies. 

 
vi_plot.bmp 



 Menu Reference 
 Menu: Transfer 8 

  8-5 

Oscilloscope 
Spectrum displays for the system components (zero sequence, positive sequence, 
negative sequence) are available. 

K-Factor 
The K-Factor is a special parameter used for assessing the heating of transformers in the 
presence of harmonic currents. For example, if the K-Factor is 3, this means there will be 
3 times as much heat produced in the transformer by the distorted current than would be 
produced by a purely sinusoidal current. 

Factor K 
The Factor K is a transformer derating factor. When the transformer current is distorted 
by harmonic current components this parameter yields a derating factor greater than 1. 
This factor is used to reduce the nominal power rating of the transformer to prevent 
overheating. If for example the Factor K is 1.25 the transformer must be derated to 80 % 
(1/1.25) of its nominal power. 

Menu: Transfer 

Transfer > FLUKE 1760 
See “Chapter 3: Communicating with the Recorder”. 

Transfer > Change Settings 
When a connection to the Recorder is established some settings (mainly trigger 
thresholds) can be adjusted during running measurement. 

Transfer > Download Measurement Data 
This command transfers the data stored in the instrument to the evaluation PC. This can 
be done at any time, without affecting any current measuring process. 

Transfer > Live Mode 
In Live Mode, the instantaneous values and frequency spectrums of the currently applied 
signals are displayed.  

To activate the Live Mode, select Transfer > Live Mode.  

 
online-refresh.bmp 
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Retrieving New Measurements 

The retrieval of new measuring data from the instrument can be automated and timer-

controlled (Timer ON)  or started manually by clicking  (Refresh). 

 

 
Hardware settings for Live operation. 

Note 
These settings apply only to online operation. 

 
online-refresh-hardware.bmp 

Samples 
Number of samples for a measurement. 

1024 is sufficient for measurements in the power supply network. 

The number of samples determines the time required for the transfer of the data.  
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Oscilloscope Online View 

 
8_1.bmp 

Click  to evaluate waveforms. 

To retrieve new measuring data, click . 

Generate diagrams, using the buttons in the toolbar. 

Note 
For details about Live-Mode evaluation functions, see “Chapter 6: 
Analyzing Measurement Data – Analyzing Triggered Recordings”. 

Live Mode Event Display 

 
onlinerefresh-ereignisse.bmp 

The Live Mode event display shows all active events and enables users to optimize the 
trigger limit settings. 

Click Events in the Refresh window to view currently active events. Completed events 

are not displayed. The active events can be viewed as an event evaluation  in the 

form of a list, or as entry in the CBEMA diagram . 

Note 
Active but not yet completed events are listed without duration. 

Double-clicking on an event opens all associated recordings in appropriate 
diagram windows. 
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Transient Live Mode 
This window shows the current instantaneous values and frequency spectrums. 

 
livemodhardwaresettings.bmp 

In the Hardware Settings  > Transient Analysis window, select the channels you wish 
to display, and the number of measured samples per measurement. The duration of the 
measurement depends on the set sampling rate. 

The sampling rate can be adjusted in Settings > Recording Modes to a value between 
100 kHz and 10 MHz. 

The number of samples determines the duration of the data transfer, as well as the 
frequency resolution of the spectral analysis. 

It is recommended to switch off ( ) channels that are not used.  
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Menu: Service 

Service > Calibration 

 
calibration.bmp 

With this function, you can view the gain factors of the eight channels CH1 to CH8, and 
the calibration data stored in the sensors. 

Note 
The gain factors may not be changed, as they determine the accuracy of the 
instrument. 
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To view the calibration data of the connected sensors, click EEPROM: 

 
calibration eeprom.bmp 

Note 
The identification string of a sensor cannot be modified. If it is modified, 
the device may no longer be detected by the instrument. 
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Service > Status Test 

 
statustest.bmp 

This status test assesses and displays the following information about the instrument: 

• System date and time of instrument 

• Time zone 

• Device name 

• Type of data storage medium 

• MAC address 
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• Options installed at instrument 

• Gain factors of measuring channels 

• Valid connected sensors 

• Battery: voltage, temperature, current, capacity 

• State of alarm in- and outputs 

• Status of the GPS-option 

Service > Set Time  

 
servicesettime.bmp 

Local time: Shows the current PC time. 

Instr:  
(Instrument time) 

Shows the current instrument time 

Sync: 
(Synchronize) 

Click Sync to apply the PC system time to the instrument. 

OK: Click OK to transfer the current time to the instrument and to close the window.
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Service > Advanced Settings 
The Advanced Settings menu opens a text menu where you can change advanced 
settings that are not frequently used. Follow the instructions in the text menu to alter any 
of these settings. 

 
advancedsettingsmainmenu2.bmp 

Service > Time Synchronization Configuration 
Select the protocol and parameters for time synchronization. 

 
timesynchronization.bmp 

Notes 
• You can check the status of the GPS receiver with the Status Test 

function. Select menu > Service > Status test and go to the end of 
the list. 

• If connected to the Recorder via a direct or modem connection, 
then the firmware update is disabled due to low connection speed. 
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GPS: Off 
The GPS option has been deactivated in the menu Service - GPS Configuration 
(selection None). 

GPS: Invalid 
The GPS option has been activated in the menu Service - GPS Configuration (selection 
NMEA0183) but there is no such option connected to the Fluke 1760. 

GPS: Unlocked 
The instrument is receiving correct protocol data from a connected GPS option, but time 
synchronization is not yet achieved (there may be too few satellites in receiving area or 
signal strength is too low). 

GPS: Locked 
Data packets with correct protocol containing time information are received through the 
serial interface of the instrument. The instrument is time synchronized to UTC (Universal 
Coordinated Time). 

Service > Firmware Update 
Upgrades the firmware of the Recorder. The latest firmware is always supplied as a part 
of a new evaluation software package (included on supplied CD-ROM). 

Notes 
To ensure trouble-free operation, ensure that the versions of the software 
installed on the instruments and the PC are identically. 

If the PC and the Recorder are connected via a direct or modem connection 
then the firmware update is disabled due to the low connection speed. 

Menu Window 

Window > List 
For ease of use, there are items to close all windows of a certain kind: 

• Close all graphs 

• Close all tables 

• Close all 

This is very useful if many evaluation windows are open and have to be closed at once. 

Window > Print 
Select menu option Print in the Window menu to view a list of all open windows. 

Select all windows you wish to print and confirm with OK. 
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prin1.bmp 

The Window menu includes a list of currently open diagram windows. 

By clicking an entry in the list, the associated diagram is displayed in the foreground. 

Window > Clipboard 
The window contains a list of currently open windows. 

You have the option to select a window and to copy it to the clipboard. In this manner, 
you can export evaluations (diagrams), events and trigger settings to a Word or Excel file. 

Note 
You can only copy one window at a time to the clipboard. 

Menu: Options 

Options > Choose Language 

Language Selection 
Select the language of the user interface. 

Options > Power Factor 
There are different algorithms for calculation of the power factor depending on the 
application. Select the appropriate formula. 

 
optionspowerfactor.bmp 
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Note 
Select the required formula before you open the measurement data file. 

In the first formula, the sign of the reactive power Q defines the sign of the 
power factor. According to the load type (inductive or capacitive) the sign 
of the power factor changes. 

The second formula is the classical definition. The sign is the real power 
sign and therefore indicates the direction of power flow. 

Additionally the scaling of the diagrams can be defined. 

 
leistungsfaktor-skalierung.bmp 

Note 
Select the required formula before you open the measurement data file. The 
second scaling method is optimal if the power factor fluctuates permanently 
around +/-1. Then the diagram is not overcrowded with vertical lines. 

The second type is commonly used in power metering applications in 
energy distribution. 

Options > Plt Calculation 
The long term flicker Plt is calculated based on the Pst values. Select the alignment of the 
Plt interval (2 hours). 

Options > Default Definition File 
Select the Default.def files you want to use in connection with menu option File > New, 
e.g. euro.def. These templates have been customized to suit the different regions (for 
example, in the United States f= 60 Hz). 
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defaultdef.bmp 

These files are supplied with the program and are located in the vdf directory. Adjust the 
template by setting the limit values to suit your needs.  

Options > Configure Sites 
The menu option allows you to assign station and instrument names to your devices. 
These names can then be used when establishing connections to the instrument using the 
Transfer menu. 

Enter all information for your instrument: 

• Station name 

• Device name 

• IP Address 

• Phone number of the modem if available 

• Broadcast address 

• Network 

 
stationconfiguration.bmp 



1760 
Reference Manual 

8-18 

Options > Table 

 
Option Table.bmp 

Principle 

Selection Description 

Decimal delimiter 

With this option, you can define the format of export tables for transfer 
to spreadsheet programs (text file). In various countries, a comma or a 
full stop are used as a decimal separator. 
Ensure that your settings in this window correspond to those of your 
spreadsheet program 

High-time resolution 
If this option is checked, fractions of seconds are shown where 
appropriate. This is useful regarding events 

Save selected settings 
The settings are saved as defaults and remain active even after a 
restart of the system 

 

dada
Long TEQUIPMENT

http://www.tequipment.net
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Options > Diagram Attributes  

 
opt_kuven_attribute_a.bmp 

Each graph is assigned a color and line thickness. The settings are saved as defaults and 
remain active even after a restart of PQ Analyze. If the Set all box is checked, this Line 
Style is used for all curves, which makes settings easier. 

Define the color for marking of flagged intervals in Flagging.With the Hide activated, 
the shading for flagged data will no longer be visible. 

Options > Export Setup 
PQ Analyze can be used to generate freely-configurable measurement reports in Excel 
and Word based on predefined templates. First, you must define the variables to be 
exported and save this information in a configuration file 
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Advantages 
• The templates must only be formatted and configured once. 

• Reports showing the latest measurements can be generated with ease. 

• The system supports customized reports containing design elements in Excel. 

• Using the supplied macro, you can generate the final report in Word. 

The final report includes all basic instrument settings and all diagrams from the Excel 
file. The position of the various elements is defined by means of placeholders, (for 
example:  #pic1# )in the template. For details see “Chapter 7 Exporting Measurement 
Data”. 

Menu: Help 
PQ Analyze version information. 
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