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Copyright

© 2018 Sanford, L.P. All rights reserved. Rev: 3/18
No part of this document or the software may be reproduced or transmitted in any form or by any means or translated into 
another language without the prior written consent of Sanford, L.P.

Trademarks

DYMO, DYMO Label, and LabelManager are registered marks in the US and other countries. All other trademarks are the 
property of their respective holders.
“Sans” is a DejaVu font. The DejaVu fonts are based on Vera fonts copyright © by Bitstream, Inc. Glyphs in the DejaVu 
fonts imported from Arev fonts are copyright © by Tavmjong Bah. All Rights Reserved.

FCC Statement

Caution: The user is cautioned that changes or modifications not expressly approved by the party responsible for 
compliance could void the user's authority to operate the equipment.
Note: This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to part 15 
of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in a residential 
installation. This equipment generates, uses and can radiate radio frequency energy and, if not installed and used in 
accordance with the instructions, may cause harmful interference to radio communications. However, there is no 
guarantee that interference will not occur in a particular installation. If this equipment does cause harmful interference to 
radio or television reception, which can be determined by turning the equipment off and on, the user is encouraged to try 
to correct the interference by one or more of the following measures:

 Reorient or relocate the receiving antenna.

 Increase the separation between the equipment and receiver.

 Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.

 Consult the dealer or an experienced radio/TV technician for help.
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About Your New Label Maker

With the DYMO LabelManager 500TS label maker, you 
can create a wide variety of high-quality, self-adhesive 
labels. You can choose to print your labels in many 
different font sizes and styles. The label maker uses 
DYMO D1 label cassettes in widths of 1/4”, 3/8”, 1/2”, 
3/4”, or 1”. Labels are available in a wide range of colors.

Visit www.dymo.com for information on obtaining labels 
and accessories for your label maker. 

Registering Your Label Maker

Visit www.dymo.com/register to register your label 
maker online. 

During the registration process, you will need the serial 
number, which is located inside the back cover of the 
label maker.

General Safety Precautions

Follow the guidelines in this section to use this product 
safely. In addition, make sure to read the Safety 
Precautions for Lithium Polymer Rechargeable 
Battery Pack on page 19.

Charging Adapter and Power Cord

 Only use the charging adapter and power cord that 
came with the label maker.

 Do not handle charging adapter or power cord if your 
hands are wet.

 Do not cut, damage, alter, or place heavy objects on 
the charging adapter or power cord.

 Do not use the charging adapter or power cord if 
either are damaged.

Label Maker

 Only use the USB cable that came with the label maker.

 Do not insert objects into or block the label exit slot.

 Do not touch the cutter blade. Personal injury could 
result.

 Do not allow any liquids to come into contact with the 
label maker.

 Do not disassemble the label maker. For inspection, 
adjustment, or repair, contact DYMO Customer 
Support (http://support.dymo.com).

 Unplug the power cord immediately if you notice any 
abnormal odor, heat, smoke, discoloration, 
deformation, or anything unusual while the label 
maker is in use.

DYMO D1 Label Cassettes

 Use only DYMO-branded D1 label cassettes in this 
label maker.

 Do not use any unauthorized accessories or supplies.

 Clean the surface before applying the adhesive label 
or the label may not adhere correctly and could peel 
off easily.

 Do not expose the labels to extreme heat or sunlight.

Getting Started

Follow the instructions in this section to set up your 
label maker.

Connecting the Power

The label maker is powered by a rechargeable, Lithium 
Polymer (LiPo) battery pack.

Inserting the Battery Pack

The battery pack included with your label maker comes 
partially charged.

Make sure the charging adapter is disconnected 
before handling the LiPo battery pack.

To insert the battery pack

1 Lift the back cover of the 
label maker.

2 Insert the battery pack into 
the battery compartment 
as shown.

3 Close the back cover of 
the label maker.

Make sure to read the 
LiPo Safety Precautions on page 19.

Removing the Battery Pack

Remove the battery pack when the label maker will not be 
used for a long period of time.

Make sure the charging adapter is disconnected 
before handling the LiPo battery pack.

To remove the battery pack

1 Unplug the charging adapter.

2 Lift the back cover of the label maker.

3 Remove the battery pack from the battery 
compartment.

Make sure to read the LiPo Safety Precautions on 
page 19.

Charging the Battery Pack

Use the charging adapter included with your label maker 
to recharge the battery pack. Charging the battery pack 
will take approximately three hours.

The charging adapter is only used for recharging the 
battery pack.

To recharge the battery pack

1 Turn the label 
maker over.

2 Plug the charging 
adapter into the power 
connector at the top 
of the label maker.

3 Plug the other end of 
the charging adapter 
into a power outlet.
6



Make sure to read the LiPo Safety Precautions found 
on page 19.

Inserting the Label Cassette

Your label maker uses DYMO D1 label cassettes.

To insert the label cassette

1 Lift the back cover 
of the label maker to 
open the label 
compartment.

2 Make sure the tape 
and ribbon are taut 
across the mouth of 
the cassette and 
that the tape passes 
between the 
label guides.

If necessary, turn 
the ribbon rewind 
spool clockwise to 
tighten the ribbon.

3 Insert the cassette 
and press firmly until 
the cassette clicks 
into place.

4 Close the back 
cover of the label maker.

Using the Label Maker for the First Time

The first time you turn on the power, you are asked to 
select the language and label width. These selections 
remain set until you change them.

To set up the label maker

1 Press  to turn on the label maker.

 The first time you turn on the label maker, the 
system may take a few moments to start up.

2 Select the language and tap Next.

3 Select the width of the label cassette currently in the 
label maker and tap Done.

You are now ready to print your first label.

To print a label

1 Using the keyboard, enter text to create a simple 
label.

2 Press .

The label prints and is 
automatically cut. To turn off the 
auto-cut feature, see Turning 
off Auto-Cut on page 14.

3 Remove the backing from the 
label to expose the adhesive, 
and then attach the label.

Congratulations! You printed your first label. Continue 
reading to learn more about the features available for 
creating labels.

Getting to Know the Label Maker

Become familiar with the location of the function keys on 
your label maker. Refer to Figure 1 on page 5. The 
following sections describe each feature in detail.

Power

The  key turns the label maker power on and off. To 
save power, the label maker goes into standby mode 
after two minutes of inactivity. Pressing the  key once 
exits standby mode.

To turn the power completely off, press and hold the  
key for five seconds.

When the charging adapter is connected, a clock 
appears in the display while the label maker is in standby 
mode. 

When the charging adapter is not connected, the clock 
does not appear and the label maker remains in standby 
for two additional minutes before the power is turned off.

When the label maker power is turned off automatically, 
the current label text and formatting are remembered and 
will be displayed when power to the label maker is turned 
back on.

When the label maker power is turned off manually or 
when the battery pack is removed and the power 
adapter is disconnected, the current label text and 
formatting are lost.

Home

The  key displays the Home screen or cancels any 
dialog box or pop-up message.

Touch Screen Display

You can create and format labels using the touch 
screen display. 

Label 
guides

Ribbon 
rewind spool

Split backing

Create a new label.

Edit the current label.

Open a saved or recently printed label.
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Navigation Keys

You can review and edit your label using the left and right 
navigation keys. You can move through menu selections 
using all four navigation keys, and then press  to 
make a selection.

Caps Lock

The  key toggles capitalization on or off. When Caps 
Lock is on, the Caps Lock key is illuminated and all the 
letters entered are in uppercase. When Caps Lock is off, 
all the letters entered are in lowercase. The default setting 
is Caps Lock off.

Shift

The  key toggles Caps mode on or off for a single alpha 
character. 

Backspace

The  key deletes the selected objects or characters. 
If no objects or characters are selected, the character to 
the left of the cursor is deleted.

Delete

Similar to the backspace key, the  key deletes the 
selected objects or characters. However, if no objects or 
characters are selected, the character to the right of the 
cursor is deleted.

Using the Touch Screen

You can make selections and control the touch screen by 
using your fingers to tap, double-tap, and swipe.

Do not press on the touch screen with any hard 
object, such as a fingernail.

Making a Selection

You can make selections on the touch screen by tapping 
an item.

Selecting Text

You can quickly select text to edit or delete.

Scrolling a List

Dragging a scroll bar moves you quickly through a menu 
or list.

Editing Your Label

You can choose from several format options to enhance 
the appearance of your labels.

Selecting the Font

You can choose from several format options to enhance 
the appearance of your labels. You can change the 
formatting for all or part of the text on your label.

View downloaded labels.

Change the label maker settings.

Select a user, create new users, and manage 
user settings.

Displays the status of the battery pack.

Tap to select a tab, 
menu item, or check box.

Drag the handles to 
select more or less text.

Tap to select all 
text on the label.

Double-tap to 
select a word.

Drag to scroll 
through a list.
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You can change the font type, size, and style.

To format your label text

1 If necessary, tap  on the Home screen.

2 Select the Font tab.

Changing the Font Type

You can change the font type for some or all of the text 
on your label.

To change the font type

1 If necessary, select the existing text to change.

 To change the font type for new text only, you do 
not need to select any existing text.

2 Select the desired font type from the font type list.

Changing the Font Size

The font sizes available depend on the label width 
selected.

To change the font size

1 If necessary, select the existing text to change.

 To change the style for new text only, you do not 
need to select any existing text.

2 Select the desired font size from the font size list.

Changing the Font Style

Five font styles are available for your labels: bold, italic, 
underline, strikethrough, and outline. All styles can be 
combined.

To change the font style

1 If necessary, select the existing text to change.

 To change the style for new text only, you do not 
need to select any existing text.

2 Tap the button for each desired style.

Inserting Special Characters, Auto-Text, 
and Barcodes

From the Insert tab, you can quickly add symbols, clip 
art, barcodes, several types of auto-text, and 
international characters.

Recently used clip art and symbols are automatically 
added to the Favorites category. Favorites is located at 
the top of the Insert list.

To access the insert tab

1 If necessary, tap  on the Home screen.

2 Select the Insert tab.

Inserting Symbols

The label maker supports a variety of useful symbols that 
you can quickly add to your labels.

To insert a symbol

1 Select Symbols on the Insert tab.

2 Select the symbol to insert on your label.

You can quickly access the punctuation symbols by 
pressing  or the currency symbols by pressing  
on the keypad.

Inserting Clip Art

The label maker includes a variety of clip art images for 
use on your labels.

You can also download your own custom clip art to the 
label maker. See Using the Label Maker with 
Your Computer on page 16 for information about 
downloading clip art.

To insert clip art

1 Select Clip Art on the Insert tab.

2 Select the image to insert on your label.

A label can only contain one clip art image.

Using Auto-Numbering

You can print a series of up to 50 labels at a time using 
auto-numbering.

To use auto-numbering

1 Select Auto-fields and Barcodes on the Insert tab.

2 Tap Numbering.

The Insert Numbering dialog box appears.

3 Select the numbering style to use.

4 Select the start value for the auto-numbering.

1 Font type 5 Font size

2 Bold 6 Strikethrough

3 Italic 7 Outline

4 Underline 8 Auto-fit text

1 2 3 4 5 6 7
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5 Select the amount to increment each label.

6 Select the number of labels to create.

7 Optionally, select the Add leading zeros check box 
to include leading zeros before numbers.

8 Tap OK.

The auto-number field is inserted on the label.

The auto-number field is treated as a single character on 
the label. You can delete this field just as you would any 
other character.

See Printing a Series of Labels on page 13 for 
information about printing labels with auto-numbering.

Inserting the Date and Time

You can insert the current date and time on your label. 
Before inserting the date and time, you must set the 
current date and time in the label maker settings

To set the date

1 Tap  on the Home screen.

2 Select Date from the settings list.

3 Select the current year, month, and day.

4 Select the desired date format, and then tap Done.

To set the time

1 Tap  on the Home screen.

2 Select Time from the settings list.

3 Select the current hour and minutes.

4 Do one of the following:

• To use 24-hour time format, select the Use 24-
hour time check box.

• To use 12-hour time format, clear the Use 24-
hour time check box, and then select AM or PM 
from the list.

5 Tap Done.

To insert the date and time

1 Select Auto-fields and Barcodes on the Insert tab.

2 Tap Date and Time.

The Insert Date and Time dialog box appears.

3 To insert the date, do the following:

a Select the Date check box.

b Select the desired date format from the list.

4 To insert the time, do the following:

a Select the Time check box.

b Optionally, select the Use 24-hour time check 

box.

5 To automatically update the date and time each time 
the label is printed, select the Auto-update date and 
time check box.

6 Tap OK.

The date and time fields are inserted on the label.

The date and time fields are each treated as a single 
character on the label. You can delete these fields just as 
you would any other character.

Inserting Barcodes

You can print the following types of barcodes:

You can choose whether or not to print the barcode text 
and you can choose to print the barcode text either 
above or below the barcode.

Optionally, you can add text before, after, above, or 
below the barcode.

This User Guide assumes that you already 
understand the differences between barcode types and 
have a plan in place to incorporate barcodes into your 
organization. If you need to learn more about barcodes, 
many excellent how-to books are available at local 
libraries and book stores. 

To insert a barcode

1 Select Auto-fields and Barcodes on the Insert tab.

2 Tap Barcode.

The Insert Barcode dialog box appears.

3 Select a barcode type from the Barcode type list.

4 Enter the data for the barcode in the 
Barcode data box.

 To insert a symbol, tap Add symbol and select 
the desired symbol.

5 From the Show barcode data list, select one of the 
following:

• Below barcode -to place the barcode text below 
the barcode.

• Above barcode - to place the barcode text above 
the barcode.

• Not displayed - to not print the barcode text.

6 Tap Choose layout, and then do the following:

• Select a size for your barcode from the Barcode 
size list.

 For best results, select Medium.

• Select the desired barcode position relative to 
other text on the label.

7 Tap OK.

The barcode is inserted on the label. 

The barcode is treated as a single character on the label. 
You can delete the barcode just as you would any other 
character.

Inserting Days, Months, or Quarters

You can automatically insert the names of days, months, 
or quarters on your label. When you choose to insert 
days, months, or quarters, a label is created for each day, 
month or quarter you select.

Days, months, and quarters cannot be combined 
on a single label. Only one of these names can be used 
at a time.

UPC-A Code 128 B EAN 13

UPC-E Code 39 EAN 8
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To insert days, months, or quarters

1 Select Auto-fields and Barcodes on the Insert tab.

2 Tap Days, Months, or Quarters.

The corresponding dialog box appears.

3 Select the day, month, or quarter names to use.

A label is created for each day, month, or quarter you 
selected.

4 To abbreviate day, month, or quarter names, select 
the Abbreviate check box.

5 Tap OK.

The selected field is inserted on the label.

The field is treated as a single character on the label. You 
can delete this field just as you would any other character.

See Printing a Series of Labels on page 13 for 
information about printing labels with day, month, or 
quarter names.

Inserting International Characters

The label maker supports the extended Latin 
character set.

Pressing  followed by a letter displays all of the 
available variations of that letter. 

For example, if you press  and then the letter a, you 
will see à á â ã ä and so on for all the variations available. 

To insert accented characters

1 Press  and then press an alpha character.

The accent variations for that alpha character 
are displayed.

2 Use the left and right navigation keys to select the 
character you want and press .

Notes

• You can also access the accent variations for a 
letter by pressing and briefly holding the 
corresponding alpha key.

• You can also access International characters by 
selecting Diacritics on the Insert tab.

Using Word Suggestions

The label maker remembers words longer than five 
characters that you use for labels. As you enter new 
words on your label, words that you have previously used 
are automatically suggested.

To use suggested words

1 Enter text on your label.

If a word suggestion is available, the suggested word 
appears below the label in the Label Edit screen.

2 Tap the suggested word to insert that word on your 
label.

 If you do not want to use the suggested word, 
continue typing or click  to close the word 
suggestion box.

To turn off word suggestions

1 Tap  on the Home screen.

2 Select Word Suggestion from the Settings list.

3 Clear the Use word suggestion check box.

To delete available word suggestions

1 Tap  on the Home screen.

2 Select Word Suggestion from the Settings list.

3 Tap Manage words.

The Manage words dialog box appears and all 
available word suggestions are displayed.

4 (Optional) Enter some text in the Filter box to filter 
the list of words.

5 Do one of the following:

• To delete a single word from the list, tap  next 
to a word.

• To delete all words from the list, tap Delete all, 
and then tap Delete all again when prompted.

Editing the Label Layout

Several layout options are available to enhance the 
appearance of your labels. You can add a border to your 
label, change the alignment and direction of the text, and 
create fixed-length labels.

To edit your label layout

1 If necessary, tap  on the Home screen.

2 Select the Layout tab.

Adding Borders

You can choose from several border types to enhance 
your label.

Five borders are available:

When you add a border to a label, the border surrounds 
the entire label.

To add a border

1 Select Border on the Layout tab.

2 Select a border to use.

Aligning the Text

You can align the text to print left, centered, or right 
justified. The default alignment is centered.



To align the text

1 Select Alignment on the Layout tab.

2 Select desired text alignment option.

Using Mirror Text

The mirror format allows you to print text which reads 
from right to left, as you would see the text in a mirror.

To use mirror text

1 Select Direction on the Layout tab.

2 Tap .

The mirror format is visible in the display.

Using Vertical Text

You can print labels with the text running vertically. 
Labels with multiple lines of text will print as multiple 
columns of text.

To use vertical text

1 Select Direction on the Layout tab.

2 Tap .

The vertical format is visible in the display.

Creating Fixed-Length Labels

Normally, the length of a label is determined by the length 
of the text. However, you can choose to set the length of 
the label for a specific application. You can choose a fixed 
length label up to 40” long.

To set a fixed length

1 Select Length and width on the Layout tab.

2 Select Fixed, and then select the label length.

Using the Label Maker Memory

The label maker has a powerful memory feature that 
allows you to save and organize your frequently used 
labels, store downloaded labels, and manage your 
custom clip art images.

You can create folders to keep your saved and 
downloaded labels organized.

Saving a Label

When you save a label, the text and all formatting are 
saved.

To save a label

1 Tap  on the Label Edit screen.

2 (Optional) Select the folder to save your label to.

3 To create a new folder for your label, do the following:

a Tap New folder.

The Create new folder dialog box appears.

b Enter a name for the folder in the Folder name 

box, and then tap Create folder.

The folder is added and selected on the Save label 
screen.

4 Enter a name for your label in the Label name box, 
and then tap Save.

Downloading Labels

Using DYMO Label™ software on your computer, you 
can create labels from a database file and download the 
labels to the label maker. See Using the Label Maker 
with Your Computer on page 16 for more information 
about creating and downloading labels.

Using Saved Labels

You can use any saved, recently printed, or 
downloaded labels.

To use a saved label

1 Tap  on the Home screen.

2 Navigate to and select the label to use, and then tap 
Open.

The selected label is displayed in the Label Edit 
screen and can be edited and printed.

Managing Labels on Your Label Maker

You can view, organize, and delete saved and 
downloaded labels stored on your label maker.

Viewing Saved Labels

You can quickly view all saved labels on your label maker.

To view saved or downloaded labels

1 Tap  on the Home screen.

2 Select Manage Files from the Settings list.

3 Tap one of the following:

• Saved labels - to view all saved labels.

• Downloaded labels - to view all downloaded 
labels.

Creating New Folders

You can create folders to keep your saved and 
downloaded labels organized.

To create a new folder

1 Tap New folder.

The Create new folder dialog box appears.

2 Enter a name for the folder in the Folder name box, 
and then tap Create folder.

Deleting Labels and Folders

You can delete saved or downloaded labels and folders 
at any time.

To delete labels and folders

1 Select the check box next to each label or folder you 
want to delete.

2 Tap Delete.

A message appears asking if you want to delete the 
selected items.

3 Tap Yes.

The selected labels and folders are permanently 
deleted.
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Editing Labels and Folders

You can rename, cut, copy, and paste labels and folders 
to keep your labels organized.

To rename a label or folder

1 Select the check box next to the label or folder you 
want to rename.

2 Tap Edit, and then tap Rename.

The Rename dialog box appears.

3 Enter a new name for the label or folder in the New 
name box, and then tap Rename.

To cut or copy labels and folders

1 Select the check box next to each label or folder you 
want to cut or copy.

2 Tap Edit, and then tap one of the following:

• Cut - to cut the labels and folders

• Copy - to copy the labels and folders

To paste labels and folders

1 Cut or copy the labels or folders you want to paste.

2 Navigate to the folder where you want to paste the 
labels or folders.

3 Tap Edit, and then tap Paste.

The labels or folders are pasted to the selected 
location.

Clearing Recently Printed Labels

You can quickly clear all recently printed labels from the 
label maker memory.

Clearing recently printed labels clears this list of 
labels for all users.

To clear recently printed labels

1 Tap  on the Home screen.

2 Select Manage Files from the Settings list.

3 Tap Clear recently printed.

A message appears asking if you want to delete 
recently printed labels for all users.

4 Tap Yes.

Managing Custom Clip Art

You can delete custom clip art images that you previously 
downloaded to your label maker. 

See Using the Label Maker with Your Computer on 
page 16 for more information about downloading clip art.

To delete custom clip art

1 Tap  on the Home screen.

2 Select Manage Files from the Settings list.

3 Tap Downloaded Clip Art.

The Manage downloaded Clip Art screen is 
displayed.

4 Select the images to delete.

 To select all images, tap Select all.

5 Tap Delete.

A message appears asking if you want to delete the 
selected images.

6 Tap Delete.

Printing Options

You can choose to print multiple copies of the same label.

By default, each label is automatically cut after printing. 
However, you can choose to turn this auto-cut feature off. 
If you turn off the auto-cut feature, you can also choose 
whether or not to print cut marks between each label. 

Printing a Series of Labels

You can create a series of labels by using auto-
numbering or by inserting day, month, or quarter names 
on your labels.

For more information about using these features, see 
Using Auto-Numbering and Inserting Days, Months, 
or Quarters on page 10.

You cannot print multiple copies of a series of labels.

To print a series of labels

1 Create a series of labels by using auto-numbering or 
by inserting day, month, or quarter names on your 
label.

2 Press .

The Print preview screen appears.

3 Swipe to the left or right to view each label in the 
series.

4 Tap Print.

Printing Multiple Copies

You can print up to 49 copies of a single label at one time.

To print multiple copies

1 Press .

The Print preview screen appears.

2 Select the number of copies to print in the Number 
of copies box.

3 Tap Print.
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Turning off Auto-Cut

When the auto-cut feature is turned on, each label is 
automatically cut after printing. This feature is on by 
default. However, you can turn off auto-cut.

To turn off auto-cut

1 Tap  on the Home screen.

2 Select Label from the Settings list.

3 Clear the Cut each label after printing check box.

Printing Cut Marks Between Labels

When auto-cut is off, you can choose to print a label 
separator cut mark between each label to indicate where 
the labels should be cut.

To print cut marks between labels

1 Tap  on the Home screen.

2 Select Label from the Settings list.

3 If necessary, clear the Cut each label after printing 
check box.

4 Select the Print cut marks between labels check 
box.

Customizing Your Label Maker

Several options are available for customizing your label 
maker. You can choose the display language, label width, 
default font, and screen settings.

Changing the Language

You can change the display language for the label maker 
so that you can work in a language that is most familiar to 
you. 

To change the language

1 Tap  on the Home screen.

2 Select Language from the Settings list.

3 Select the desired language from the Set language 
list, and then tap Done.

Changing the Label Width

Each time you insert a label cassette into the label maker, 
you are prompted to set the label width so the label 
maker knows what size label you are currently using. 
Some of the features available for designing labels 
depend on the width of the label. You can change the 
label width setting at any time, regardless of what label 
cassette is actually inserted in the label maker.

To change the label width

1 Tap  on the Home screen.

2 Select Label from the Settings list.

3 Select the width of the label currently inserted in the 
printer from the Label width list, and then tap Done.

The label in the Label Edit screen changes to the new 
width.

Changing the Default Font

You can select the default font type, size, and style to use 
for all your labels. You can easily change the font for 
individual labels from the Label Edit screen.

To change the default font

1 Tap  on the Home screen.

2 Select Font from the Settings list.

3 Select the font type, size, and style to use as the 
default font, and then tap Done.

Changing the Screen Settings

You can adjust the screen brightness and choose 
whether or not to show the clock when the label maker is 
in standby mode and the charging adapter is connected.

To change the screen brightness

1 Tap  on the Home screen.

2 Select Screen from the Settings list.

3 Under Screen brightness, move the slider right or 
left to increase or decrease the screen brightness.

4 Tap Done.

To turn off the clock

1 Tap  on the Home screen.

2 Select Screen from the Settings list.

3 Clear the Show clock while charging check box, 
and then tap Done.

Working with User Accounts

You can create user accounts on the label maker for 
different users. Each user can then select their own 
default settings for the label maker.

Creating User Accounts

You can create up to five user accounts.

To create a user account

1 Tap  on the Home screen.

2 Tap  New user.

The User settings dialog box appears.

3 Enter a name for the new user in the User name box.

4 Select the settings for the new user.

See Changing User Settings on page 15 for 
information about selecting user settings.

5 Tap Save.
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Changing User Settings

You can set the language, date and time format, units of 
measure, font, and word suggestion settings for each 
user individually.

To change user settings

1 Tap  on the Home screen.

2 Select the user to change the settings for, and then 
tap Settings.

3 For each setting you want to make changes to, do 
the following:

a Select the setting to make changes to from the 

User settings list.

b Make the desired changes to the selected setting.

4 Tap Save.

Deleting User Accounts

When you no longer need a user account, you can delete 
that user account from the label maker.

You cannot delete the Default user account.

To delete a user account

1 Tap  on the Home screen.

2 Select the user to delete.

3 Tap Delete.

A message appears asking if you want to delete 
the user.

4 Tap Yes.

Maintaining Your Label Maker

Your label maker is designed to give you long and 
trouble-free service, while requiring very little 
maintenance. 

Clean your label maker and calibrate the screen regularly 
to keep your label maker working properly.

Cleaning Your Label Maker

Clean your label maker regularly to keep it working 
properly.

To clean the touch screen

1 Use a lint-free cloth to wipe the exterior of the printer 
and the touch screen.

 Do not press on the touch screen with any hard 
object, such as a fingernail.

2 If necessary, use ethanol to remove dirt and 
smudges.

 Do not use alkaline detergents, including glass 
cleaner, nail polish remover, benzene, or other 
organic solvents.

To clean the print head

1 Remove the label cassette.

2 Remove the print head cleaning tool from inside the 
label compartment cover.

3 Gently wipe the padded side of the tool across the 
print head.

Calibrating the Touch Screen

From time to time you may need to calibrate the touch 
screen display to keep it working properly.

To calibrate the screen

1 Tap  on the Home screen.

2 Select Screen from the Settings list.

3 Tap Calibrate screen.

4 When prompted to start calibration, tap Start.

5 Tap the center of each of the crosses as they appear 
on the screen.

Print head 
cleaning tool

Print head
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Using the Label Maker with 
Your Computer

Your label maker can be used as a standalone label 
printer or you can print labels directly from your computer 
using DYMO Label™ software (requires 
DYMO Label v.8.4 or later).

You can also use DYMO Label software to do the 
following:

 Create and download labels by importing data from a 
number of standard database formats.

 Download your own custom clip art to your label 
maker.

 Manage labels and clip art on the label maker.

Installing DYMO Label Software

Do not connect the label maker to your computer until 
prompted by the installer.

To install the software on a Windows® system

1 Download the latest version of DYMO Label software 
from the Support section of the DYMO Web site at 
www.dymo.com.

2 Close all open Microsoft Office applications.

3 Double-click the Installer icon.

After a few seconds, the installation screen appears.

4 Click Install and follow the instructions in the installer.

To install the software on a Mac OS® system

1 Download the latest version of DYMO Label software 
from the Support section of the DYMO Web site at 
www.dymo.com.

2 Double-click the Installer icon and follow the on-
screen instructions.

Connecting the Label Maker to Your Computer

The label maker connects to your computer using the 
USB connector located on the top of the label maker.

Do not connect the label maker to your computer 
until prompted by the installer.

To connect the label maker to your computer

1 Plug the USB cable into the USB connector at the 
top of the label maker.

2 Plug the other end of the USB cable into an available 
USB port on your computer.

3 If necessary, press  to turn on the label maker.

4 If you have more than one DYMO label printer 
installed, do the following:

a Click the printer image in the DYMO Label 

software Print area.

All of the label printers that are installed on your 
computer are displayed.

b Select the LabelManager 500TS label maker.
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Using DYMO Label Software

The following figure shows some of the major features available in DYMO Label software.

For complete details on using the software, refer to the online Help.

From the Help menu, you can view the following:

 DYMO Label v.8 Help

 DYMO Label v.8 User Guide

 LabelManager 500TS User Guide

Viewing the Label Maker Status

The label maker status is displayed in the DYMO Label software Print area. The following table describes the possible 
states of the label maker.

  
Label maker is connected and battery pack is charging

Label maker is connected and battery pack is charging; printing is not possible

  
Label maker is connected and battery pack is not charging

Label maker is connected and battery pack is not charging; printing is not possible

Label maker is not connected or is turned off

Label maker is connected and there is a problem with the battery pack

Visually
choose your

label type and
apply layouts.

Insert text,
addresses,

images,
shapes, lines,

barcodes,
dates, and
counters.

Store your
favorite

addresses or
other data in the

Address Book;
automatically

insert the data
on your label. Select a label maker 

to print your labels.
Import and download labels, download clip 
art, and manage files on your label maker.

Print a label.

Apply a
layout to a label.

Capture an area of the 
screen to insert on your label.
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Troubleshooting

Review the following possible solutions if you encounter a problem while using your label maker.

If you need further assistance, visit the DYMO Web site at www.dymo.com.

Documentation Feedback

We are constantly working to produce the highest quality documentation for our products. We welcome your feedback. 

Send us your comments or suggestions about our user guides. Please include the following information with your 
feedback:

 Product name, model number, and User Guide page number

 Brief description of instructions that are inaccurate or unclear, areas where more detail is needed, and so on

We also welcome your suggestions about additional topics you would like to see covered in the documentation.

Send email messages to: documentation@dymo.com

Please keep in mind that this email address is only for documentation feedback. If you have a technical question, please 
contact Customer Support.

Problem/Error Message Solution

No display  Ensure the label maker is turned on.

 Attach the charging adapter to the label maker to recharge the battery pack. 

See Charging the Battery Pack.

Poor Print Quality  Attach the charging adapter to the label maker to recharge the battery pack. 

See Charging the Battery Pack.

 Clean the print head. See Cleaning Your Label Maker.

 Ensure the label cassette is installed properly.

 Replace the label cassette.

No label cassette inserted Insert a label cassette.

Text exceeds printable area  Delete some or all of the buffer text.

 Decrease the font size.

 Select the Auto-fit text check box on the Font tab of the Label Edit screen.

 Delete lines to fit on the label width.

 Insert a wider label cassette.

Battery level is low  Attach the charging adapter to the label maker to recharge the battery pack. 

See Charging the Battery Pack.

 Ensure the battery pack is inserted correctly. See Inserting the Battery Pack. 

 Replace the battery pack.

Label jam  Remove jammed label; replace label cassette. 

 Clean cutter blade.

Cutter jam  Remove jammed label; replace label cassette. 

 Clean cutter blade.

Unable to print Insert the battery pack and try again. See Inserting the Battery Pack.

How do I remove the backing from the label? DYMO labels have an easy-to-peel split back.

1 Locate the split on the label backing.

2 Gently pinch the label lengthwise, folding toward the 
printed side of the label. The label backing will 
separate.

3 Carefully peel away the backing from the label.

Split label
18



Safety Precautions for Lithium Polymer Rechargeable Battery Pack

Inaccurate handling of a Lithium Polymer rechargeable battery may cause leakage, heat, smoke, an explosion, or fire. This 
could cause deterioration of performance or failure. This may also damage the protection device installed in the battery 
pack. This could damage equipment or injure users. Thoroughly follow the instructions below.

While Charging the Battery Pack

Danger

Warning

Caution

When Discharging the Battery Pack

Danger

Caution

Environmental Information

The equipment that you have bought requires the extraction and use of natural resources for its production. It may contain 
substances that are hazardous to health and the environment.

In order to avoid the dissemination of those substances in our environment, and to diminish the pressure on natural 
resources, we encourage you to use the appropriate take-back systems. These systems will reuse or recycle most of the 
materials of your end-of-life equipment in an environmentally sound way.

The crossed-bin symbol marked on your device indicates you should use these systems.

If you need more information on the collection, reuse, and recycling of this product, please contact your local or regional 
waste administration.

You can also contact DYMO for more information on the environmental performance of our products.

 When charging the battery pack, use dedicated chargers and follow the specified conditions.

 Do not connect directly to an electric outlet or cigarette lighter charger.

 Do not use or store battery pack close to fire or inside the car where temperature may be over 60°C (140°F).

 Stop charging the battery pack if charging is not completed within the specified time.

 Thoroughly read this User Guide before charging the battery pack.

 Do not charge in a place that generates static electricity.

 Battery pack can only be charged within 0°C~45°C (32°F~113°F) temperature range.

 Use the battery pack only in the specified equipment.

 Do not use or store battery pack close to fire or inside the car where temperature may be over 60°C (140°F).

 Do not charge in a place that generates static electricity.

 Battery pack can only be used within -20°C~60°C (-4°F~140°F) temperature range.
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