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Chapter 1: Getting Started

Introduction
The development of new standards and supporting 
guidelines for 10 Gig Ethernet cabling has created 
additional requirements for testing alien crosstalk, a 
critical test parameter for certifying that installed 
twisted pair cabling meets IEEE 802.3 10GBASE-T 
requirements. Alien crosstalk is noise, or crosstalk, 
between from adjacent data cables within a cable 
bundle.

AxTalk Analyzer™ software, along with the DTX-1800 
CableAnalyzer, is an effective tool for testing the 
impact of both near-end and far-end alien crosstalk on 
disturbed links and for testing and identifying disturber 
links within a cable bundle. It supports a range of 
IEEE 802.3 10GBASE-T and Augmented Category 6 
cabling test standards and supporting guidelines. 
AxTalk Analyzer calculates and presents in graphical 
format the power sum impact of alien crosstalk from 
multiple disturber links on the disturbed link. From 
AxTalk Analyzer, users can also generate test reports 
and save test data.

Registering AxTalk Analyzer
Registering your product with Fluke Networks gives 
you access to valuable information on product updates, 
troubleshooting tips, and other support services. To 
register, fill out the online registration form on the 
Fluke Networks website at www.flukenetworks.com/
registration.

Contacting Fluke Networks
www.flukenetworks.com

support@flukenetworks.com

+1-425-446-4519 or 1-800-283-5853

• Australia: 61 (2) 8850-3333 or 61 3 9329 0244

• Beijing: 86 (10) 6512-3435

• Brazil: 11 3044 1277

• Canada: 1-800-363-5853

• Europe: +44-(0)1923-281-300

• Hong Kong: 852 2721-3228

• Japan: 03-3434-0510

• Korea: 82 2 539-6311

• Singapore: 65-6799-5566

• Taiwan: (886) 2-227-83199

Visit our website for a complete list of phone numbers.
1 -1
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Additional Resources
For more information about using LinkWare and the 
DTX-1800 CableAnalyzer, see:

• LinkWare Getting Started Guide and help.

• DTX Series CableAnalyzer Users Manual

For additional information about 10 Gig Ethernet 
technology and testing, see the Fluke Networks 
website: www.flukenetworks.com.

Safety Information
For important safety information regarding the use of 
the DTX-1800 CableAnalyzer, see the DTX Series 
CableAnalyzer Users Manual.

Features
AxTalk Analyzer is a powerful tool for verifying that 
installed twisted pair cabling meets the requirements 
for IEEE 802.3 10GBASE-T specifications. Key features 
include:

• Ability to import LinkWare link test records that 
include data up to 500 MHz that can be used for 
alien crosstalk computations and analysis.

• Test limit support for IEEE 802.3 10GBASE-T 
standard requirements and TIA TSB-155 and ISO 
TR 24750 supporting guidelines, as well as 
requirements for Augmented Category 6 cabling 
in Addendum#10 for TIA-568-B2 and ISO/IEC 
11801, 1st amendment to 2nd revision.

• Software control of DTX-1800 to conduct power 
sum near end alien crosstalk (PS ANEXT) and 
power sum attenuated alien crosstalk - far end 
(PS AACR-F) tests.

• Graphical view of power sum alien crosstalk 
impact of disturber links, by individual wire-pair 
and overall averages, on a disturbed link. Useful 
for identifying cables that provide the most 
significant sources of alien crosstalk.

• PASS/FAIL assessments on alien crosstalk tests. 
Assessments include alien crosstalk average 
margin calculations.

• Ability to save test data in the compressed data 
.alien file format.

• Printable reports.

• Interface language and documentation available 
in English, French, German, Spanish, and Japanese.
1 - 2
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System Requirements
System Requirements

Hardware Requirements
The DTX-1800 CableAnalyzer with its accessories, 
including a USB cord and contents of the DTX-1800 
AxTalk Analyzer Kit are required for alien crosstalk 
testing. 

The DTX-1800 AxTalk Analyzer Kit includes:

• AxTalk Analyzer software CD 

• Installation Guide

• 2 DTX-AXTK1 Alien Crosstalk Modules for 
communication between main and remote DTX 
units during testing

• 2 DTX-PLA002 Cat 6A / Class EA Permanent Link 
adapters

• 2 DTX-CHA001A Cat 6 / Class E Channel adapters

• 4 terminated plugs

• 4 Universal Adapters

In addition, two Ethernet patch cords are required to 
connect the main and remote DTX units during alien 
crosstalk testing. 

For information about available accessories, see 
”Options and Accessories” on page 4-6.

PC Requirements
PC hardware requirements for AxTalk Analyzer include:

• 1 GHz Pentium® microprocessor system

• 256 MB of RAM

• Windows® 98, 2000, ME, or XP

• Monitor with 1024x768 resolution (16 bit color or 
higher recommended)

• USB port for connectivity with the DTX-1800 
CableAnalyzer

A laptop computer is suggested for portability at the 
test site.

Software Requirements
Software requirements for alien crosstalk testing 
include: 

• LinkWare version 2.5 or later installed on PC

• DTX-1800 software version 1.31 or later

• AxTalk Analyzer version 2.0 or later
1 - 3
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Installing and Updating 
Software
To prepare for alien crosstalk testing, first update 
LinkWare software. Then install DTX software updates 
from the LinkWare program. You can download 
LinkWare, DTX-1800, AxTalk Analyzer software 
updates from the Fluke Networks website Technical 
Support area.

www.flukenetworks.com

Updating LinkWare
Before installing AxTalk Analyzer, update LinkWare 
software to version 2.5 or later. Download LinkWare 
release versions from the Fluke Networks website 
Technical Support area.

Updating DTX Software
To update DTX software:

1 Connect the DTX main and remote units using the 
channel adapters connected by a patch cable or 
other suitable link.

2 Connect the DTX to the PC using its USB cord.

3 Download updated DTX firmware from the Fluke 
Networks website Technical Support area and 
install this using LinkWare software.

4 Open LinkWare and check the DTX software 
version by selecting Utilities > DTX CableAnalyzer 
> Software Version.

Installing AxTalk Analyzer
To install AxTalk Analyzer:

1 Install the AxTalk Analyzer CD in your computer's 
CD drive.

2 When the setup window is displayed, click Next to 
begin installation.

3 Follow the steps to install the software.

Check the Fluke Networks website Technical Support 
area for software version updates.
1 - 4
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Conducting Link Tests
Conducting Link Tests
To conduct alien crosstalk tests, you must first use the 
DTX-1800 to conduct link tests on all cables in the 
bundle under test. The link test certifies that individual 
links can support the data rates needed for IEEE 802.3 
10GBASE-T communication. It also provides the 
Insertion Loss data required to properly calculate the 
Pass/Fail limits for PS ANEXT and PS AACR-F.

Link tests include the following measurements:

• Wire Map

• Resistance

• Length

• Propagation Delay

• Delay Skew

• Insertion Loss

• Return Loss

• NEXT

• PSNEXT

• ELFEXT

• PSELFEXT

When conducting link tests for alien crosstalk testing, 
select a test limit option that includes measured data 
up to 500 MHz. Link test options and their compatible 
test limit options in AxTalk Analyzer are listed in Table 
1-1. (For the latest revisions of test limits, see the Fluke 
Networks website: www.flukenetworks.com.)

• Match tests for internal channel performance with 
alien crosstalk testing using a channel test 
requirement.

• Match tests for internal permanent link 
performance with alien crosstalk testing using a 
permanent link test requirement.

Also keep in mind that the names you assign for tested 
links are used in AxTalk Analyzer.

To perform link tests:

1 Connect the main and remote DTX-1800 units to 
opposite ends of a cable in the bundle under test. 
Use permanent link adapters when connecting 
directly to patch panel or wall outlets and use 
channel adapters when connecting to patch 
cables.

2 On the main unit, under SETUP, select Twisted Pair 
and select a test limit that supports a frequency up 
to 500 MHz (such as TSB-155, TR 24750, TIA 
Augmented Cat 6, or ISO Augmented Class E).

3 Under SETUP, select Instrument Settings and set 
the Store Plot Data to either Standard or 
Extended.

4 Turn the rotary switch to AUTO TEST and press 
TEST. 

5 Save the test.

6 Perform AUTOTESTS on all links in the installation, 
and save the tests in the DTX-1800. After 
completing all link tests, these tests are uploaded 
to the PC using LinkWare software.

For more information about using the DTX, see the 
DTX Series CableAnalyzer Users Manual. 
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Saving Test Results in 
LinkWare
Once you have completed in-channel link testing on all 
cables in the bundle, open the LinkWare program, 
import the test results, and save these in an .flw file. For 
information about merging test records from separate 
.flw files, see the LinkWare help.

To create an .flw file of link test results:

1 Connect the DTX-1800 main unit to the PC using 
the USB cord.

2 Open LinkWare.

3 Select File > Import from > DTX CableAnalyzer.

4 Select records to import or click Import All Records.

5 Select File > Save or Save As and save the 
LinkWare file

6 Exit LinkWare.

Table 1-1. Corresponding Test Options for DTX Internal Parameters and AxTalk Analyzer

Type DTX Twisted Pair Test Limit Compatible AxTalk Analyzer Test Options

Standard 10GBASE-T Ch Cl E 0-55m IEEE802.3 10GBASE-T Ch 
TIA TSB-155 Ch dr 4.0 
ISO TR 24750 Ch 25N1182 
TIA Cat 6A Ch dr 4.0 
ISO Class Ea Ch 25N1173

10GBASE-T Ch Cl E 55-100m

10GBASE-T Ch Cl F 0-100m

Guideline TIA TSB-155 Ch dr 4.0 0-55m

TIA TSB-155 Ch dr 4.0 55-100m

ISO TR 24750 Ch 25N1182 0-55m

ISO TR 24750 Ch 25N1182 55-100m

TIA TSB-155 PL dr 4.0 0-45m These standards do not contain power sum alien 
crosstalk limits.

TIA TSB-155 PL dr 4.0 45-90m

ISO TR 24750 PL 25N1182 0-55m

ISO TR 24750 PL 25N1182 55-100m

Standard TIA AugCat 6 Ch dr 4.0 IEEE802.3 10GBASE-T Ch 
TIA TSB-155 Ch dr 4.0 
ISO TR 24750 Ch 25N1182 
TIA Cat 6A Ch dr 4.0 
ISO Class Ea Ch 25N1173

ISO Class Ea Channel

ISO11801 Channel Class F

Standard TIA AugCat 6 PL dr 4.0 TIA AugCat 6 PL dr 4.0
1 - 6



Chapter 2: Measuring Power Sum 
Alien Crosstalk

Once you have gathered link data on cables in the 
bundle under test and saved these in a LinkWare 
Database (.flw) file, you can use the AxTalk Analyzer 
program to measure power sum alien crosstalk on a 
selected disturbed link. 

Power sum alien crosstalk is the combined impact of 
the alien crosstalk of cables in the bundle (disturber 
links) upon the cable under test (the disturbed or 
“victim” link).

Planning Alien Crosstalk 
Testing
The following steps are recommended to prepare for 
alien crosstalk testing:

1 Refer to a quality plan agreed on by the cabling 
installer and user on what the exact alien crosstalk 
measurement requirements are or use guidelines 
provided by cabling standards committees (see 
Table 2-1). Use LinkWare results to identify 
disturbed links.

2 For each selected disturbed link, determine which 
links are in the same cable bundle or have 
adjacent connection positions on the patch panels 
used by the disturbed link. Include all links that 
meet these criteria in an alien crosstalk 
measurement.

3 Review any unusual cabling routing, such as cable 
bundles splitting apart and then recombining with 
other cables.

4 Measure from the location of the disturbed link 
where most cables terminate in one place. Usually 
this is the patch panel in the floor distributor or 
the equipment room. Measuring in the opposite 
direction accounts for another alien crosstalk test 
(another of the 6 or 10 disturber links to be 
selected).

For a disturbed link, each data record may contain:

• The PS ANEXT as measured from End 1.

• The PS AACR-F as measured from End 1.

• The PS ANEXT as measured from End 2.

• The PS AACR-F as measured from End 2.
2 -1
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5 Verify that no other cables are in contact with the 
selected disturbed cable over a significant 
distance. If you are unsure whether contact 
between two cables contributes significant alien 
crosstalk, from the AxTalk Analyzer user interface, 
you can observe whether all, some, or no wire pair 
combinations have significant alien crosstalk. You 
can also observe the degradation of the alien 
crosstalk average test margin after adding the 
alien crosstalk of the disturber links. For more 
information, see ”Viewing Significance Details” on 
page 3-4.

6 Repeat measurements for each selected disturbed 
link beginning at Step 2.

Names of the tested links are used in AxTalk Analyzer.

Selecting a Disturbed Link
In AxTalk Analyzer, you use a LinkWare Database file as 
the basis for selecting disturbed links and conducting 
PS ANEXT and PS AACR-F disturber tests on these links. 
For tips on selecting disturbed links, see ”Planning 
Alien Crosstalk Testing” on page 2-1.

To select a disturbed link from a LinkWare Database 
file:

1 Open AxTalk Analyzer. From the Windows Start 
menu, select Fluke Networks > AxTalk Analyzer.

2 Select File > New. Click OK.

3 In the Open Reference LinkWare Project dialog, 
select a LinkWare Database (.flw) project file.

4 In the dialog, select a disturbed link. 

5 In the User Settings dialog, enter the company and 
operator name and click OK.

6 At the prompt to search for previous disturber 
data for the ID, for first time use, click No. If you 
have run tests with the selected link as a disturbed 
and want to access these, select Yes. For more 
information on performing a search, see 
”Searching for Disturbers” on page 2-10.

The disturbed link is displayed in AxTalk Analyzer and 
its name is shown above the Disturber list. You can now 
select a test limit type and begin running PS ANEXT or 
PS AACR-F disturber tests on the disturbed link.

Table 2-1. Minimum Alien Crosstalk Test Recommendations

Standard 
Body Minimum Test Recommendation

TIA At least 6 links with the highest insertion 
loss.

IEC At least 10 links with the highest insertion 
loss.
2 - 2



 Measuring Power Sum Alien Crosstalk
Specifying a Test Limit Type
Specifying a Test Limit Type
When you create a new disturbed link, you need to 
specify a test limit.

To specify a test limit, in AxTalk Analyzer, from the Test 
Limit menu select the test limit used to perform initial 
internal link parameter tests. Table 2-2 lists the 
available test limits. For information about how these 
relate to link tests, see Table 1-1 on page 1-6. (For the 
latest revisions of test limits, see the Fluke Networks 
website: www.flukenetworks.com.)

Setting up the DTX-1800
To prepare the DTX-1800 for alien crosstalk testing:

1 Remove the plastic enclosure (or any existing 
modules) from the module bay of the DTX-1800 
main and remote units. Insert one Alien Crosstalk 
Module adapter in the module bay of the DTX 
main unit and the other adapter in the module 
bay of the DTX remote unit. 

2 Connect the DTX main unit to the PC’s USB port 
using the USB cable.

3 Connect the Alien Crosstalk Module ports of the 
DTX main and remote units using a standard patch 
cable. For specific test setup, see ”Running the PS 
ANEXT Disturber Test” on page 2-4 and ”Running 
the PS AACR-F Disturber Test” on page 2-6.

Table 2-2. Test Limits

Type Description

IEEE802.3 
10GBASE-T Ch

IEEE 802.3an committee standard to 
provide 10 Gigabit per second 
communication over twisted pair 
cables.

TIA TSB-155 Ch 
dr 4.0

TIA draft guideline to enable existing 
twisted pair cabling to be verified to 
run IEEE 802.3 10GBASE-T.

ISO TR 24750 Ch 
25N1182

ISO draft guideline to enable existing 
twisted pair cabling to be verified to 
run IEEE 802.3 10GBASE-T.

TIA Cat 6A Ch 
dr 4.0

TIA draft standard for Augmented 
Category 6 twisted pair cabling 
meeting specifications defined in TIA 
586.B2.1 draft amendment 10, for use 
in new installations.

ISO Class Ea Ch 
25N1173

ISO draft standard for Augmented 
Class Ea twisted pair cabling for use in 
new installations. 

TIA Cat 6A PL dr 
4.0

TIA draft standard for Augmented 
Category 6 twisted pair cabling 
meeting specifications defined in TIA 
586.B2.1 draft amendment 10, for use 
in new installations.
2 -3



AxTalk Analyzer
Users Manual
Setting the Termination Check 
Type
When you run a disturber test, the DTX-1800 checks for 
the presence of a termination at the far ends of the 
disturbed and disturber links. 

To set the termination check option, select Options > 
Termination Check and select:

• Resistance to perform a d.c. loop resistance 
measurement. In most cases, leave this default 
setting.

• Return Loss only if a.c. coupling is used in the link 
(and no d.c. path exists), such as when a mid-span 
power supply is used in Power Over Ethernet 
applications.

Running the PS ANEXT 
Disturber Test 
The PS ANEXT disturber test is a measure of the 
unwanted signal coupling from a near-end transmitter 
into a wire-pair in another cable measured at the same 
end. All 16 wire-pair combinations for alien NEXT 
between two cabling links are measured over the 
frequency range from 1 through 500 MHz.

Figure 2-1 shows the PS ANEXT test setup. 

emn001 

Figure 2-1. PS ANEXT Test Setup
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 Measuring Power Sum Alien Crosstalk
Running the PS ANEXT Disturber Test
To run a PS ANEXT disturber test on a selected 
disturbed link: 

1 From the AxTalk Analyzer user interface, select 
PS ANEXT.

2 Select End 1 or End 2. End 1 is typically assigned to 
the location of the patch panel in the floor 
distributor or the equipment room.

3 Click Run Disturber Test. 

4 On your first use of AxTalk Analyzer and once daily 
afterward, you are prompted to manually 
synchronize testers by running a Set Reference test 
on the DTX-1800 CableAnalyzer. Connect the DTX 
main and remote units using the Permanent Link 
adapter. On the main unit, turn the rotary switch 
to SPECIAL FUNCTIONS and select Set Reference. 
For more information, see the DTX Series 
CableAnalyzer Users Manual. 

5 Once the units are synchronized, click OK. 

6 In the PS ANEXT Disturber Link Test dialog, select 
any disturber from the list of possible disturbers 
within the cable bundle and links that have 
positions on patch panels that are adjacent to the 
position of the disturbed link. Click Next. The Run 
Disturber Test window is displayed (see Figure 2-2).

7 Set up the DTX for alien crosstalk testing (see 
Figure 2-1):

a Connect the DTX main unit to the disturbed 
link and the remote unit to the disturber 
link using channel or permanent link 
adapters.

b Connect the Alien Crosstalk Module ports 
on the main and remote DTX units using a 
patch cable.

c Terminate the far ends of the disturbed and 
disturber link with terminating plugs 
included in the DTX-1800 AxTalk Analyzer 
Kit.

d Connect the DTX main unit to the PC’s USB 
port using the USB cable.

8 In the Run Disturber Test window, click Next. The 
measurement begins. By default, the DTX 
performs a d.c. loop resistance measurement to 
check remote terminations. (see ”Setting the 
Termination Check Type” on page 2-4). If you have 
connectivity problems, see ”Troubleshooting 
Connectivity” on page 2-10.

The newly acquired pair-to-pair alien crosstalk 
data is added to any previously accumulated 
power sum alien crosstalk data. The Disturber List 
displays the disturber link name and a marked 
check box. To exclude the results of this disturber 
from the overall power sum result, clear its box. To 
delete the disturber, select it and right-click. Select 
Delete Disturber Test.

9 To add a second disturber link, click Run Disturber 
Test again. At the prompt, connect the remote 
unit to another disturber link and select Next. If 
you select a previously measured disturber, data is 
overwritten.

Repeat this process until you have measured all 
disturbers that you want to include in an overall power 
sum result for this disturbed link.
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Figure 2-2. Run PS ANEXT Disturber Test

Running the PS AACR-F 
Disturber Test
The PS AACR-F test is a measure of the unwanted 
signal coupling from a transmitter at the near-end into 
a neighboring cable measured at the far-end. All 16 
wire-pair combinations for attenuated far end alien 
crosstalk between two cabling links are measured over 
the frequency range from 1 through 500 MHz.

To run a PS AACR-F disturber test on a selected 
disturbed link: 

1 From the AxTalk Analyzer user interface, select PS 
AACR-F.

2 Select End 1 or End 2. End 1 is typically assigned to 
the location of the patch panel in the floor 
distributor or the equipment room.

3 Click Run Disturber Test. 

4 On your first use of AxTalk Analyzer and once daily 
afterward, you are prompted to manually 
synchronize testers by running a Set Reference test 
on the DTX-1800 CableAnalyzer. Connect the DTX 
main and remote units using the Permanent Link 
adapter. On the main unit, turn the rotary switch 
to SPECIAL FUNCTIONS and select Set Reference. 
For more information, see the DTX Series 
CableAnalyzer Users Manual.

5 Once the units are synchronized, click OK. 
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emn002

Figure 2-3. PS AACR-F Test Setup Using Separate Communication Link—Channel or Permanent Link

emn003

Figure 2-4. PS AACR-F Test Setup Without Separate Communication Link—Channel Only
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6 In the PS AACR-F Disturber Link Test dialog, select 
any disturber from the list of possible disturbers 
within the cable bundle and links that have 
positions on patch panels that are adjacent to the 
position of the disturbed link. Click Next. The Run 
Disturber Test window is displayed (see Figure 2-5).

7 Two test setups are possible: 

To set up the PS AACR-F with a separate 
synchronization link, for permanent link or 
channel adapters (see Figure 2-3):

a Connect the DTX main unit to one end of 
the disturbed link using a permanent link 
adapter or, if you are using a channel 
adapter, a patch cable.

b Connect the remote unit to the opposite 
end of a disturber link in the same bundle.

c Connect a termination plug at the far end 
of each cable under test.

d Use a separate link in the bundle as a 
synchronization path between the DTX 
units. Connect the units using the RJ-45 
ports in the Alien Crosstalk modules.

To set up the PS AACR-F without a separate 
synchronization link, for channel adapters only 
(see Figure 2-4):

a Connect the DTX main unit to one end of 
the disturbed link using a patch cable. At 
the far end of the link, connect a patch 
cable from the disturbed link to the remote 
unit’s Alien Crosstalk module.

b Connect the remote unit to the opposite 
end of a disturber link in the same bundle. 
At the far end of the disturber link, connect 
a patch cable from the link to the main 
unit’s Alien Crosstalk module.

c Select Options > Termination Check > 
Return Loss.

8 In the Run Disturber Test window, click Next. The 
measurement begins. The DTX performs a remote 
termination check (see ”Setting the Termination 
Check Type” on page 2-4). If you have connectivity 
problems, see ”Troubleshooting Connectivity” on 
page 2-10.

The newly acquired pair-to-pair alien crosstalk 
data is added to any previously accumulated 
power sum alien crosstalk data. The Disturber List 
displays the disturber link name and a marked 
check box. To exclude the results of this disturber 
from the overall power sum result, clear its box. To 
delete the disturber, select it and right-click. Select 
Delete Disturber Test.

9 To add a second disturber link, click Run Disturber 
Test again. At the prompt, connect the remote 
unit to another disturber link and select Next. If 
you select a previously measured disturber, data is 
overwritten.

Repeat this process until you have measured all 
disturbers that you want to include in an overall power 
sum result for this disturber link.
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Figure 2-5. Run PS AACR-F Disturber Test
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Troubleshooting Connectivity 
AxTalk Analyzer provides warning messages when 
connectivity problems occur and the DTX-1800 main 
unit may show additional information to help you 
diagnose problems. 

Common problems that can block measurement 
include:

• A termination error. On the DTX main unit, select 
SINGLE TEST and then DC resistance or Return loss 
and press TEST. The display provides information 
on the connectivity that was found. Disregard any 
Pass/Fail indication on the DTX-1800. The 
measured d.c. resistance must be between 75 e 
and 125 e. The return loss at 10 MHz must be 
greater than 15 dB.

• The terminating plugs are not connected properly 
or are placed on wrong outlets. Apply the plugs 
based on your PS ANEXT or PS AACR-F test 
scenario. 

• The main unit is not referenced properly to the 
remote unit. Perform a Set Reference test.

• The connection between main and remote units’ 
Alien Crosstalk Module ports was not established 
or a wrong adapter may be connected to the DTX. 
Make sure that the units are connected according 
to PS ANEXT or PS AACR-F test setup 
requirements.

• The USB interface is not ready. Disconnect and re-
connect the USB cable to the DTX main unit and 
the PC, and make sure that the DTX beeps.

Searching for Disturbers
You can find existing disturber alien crosstalk results 
that may have been previously accumulated.

Performing a search for existing disturbers can 
eliminate the need to retest links previously tested. 
After having conducted a full suite of alien crosstalk 
tests for one disturbed link in a bundle, when testing 
the next disturbed link you can use the search feature 
to find existing link tests that apply to the link under 
test. 

For example, the PS ANEXT results of disturbed link #0 
include the impact of disturber link #1 from End 1. 
When you select link #1 as the disturbed link from the 
same End 1, you can find the pair-to-pair ANEXT data 
from link #0 as the disturber from the previous 
measurements. 

To search for disturbers: 

1 Select Data > Search for Disturbers.

2 From the Browse for Folder dialog, select a folder 
which contains data files pertaining to other 
disturbed links in the same LinkWare Database 
(.flw) file.

• For PS ANEXT tests, search for pair-to-pair 
ANEXT data taken from the same end.

• For PS AACR-F tests, search for pair-to-pair 
AFEXT data taken from the opposite end.
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Chapter 3: Viewing and Managing 
Tests 

Once you have run the power sum alien crosstalk tests 
on disturbers, you can analyze individual and power 
sum alien crosstalk impact on disturbed links. 

View Alien Crosstalk Test Data
The AxTalk Analyzer user interface includes important 
information about the alien crosstalk tests run and a 
number of options for viewing graph data (see Figure 
3-1).

• Limit: Directly beneath the Fluke Networks logo, 
the test limit type selected from the Test Limit 
menu is displayed. For more information, see 
”Specifying a Test Limit Type” on page 2-3 

• IL @ 250 MHz: The measured average value of the 
insertion loss (IL) of all wire pairs of the disturbed 
link at 250 MHz is shown in decibels.

• Limit (checkbox): The limit applicable to individual 
wire pairs is displayed by default. The limit is 
indicated by a red line in the graph.

• Average Limit: The limit applicable to the average 
of all wire pairs is displayed by default. This is 
stricter than the individual wire-pair limit. The 
average limit is indicated by a gray line in the 
graph.

• Pairs: Select to view test results for the individual 
disturbed wire pairs 12, 36, 45, and 78.

• Average: Select to view the average test result for 
all wire pairs. The pair average is indicated by a 
purple line in the graph.

• Overall Status PASS/FAIL indicator: Overall status 
of the alien crosstalk tests on the disturbed link, 
including alien crosstalk average margin tests.This 
may not appear until both PS ANEXT and PS 
AACR-F data are available for the disturbed link.

• Test Type PASS/FAIL indicator: Status of the 
selected test type, PS ANEXT or PS AACR-F. 

• End: End 1 and End 2 are used to identify opposite 
ends of the same link. End 1 is typically assigned to 
the location of the patch panel in the floor 
distributor or the equipment room.

• Cable ID: The name of the disturbed link.

• Significance Detail: Find out whether a newly 
selected disturber adds a significant amount of 
alien crosstalk to the overall result. See “Viewing 
Significance Details” on page 4.

• Graph coordinates indicator: Use the mouse to 
locate specific points of interest on the graph and 
view the magnitude and frequency coordinates. 
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Figure 3-1. AxTalk Analyzer Interface—Disturbed Link Selected

Viewing Overall Result Details
From AxTalk Analyzer, click Result Detail to access a 
report of all pass/fail conditions for each wire pair for 
both PS ANEXT and PS AACR-F tests and the overall test 
status.

For each wire pair (and the overall average), the 
insertion loss, constant, value, limit, and alien crosstalk 
average margin are given in decibels. Frequency is 
given in MHz, and the status is displayed as Pass or Fail. 
The overall status is displayed in the lower right along 
with company and operator name (entered in User 
Settings), limit, link type, and date and time.
3 - 2



 Viewing and Managing Tests
Viewing Overall Result Details
For IEEE 802.3 10GBASE-T, TIA TSB-155, and 
ISO TR 24750 test limit types, limits are calculated from 
the measured insertion loss of the disturbed link. The 
evaluation contains three sets of pass/fail conditions:

• PS ANEXT for all four wire pairs and the average of 
the wire pairs.

• PS AACR-F for all four wire pairs and the average 
of the wire pairs.

• The alien crosstalk average margin for all four wire 
pairs and the average of wire pairs.

For these test limit types, alien crosstalk average 
margin computations may cause overall alien crosstalk 
measurements to pass, even if a particular PS ANEXT or 
PS AACR-F test or set of tests fail. Note the following:

• If PS ANEXT and PS AACR-F pass, then the alien 
crosstalk average margin will always pass. If either 
PS ANEXT or PS AACR-F fail but the alien crosstalk 
average margin result passes, the overall result is a 
PASS. 

• It is easier to pass the alien crosstalk average 
margin condition (where the combination of PS 
ANEXT and PS AFEXT is evaluated rather than a 
separate evaluation of PS ANEXT and PS AACR-F). 

For Augmented Category 6 cabling standards, alien 
crosstalk average margin calculations are not displayed. 
Any failure of PS ANEXT or PS AACR-F tests will result in 
an overall failure.

Figure 3-2. Result Details
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Viewing Significance Details
From the AxTalk Analyzer user interface, you can 
quickly assess the impact an individual disturber has on 
the overall power sum alien crosstalk result. 

If you have few disturbers included in the overall 
power sum alien crosstalk result, adding another 
disturber has a noticeable impact on the power sum 
alien crosstalk. If you have a large number of 
disturbers, the added alien crosstalk from another 
disturber may not be noticeable. 

Select a disturber from the Disturber List to view its 
significance assessment. One of three messages is 
displayed:

• Green: “No significant ANEXT” or “No significant 
AFEXT.” None of the selected pair’s average data 
was below the significance condition. All data was 
considered random signals. 

• Blue: “Some significant ANEXT” or “Some 
significant AFEXT.” Some of the selected pair’s 
average data was below the significance condition 
and included in the power sum calculation. Some 
of the data was considered random signal.

• Black: “All significant ANEXT” or “All significant 
AFEXT.” All of the selected pair’s average data was 
below the significance condition and included in 
the power sum calculation.

Click Significance Detail to view more information 
about the significance condition for the disturber link 
(see Figure 3-3). The significance threshold is 91.0 dB. 
For more information, see ”Pass/Fail Limits and Margin 
Calculations” on page 4-1.

Figure 3-3. Result for No Significant ANEXT
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Modifying Graph Views
Modifying Graph Views
You can modify the magnitude and frequency range 
displayed in the AxTalk Analyzer graph and specify 
color settings for wire-pairs. 

Setting the Magnitude Range
The magnitude range is displayed in decibels in the 
vertical axis of the AxTalk Analyzer graph. 

To set the magnitude, select Graph > Range. Options 
are: 60 dB, 80 dB, 100 dB, 120 dB or 140 dB. The default 
is 100 dB.

Setting the Maximum Frequency
The maximum frequency is displayed in megahertz 
(MHz) in the horizontal axis of the AxTalk Analyzer 
graph. 

To set the maximum frequency, select Graph > Max. 
Frequency. Options are: 500 MHz (the default setting) 
or 800 MHz.

Viewing by Log Frequency
By default, frequency is displayed on a linear scale up 
to the maximum frequency (500 or 800 MHz) on the 
graph’s horizontal axis. You can also view the results 
graph with the frequency displayed on a log scale.

To view the graph based on logarithmic frequency, 
select Graph > Log Frequency. 

Viewing by Negative dB
By default, signal magnitude is displayed on a positive 
scale on the graph’s vertical axis. 

To view magnitude by a negative decibel range, select 
Graph > Negative dB. 

Specifying Wire Pair Colors
You can specify the color code used for displaying 
individual wire pair responses in the AxTalk Analyzer 
graph. The color of the line on the results graph will 
correspond to the color of the wire pair based on the 
selected pair assignment.

To specify the pair assignment color code, select Graph 
> Color Code. Options are T568A (the default setting) 
or T568B. For details, see Table 3-1.

Table 3-1. Color Options

Color WP 12 WP 36 WP 45 WP 78

T568A Green 
(pair 3)

Orange 
(pair 2)

Blue  
(pair 1)

Brown 
(pair 4)

T568B Orange 
(pair 2)

Green 
(pair 3)

Blue  
(pair 1)

Brown 
(pair 4)
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Customizing the User Interface 
Display 
You can customize how information is displayed in the 
AxTalk Analyzer user interface and the language 
settings for the interface, documentation, and reports.

Specifying Display Options
You can specify the date, time, and number formats 
displayed in the AxTalk Analyzer user interface, Result 
Details window, and in reports.

To set display options, select Options > Display Options.

Figure 3-4. Display Options

Specifying the Language
You can change the language displayed in the AxTalk 
Analyzer user interface, reports, and user 
documentation. 

To select the language, select Options > Language. 
Options include English, French, German, Spanish, and 
Japanese.

Using Measurement Bias Correction
By default, the measurement bias correction is active 
on test results in AxTalk Analyzer. In most cases, these 
settings will accurately indicate the impact of the level 
of random noise on the disturbed link. Under certain 
extreme test conditions, however, you may consider 
updating the measurement bias correction setting. For 
more information, see ”Updating the Measurement 
Bias Correction” on page 4-2.
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Managing Test Information
Managing Test Information
You can apply user setting information, add notes to a 
test, and edit the test name.

Applying User Settings
You can apply user settings, which include the 
company and operator name, that will be stored with 
the Alien Test Data (*.alien) file.

To specify user settings, select Options > User Settings.

Figure 3-5. User Settings

Adding Notes to a Test
To add notes to an open test file, select Edit > Notes or 
click the Notes tool button.

Editing a Tested Link ID 
To change the name of a disturbed link, select Edit > 
Edit ID of Tested Link.

Deleting a Disturber Test
To delete a disturber test from the Disturber List, select 
the disturber and click Delete Disturber Test. Click OK.

Saving Alien Crosstalk Test 
Results
When you have measured all disturbers that you want 
to include in an overall power sum result for the 
disturbed link, you can save the results as an .alien file. 
All data, including the raw pair-to-pair alien crosstalk 
data, is saved in this highly compressed format. Alien 
crosstalk data for each disturbed link has its own data 
file.

Note

Save alien crosstalk data regularly while adding 
new data to a disturbed link.

To save test results using the default file name, select 
File > Save. AxTalk Analyzer checks for previously 
obtained power sum alien crosstalk data when the 
power sum alien crosstalk to a different disturbed link 
is measured. You can always add additional alien 
crosstalk data to previously saved disturbed results by 
opening the applicable disturbed file. 

To save test results using a new file name, select 
File > Save As.
3 -7



AxTalk Analyzer
Users Manual
Exporting Test Data
From AxTalk Analyzer, you can export test data to 
Excel, save to .csv and .pdf formats, print the graph 
directly, and generate a summary report of all or 
selected power sum alien crosstalk tests. 

Export functions are useful for analyzing the complex 
alien crosstalk data in detail. 

Exporting Disturbed Insertion Loss Data to 
Excel
You can export insertion loss data on the disturbed link 
to Microsoft Excel by selecting Data > Disturbed IL to 
Excel.

The spreadsheet displays insertion loss in decibels for 
each wire pair and the wire-pair average for frequency 
levels between 1 and 500 MHz.

Exporting Alien Crosstalk Results to Excel
To export alien crosstalk test results for a selected 
disturber to Microsoft Excel:

1 Select a disturber from the Disturber List.

2 From the Data menu, select:

• ANEXT to Excel if the PS ANEXT test type 
is selected.

• AFEXT to Excel if the PS AACR-F test type 
is selected. 

The spreadsheet displays ANEXT or AFEXT in decibels 
for the 16 pair-to-pair combinations between the 
disturber and disturbed link for frequency levels 
between 1 and 500 MHz.

Exporting Power Sum Alien Crosstalk 
Results to Excel
To export power sum alien crosstalk test results to 
Microsoft Excel from the Data menu, select:

• PS ANEXT to Excel if the PS ANEXT test type is 
selected.

• PS AACR-F to Excel if the PS AACR-F test type is 
selected. 

The spreadsheet displays information for the tests with 
the worst margin results and the average of these, 
including the status (PASS or FAIL), wire pair, frequency, 
value, limit, and margin. It also displays the PS ANEXT 
or PS AACR-F in decibels for the limit, the average limit, 
each wire pair (12, 36, 45, and 78) and the wire-pair 
average for frequency levels between 1 and 500 MHz.

Saving Alien Crosstalk results to CSV
You can save alien crosstalk test results to a .csv file by 
selecting items in the Data menu. Options depend on 
the selected test type:

• For PS ANEXT, you can save ANEXT and PS ANEXT 
results to .csv.

• For PS AACR-F, you can save AFEXT and PS AACR-F 
results to .csv. 

Saving Test Results to PDF
You can save results to a .pdf file that includes the 
overall test status, PS ANEXT and PS AACR-F graphs and 
detailed pass/fail summaries, and alien crosstalk 
average margin computations when applicable.

To save to a .pdf file, select File > PDF.
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Printing Test Results
Printed test results include the overall test status, 
PS ANEXT and PS AACR-F graphs and detailed pass/fail 
summaries, and alien crosstalk average margin 
computations when applicable.

To print test information, select File > Print.

To modify printer settings before printing, select 
File > Print Setup.

Generating a Summary Report
You can generate a report on all or selected alien 
crosstalk tests. This report includes: the cable ID, the 
date and time, test limit type, link type, and end 1 and 
end 2 status (Pass or Fail).

To create a report, select Utilities > Summary Report. 
From the Summary Report dialog, you can select tests 
to include, print the report directly, or open the report 
as a .pdf file.

Figure 3-6. Summary Report 
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Chapter 4: References

This chapter includes information on pass/fail limits and 
alien crosstalk average margin calculations, 
measurement bias correction settings, alien crosstalk 
requirements, and options and accessories.

Pass/Fail Limits and Margin 
Calculations
The IEEE 802.3 10GBASE-T standard specifies:

• A limit for both PS ANEXT and PS AACR-F, which 
depends on the insertion loss @ 250 MHz of the 
disturbed link.

• A pass/fail condition, which can be used if neither 
the PS ANEXT or PS AACR-F condition is met. This 
pass/fail condition uses the combined PS ANEXT 
and PS AACR-F computed results and the 
combined pass/fail limits for PS ANEXT and 
PS AACR-F in addition to the insertion loss of the 
disturbed link (extracted from the LinkWare data 
file).

All pass/fail conditions for PS ANEXT, PS AACR-F, and 
combined PS ANEXT and PS AACR-F are applied to 
each wire pair and to the average value of all four wire 
pairs. The average PS ANEXT requirement of all wire 
pairs is 2.25 dB tighter than for each wire pair. The 
average PS AACR-F requirement of all wire pairs is 4 dB 
tighter than for each wire pair. These stricter 
requirements are also included in the combined 
average power sum alien crosstalk condition.

When evaluating PS ANEXT and PS AACR-F, the worst 
case conditions of computed PS ANEXT or PS AACR-F 
responses must exceed the limit. By contrast, the 
combined PS ANEXT and PS AACR-F evaluation uses 
the computation of the alien crosstalk average margin 
relative to the combined pass/fail limit. This average 
margin must be greater than 0 dB for each individual 
wire pair and the average of all four wire pairs to pass. 
Therefore, in some frequencies the combined 
PS ANEXT and PS AACR-F may permissibly drop below 
the combined PS ANEXT and PS AACR-F limit line.

PS AACR-F exhibits a continuous frequency response 
which is close to 20 dB/decade downward slope. 
PS ANEXT responses can be more erratic. Research has 
indicated that the “average over frequency” response 
is approximately 2.5 dB better than the worst case 
values.

Augmented cabling standards contain requirements 
for PS ANEXT for each wire pair and PS ANEXT for the 
average of all wire pairs, as well as PS AACR-F for each 
wire pair and PS AACR-F for the average of all wire 
pairs. In augmented cabling there is no provision for 
the alien crosstalk average margin computation.
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Updating the Measurement 
Bias Correction
By default, measurement bias correction settings are 
active on test results in AxTalk Analyzer. The bias 
correction file contains settings to ensure maximum 
accuracy when large numbers of individual 
measurements are included in the power sums.

In most cases, the measurement bias correction settings 
will accurately indicate the impact of random noise on 
the disturbed link. In the following extreme conditions, 
however, you may consider updating these settings;

• the number of disturbers is 48 or more, and;

• the length of the disturbed link is 90 to 100m, and;

• the measurement floor of the testing device is 
near nominal.

Under such conditions, a substantial build-up of 
random noise may occur in a PS ANEXT or PS AACR-F 
result. By characterizing this noise for a large number 
of readings, the random noise from the measurement 
system can be accurately predicted for any number of 
disturber readings in an overall power sum result. You 
can maximize the rejection of random noise by 
creating a bias correction file customized for your DTX-
1800.

To update the measurement bias:

1 Connect one terminating plug to the channel 
adapter of the DTX main unit and connect the 
other terminating plug to the channel adapter of 
the DTX remote unit. 

2 Connect the main and remote units via their 
communication path.

3 Select Utilities > Update Bias Corrections. (See 
Figure 4-1.)

4 Click Start.

AxTalk Analyzer will collect 100 individual 
measurements to characterize the noise floor of the 
DTX-1800, and store a new custom bias correction file. 
To restore the original default bias correction, select 
Utilities > Restore Default Bias.

Figure 4-1. Update Bias Corrections
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Alien Crosstalk Requirements
The following sections provide alien crosstalk 
requirements. Only sample limits are shown in this 
section, since computed results and limits often depend 
on the insertion loss properties of all links. For detailed 
requirements, see the applicable standards, guidelines, 
and documentation on the Fluke Networks web site: 
www.flukenetworks.com.

Channel Requirements at 55 Meters
Table 4-1 contains the channel alien crosstalk 
requirements for IEEE 802.3 10GBASE-T, TIA TSB-155, 
and ISO TR 24750 at 55 meters.

Table 4-1. Test Limit Requirements for PS ANEXT and PS AACR-F Testing at 55 Meters

Frequency PS ANEXT PS AACR-F Avg. Margin

Each Wire Pair 
(dB)

Wire Pair Avg. Each Wire Pair 
(dB)

Wire Pair Avg. Each Wire Pair 
and Avg. of all

1 67.0 67.0 65.7 65.7 >0 dB

4 61.0 63.2 61.6 64.6

8 58.0 60.2 55.6 59.6

10 57.0 59.2. 53.7 57.7

16 55.0 57.2 49.6 53.6

20 54.0 56.2 47.4 51.7

25 53.0 55.3 45.7 49.7

31.25 52.1 54.3 43.8 47.8

62.5 49.0 51.3 37.8 41.8

100 47.0 49.2 33.7 37.7

200 42.5 44.7 27.7 31.7

250 41.0 43.3 25.7 29.7

350 38.8 41.1 22.8 26.8

500 36.5 38.8 19.7 23.7

1. PS ANEXT and PS AACR-F limits are dependent on the insertion loss of the disturbed channel.

2. Normalization corrections apply when disturbed and disturber links differ in length.

3. Power back-off corrections apply when disturbed and disturber links differ in length. Corrections apply to 
the average limits for the purpose of average alien crosstalk margin computations.
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Channel Requirements at 100 Meters
Table 4-2 contains the channel alien crosstalk 
requirements for IEEE 802.3 10GBASE-T, TIA TSB-155, 
and ISO TR 24750 at 100 meters.

Table 4-2. Test Limit Requirements for In-Channel and ANEXT Testing at 100 Meters

Frequency PS ANEXT PS AACR-F Avg. Margin

Each Wire Pair 
(dB)

Wire Pair Avg. Each Wire Pair 
(dB)

Wire Pair Avg. Each Wire Pair 
and Avg. of all

1 65.7 65.7 64.7 64.7 >0 dB

4 64.6 64.6 62.8 62.8

8 59.6 63.6 59.8 61.1

10 57.7 61.7 57.9 60.4

16 53.6 57.6 53.8 57.8

20 51.7 55.7 51.9 55.7

25 49.7 53.7 49.9 53.9

31.25 47.8 51.8 48.0 52.0

62.5 41.8 45.8 42.0 46.0

100 37.7 41.7 37.9 41.9

200 31.7 35.7 31.9 35.3

250 29.7 33.7 29.9 30.1

350 26.8 30.8 20.4 20.4

500 23.7 27.7 8.1 8.1

1. PS ANEXT and PS AACR-F limits are dependent on the insertion loss of the disturbed channel.

2. Normalization corrections apply when disturbed and disturber links differ in length.

3. Power back-off corrections apply when disturbed and disturber links differ in length. Corrections apply to 
the average limits for the purpose of average alien crosstalk margin computations.
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Channel and Permanent Link Requirements
Table 4-3 contains the channel and permanent link 
alien crosstalk requirements for TIA Addendum #10 to 
TIA/EIA-568-B.2 (Augmented Cat 6), and ISO/IEC 11801 
1st revision to 2nd amendment (Augmented Class E).

Table 4-3. Channel and Permanent Link Alien Crosstalk Requirements for Augmented Cables

Frequency PS ANEXT PS AACR-F

Each Wire Pair (dB) Wire Pair Avg. Each Wire Pair (dB) Wire Pair Avg.

1 67.0 67.0 64.8 64.8

4 67.0 67.0 62.9 62.9

8 67.0 67.0 58.9 61.3

10 67.0 67.0 57.0 60.6

16 67.0 67.0 52.9 56.9

20 66.9 67.0 50.9 54.9

25 66.0 67.0 49.0 53.0

31.25 65.0 67.0 47.1 51.1

62.5 62.0 64.2 41.0 45.0

100 59.9 62.2 37.0 41.0

200 55.4 57.7 30.9 34.9

250 54.0 56.2 29.0 32.2

350 51.8 54.0 23.3 23.3

500 49.5 51.7 12.2 12.2

1. PS ANEXT and PS AACR-F limits for Augmented Cabling are not dependent on the insertion loss of the 
disturbed or disturbing channels. However maximum values for PS AFEXT do affect whether pass/fail 
criteria apply. The PS AACR-F limits shown are for 100 m long disturbed links.

2. Corresponding permanent link requirements are 1.1 dB higher for PS ANEXT and 0.7 dB higher for PS 
AACR-F than shown in this table.

3. Normalization corrections apply when disturbed and disturber links differ in length.
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Table 4-4 lists parts and accessories for alien crosstalk 
testing using the AxTalk Analyzer and DTX-1800 
CableAnalyzer.

Table 4-4. AxTalk Analyzer Parts and Accessories

Model Number Description

DTX-10GKIT DTX-1800 Alien Crosstalk Analyzer Kit

DTX-AXTK1 Alien Crosstalk Modules (set of two) with AxTalk Analyzer™ software

DTX-PLA002S Cat 6A/Class EA Permanent Link Adapter - set of two

DTX-CHA002S Cat 6/Class E Permanent Link Adapters (AXTalk) - set of two

DTX-AXTERM Alien Crosstalk Link Terminators - set of four

DTX-PLA002 Cat 6A/Class EA Permanent Link Adapter - replacement

DTX-CHA002 Cat 6/Class E Permanent Link Adapter (AXTalk) - replacement
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Glossary

10GBASE-T Ch

IEEE 802.3an committee standard to provide 10 
Gigabit/second communication over balance twisted 
pair cables.

AACR-F 

Alien attenuation-to-crosstalk ratio, far end. The 
measure of the unwanted signal coupling from a 
transmitter at the near-end into a neighboring cable 
measured at the far-end relative to the received signal 
level measured on that same link. 

ACR-F 

Attenuation-to-crosstalk ratio, far end. 

ACR-N

Attenuation-to-crosstalk ratio, near end. 

AFEXT

Alien far end crosstalk.

ANEXT

Alien near end crosstalk.

Alien Crosstalk

Crosstalk noise from adjacent data cables. Alien 
crosstalk is the most significant noise source for 10GbE 
application when using unshielded twisted pair 
cabling.

Disturbed Link

Cable measured for the impact of alien crosstalk signal 
induced in each of its wire-pairs by other cables 
(disturber links) in the bundle. Also referred to as 
“victim” link.

Disturber Link

In alien crosstalk testing, a cable that induces alien 
crosstalk upon a disturbed link. 

PS AACR-F 

Power sum alien attenuation-to-crosstalk ratio, far end. 
The computation of the unwanted signal coupling 
from multiple transmitters at the near-end into a wire 
pair measured at the far-end, relative to the received 
signal level measured on the same wire-pair.

PS ACR-F 

Power sum attenuation-to-crosstalk ratio, far end. 

PS ACR-N

Power sum attenuation-to-crosstalk ratio, near end.

PS ANEXT

Power sum near end alien crosstalk. The combined 
impact of many wire-pairs near end alien crosstalk in 
the bundle (disturber links) upon the wire-pair under 
test (of the disturbed link).

PS AXtalk

Power sum alien crosstalk.
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Symbols
.alien, 3-7
.csv, saving tests to, 3-8
.flw

opening in AxTalk Analyzer, 2-2
saving link test result to, 1-6

.pdf, saving test results to, 3-8

–A–
alien crosstalk, 1-1

DTX modules, 1-3
exporting test results to Excel, 3-8
preparing for testing, 2-3
saving

results to .csv, 3-8
test results, 3-7

test
channel requirements, 4-3, 4-4
result details, 3-2
standards, 1-5, 2-3

viewing test data, 3-1
AxTalk Analyzer
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customizing user interface, 3-6
features, 1-2
graph options, 3-1, 3-5
installing, 1-4, 2-1
overview, 1-1
requirements, 1-3
selecting a disturbed link, 2-2

–C–
channel adapters, 1-3
customer support, contacting Fluke Networks, 1-1

–D–
display options, 3-6
disturbed link

editing name, 3-7
exporting insertion loss data to Excel, 3-8
planning tests for, 2-1
selecting, 2-2

disturbers
deleting, 3-7
searching for, 2-10
testing, 2-4–2-8

DTX-1800 CableAnalyzer
conducting link tests, 1-5
documentation, 1-2
preparing for testing, 2-3
set reference test, 2-5, 2-6
software version required, 1-3
troubleshooting connectivity, 2-10
twisted pair test limits, 1-6
updating software, 1-4

–F–
Fluke Networks, contacting, 1-1
frequency, setting maximum, 3-5
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–I–
IEEE 802.3 10GBASE-T, 1-1, 1-2, 1-6

channel requirements, 4-3, 4-4
margin limits for, 4-1
test limit, 2-3
test result details for, 3-3

insertion loss, 1-5, 3-1
exporting to Excel, 3-8

ISO Class Ea, 1-6, 2-3
ISO TR 24750, 1-2, 1-6, 2-3

channel requirements at 55m, 4-3
test results for, 3-3

–L–
language, specifying, 3-6
limit, 3-1
link tests, conducting, 1-5
LinkWare

documentation, 1-2
saving tests in, 1-6
software version required, 1-3
updating, 1-4

log frequency, 3-5

–M–
measurement bias correction, 3-6

updating, 4-2

–N–
negative dB, 3-5
notes, adding to test, 3-7

–P–
PASS/FAIL status, 3-1
permanent link adapters, 1-3
printing test results, 3-9
PS AACR-F, 1-2

exporting to Excel, 3-8
finding disturbers for, 2-10
margins, 4-1
performing disturber test, 2-6, 2-8

result details, 3-3
PS ANEXT, 1-2

exporting to Excel, 3-8
finding disturbers for, 2-10
margins, 4-1
performing disturber test, 2-4–2-5
result details, 3-3

–R–
range, setting, 3-5
registering, 1-1

–S–
saving tests, 3-7, 3-8
significance details, 3-4
summary report, generating, 3-9

–T–
termination, checking, 2-4
test limit type, specifying, 2-3
TIA Cat 6A, 1-6, 2-3
TIA TSB-155, 1-2, 1-6, 2-3

channel requirements at 55m, 4-3
test result details for, 3-3

troubleshooting connectivity, 2-10

–U–
Universal Adapter, 1-3
user settings, 3-7

–W–
wire pairs, 3-1

specifying color, 3-5
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